- Anzeige -

Neue Firmware Motorola SBV5121E (17.2.28-SCM-05-SHNP)

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Neue Firmware Motorola SBV5121E

Beitragvon mali » 10.11.2008, 22:58

Sollte diese FW mal ausnahmweise bei mir stabil und ordendlich funzen, gibt es ne Möglichkeit das auto. Updaten abzuschalten?
Wäre ja ein Jammer, wenn es dadurch etvl. wieder zu Problemen kommen würde.
Gruß - mali

UM 3Play 10.000 mit FB 7170
Win XP Pro - SP3 x32 und Debian Sid x64
Benutzeravatar
mali
Kabelneuling
 
Beiträge: 36
Registriert: 31.10.2008, 20:30
Wohnort: Leverkusen

Re: Neue Firmware Motorola SBV5121E

Beitragvon Moses » 10.11.2008, 23:02

Nein.

Das Modem gehört dir ja auch nicht.. da entscheidet allein UM, was da für ne Firmware drauf ist...

PS: Es geht das Gerücht um, dass im Moment sogar TKs von Motorola bei UM im Haus sind, um die Probleme zu untersuchen... war wohl das Ultimatum von UM an Motorola. Mit den SA Modems hat man ja schon einen ersten Schritt von Motorola weg gemacht.
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Neue Firmware Motorola SBV5121E

Beitragvon mali » 10.11.2008, 23:07

Hast wohl Recht! Deshalb hat die Dame letzesmal versucht mich so lange mit eine "Spezialtechniker" zuverbinden. Die seien wohl für 2 Wochen extra im Hause. Diese hat auch zugegeben, dass UM von diesen Probs weiß. Wenigstens kümmern die sich. Bin ma jespannt :kafffee:
Gruß - mali

UM 3Play 10.000 mit FB 7170
Win XP Pro - SP3 x32 und Debian Sid x64
Benutzeravatar
mali
Kabelneuling
 
Beiträge: 36
Registriert: 31.10.2008, 20:30
Wohnort: Leverkusen

Re: Neue Firmware Motorola SBV5121E

Beitragvon marbix » 10.11.2008, 23:11

Hallo!

Ich habe inzwischen auch die neue Firmware drauf. Die Speedprobleme löst das Update leider auch nicht, diese sind bei mir wohl wirklich immer noch netzbedingt (momentan nur 4-5 Mbit/s). Wir haben neuere Panasonic-Telefone, mit denen hat die Clipanzeige aber schon immer korrekt funktioniert. Was mir allerdings im Modem-Logfile aufgefallen ist: die Informationen dort sind viel weniger geworden (z.B. Configfile-Name taucht nicht mehr auf). Ich spekuliere mal, daß neugierige User nicht mit "unnötigen" Informationen beglückt werden sollen... :zwinker:

Viele Grüße,

Marbix
2Play100
Router Draytek Vigor 2130
Betriebssysteme Windows 7 und OpenSUSE 13.2
marbix
Kabelneuling
 
Beiträge: 38
Registriert: 16.01.2008, 01:50
Wohnort: Frankfurt am Main

Re: Neue Firmware Motorola SBV5121E

Beitragvon SmartCard » 10.11.2008, 23:14

@ marbix

das selbe hab ich auch Festgestellt das ganze sieht jetzt ungefähr so aus:

2008-11-10 20:07:43 7-Information B401.0 Authorized
1970-01-01 00:01:24 5-Warning D03.0 DHCP WARNING - Non-critical field invalid in response
1970-01-01 00:01:24 5-Warning D03.0 DHCP WARNING - Non-critical field invalid in response
1970-01-01 00:01:08 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:01:06 3-Critical R02.0 No Ranging Response received - T3 time-out
1970-01-01 00:01:05 3-Critical R02.0 No Ranging Response received - T3 time-out

auch nach noch einem neustart kommen die Logs nicht wieder...naja egal Haptsache der Rest Funktioniert :winken:
3 Play 150mbit +Allstars und Allstars HD

Bild

Bild

http://www.plus500.com/de/?id=52542&tags=&pl=1

Bild
Benutzeravatar
SmartCard
erfahrener Kabelkunde
 
Beiträge: 93
Registriert: 25.10.2008, 19:46
Wohnort: Maintal am Main

Re: Neue Firmware Motorola SBV5121E

Beitragvon 2bright4u » 10.11.2008, 23:18

Jupp, man kann leider nicht mehr nachvollziehen, was da so passiert.
Man sieht nur noch, dass sich das Modem neu eingebucht hat, mehr nicht.
ENDLICH OHNE UM!!!
2bright4u
Glasfaserstrecke
 
Beiträge: 2340
Registriert: 16.03.2008, 20:41
Wohnort: Düsseldorf-Flehe

Re: Neue Firmware Motorola SBV5121E

Beitragvon marbix » 10.11.2008, 23:21

Hallo!

@ SmartCard
Bei mir so:

2008-11-10 21:01:43 7-Information B401.0 Authorized
1970-01-01 00:00:18 5-Warning D03.0 DHCP WARNING - Non-critical field invalid in response
1970-01-01 00:00:18 5-Warning D03.0 DHCP WARNING - Non-critical field invalid in response
2008-11-10 20:44:03 7-Information B401.0 Authorized
1970-01-01 00:00:55 5-Warning D03.0 DHCP WARNING - Non-critical field invalid in response
1970-01-01 00:00:55 5-Warning D03.0 DHCP WARNING - Non-critical field invalid in response
1970-01-01 00:00:44 3-Critical R04.0 Received Response to Broadcast Maintenance Request, but no Unicast Maintenance opportunities received - T4 timeout
2008-11-10 20:42:52 6-Notice E112.0 Software download Successful - Via Config file
2008-11-10 20:41:58 6-Notice E102.0 SW Download INIT - Via Config file
2008-11-10 20:41:58 7-Information B401.0 Authorized
1970-01-01 00:00:21 5-Warning D03.0 DHCP WARNING - Non-critical field invalid in response
1970-01-01 00:00:21 5-Warning D03.0 DHCP WARNING - Non-critical field invalid in response

Ich vermisse die anderen Logdaten nicht wirklich. Ich freue mich aber, daß sich zumindest etwas tut im Hause UM!

Viele Grüße,

Marbix
2Play100
Router Draytek Vigor 2130
Betriebssysteme Windows 7 und OpenSUSE 13.2
marbix
Kabelneuling
 
Beiträge: 38
Registriert: 16.01.2008, 01:50
Wohnort: Frankfurt am Main

Re: Neue Firmware Motorola SBV5121E

Beitragvon mali » 10.11.2008, 23:44

Ist doch eigentlich schaden, denn wer die Zugangsdaten vom Modem herausbekommt, der wird schon seine Gründe haben.
Da kann man nicht wirklich von ganz unerfahrenen Usern sprechen. Der 0815 User ist froh, dass er Modem vom Router unterscheiden kann.
Gruß - mali

UM 3Play 10.000 mit FB 7170
Win XP Pro - SP3 x32 und Debian Sid x64
Benutzeravatar
mali
Kabelneuling
 
Beiträge: 36
Registriert: 31.10.2008, 20:30
Wohnort: Leverkusen

Re: Neue Firmware Motorola SBV5121E

Beitragvon Red-Bull » 11.11.2008, 00:48

So also mir ist schonmal positiv aufgefallen das wohl der CLIP Bug gefixed wurde... mein Panasonic zeigt nicht mehr dieses "Dienst n.verfgb." an wie bei dem letzten Upgrade auf 17er Firmware :)
Nur das mit den Logs find ich schade.. hätte man doch auch lassen können..
Insofern alles OK bei mir! Könnt ruhig upgraden @NightHawk du auch!
Red-Bull
Moderator
 
Beiträge: 1774
Registriert: 24.02.2007, 01:02
Wohnort: Dortmund

Re: Neue Firmware Motorola SBV5121E

Beitragvon NightHawk » 11.11.2008, 19:45

Alsooooo... Ich hab nun auch die neue Firmware aufgespielt. Positiv: CLIP funktioniert tatsächlich einwandfrei. Negativ: Schon ziemlich blöd, dass man die jeweilige Config-File und andere interessante Log´s nicht mehr einsehen kann. Ich vermute fast, dass die Hotliner keine Lust mehr hatten, sich mit uns Forums-Schlaubischlümpfen auseinander zu setzen. Nun können die Hotliner wieder das Blaue vom Himmel erzählen, ohne dass man selbst als erfahrener User das Blaue auch wirklich als blau verifizieren kann. Für mich ein dicker Minuspunkt bzgl. der neuen FW... :wein:
Bild

:D Ich betrachte dieses Forum wie ein tropisches Insekt: interessiert, aber leicht angeekelt...
Benutzeravatar
NightHawk
Übergeordneter Verstärkerpunkt
 
Beiträge: 847
Registriert: 07.05.2008, 13:31
Wohnort: Wuppertal

VorherigeNächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: MSNbot Media und 64 Gäste