- Anzeige -

Sipgate über FritzFon 7150 und Netgear WGR614v9

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Sipgate über FritzFon 7150 und Netgear WGR614v9

Beitragvon necronome » 10.11.2008, 12:07

Moin,

wollte mal kurz kundtun, was mich in den letzten Wochen beschäftigt hat und evtl. dem einen oder anderen hier eine schnelle Hilfe sein könnte. Und zwar folgendes:

Ich habe von der Telekom zu Unitymedia gewechselt und benutze als DECT-Gerät ein FritzFon. Dieses habe ich dann über den von Unitymedia mitgelieferten Netgear an das Kabelmodem angeschlossen. Internet hat wunderbar funktioniert, aber die ausgehenden Telefonate über Sipgate brachen immer nach 20 Sekunden ab. Eingehende Telefonate waren in Ordnung! Also diverse Supporter kontaktiert, nachdem ich mehrmals mit dem (übrigens sehr kompetenten) Support von Sipgate Kontakt hatte, hat dieser nach einer Analyse des FritzFon Netzwerktraffics herausgefunden, daß der Netgear Schuld an der Misere ist, da er die Call-ID verwirft, die Sipgate aber zum Zuweisen des Gespräches braucht.

Habe dann den Netgear noch einmal genauer unter die Lupe genommen und unter den WAN-Einstellungen die Option "Disable SIP ALG" gefunden, in der Beschreibung daneben steht sowas wie "wenn Probleme mit SIP-Anwendungen auftreten, diese Option aktivieren" (engl. Firmware, da um einiges aktueller als die deutsche). Option aktiviert, seitdem rennts einwandfrei!

cheers,
nec
necronome
Kabelneuling
 
Beiträge: 3
Registriert: 10.11.2008, 11:33

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 40 Gäste