- Anzeige -

VPN und 3Play

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: VPN und 3Play

Beitragvon ChristianS » 30.09.2008, 23:02

Hallo Zusammen.

Also um ehrlich zu sein, ich bin kein Stück weiter.
Ein Verbindungsaufbau habe ich immer noch nicht hinbekommen.
Alle möglichen Kombinationen mit IKE over TCP und Force UDP encapsulation haben nicht zum Erfolg geführt.
Im T-DSL Netz kein Problem.

Ein Paketsniffer zeigt mir, dass mein erstes verschicktes Paket fast gleich aussieht. Es ist ein UDP Paket. Natürlich sind Source-IP und Port anders. Unter dem Punkt "Ethernet II" sind Source MAC und Destination MAC angegeben. (bzw. interpretiere ich das aus der Ausgabe.) Was ich nicht nachvollziehen kann ist, warum die Destination MAC jeweils anders ist. Da weiß ich einfach zu wenig zum eigentlichen Aufbau eines UDP Paketes. Ich kann erst mal nur sagen, dass es ein Unterschied ist.

Bei den Einwahlversuchen über UM wird keine Kommunikation initiiert. Es wird das erste UDP Paket erneut gesendet. Im T-DSL Versuch startet direkt nach dem UDP Paket eine Kommunikation auf dem ISAKMP Protokoll.

Morgen werde ich mich mal mit meinem Admin zusammensetzen und wir werden die Serverlogs durchforsten, ob da überhaupt etwas angekommen ist.

Was für Gründe könnte es geben, dass auf dem Kommunikationsweg direkt mein erstes Paket ausgefiltert wird?


Gruß Christian
ChristianS
Kabelneuling
 
Beiträge: 5
Registriert: 28.09.2008, 15:57

Re: VPN und 3Play

Beitragvon ChristianS » 02.10.2008, 08:50

Problem gelöst.

Der CheckPoint SecureClient muss in den Netzwerkeinstellungen der Netzwerkkrarte aktiviert werden. Meine WLAN Karte hatte diese Einstellung schon lange und lief deswegen auch problemlos. Bei meinen Test bin ich natürlich über Kabel an den Router, bzw. ins Modem. Doch unter diesem Netzwerkadapter fehlte diese Einstellung. Also funktionierte auch keine VPN Verbindung.
Jetzt läuft es erst mal. Einen Langzeittest habe ich noch nicht durchgeführt.

Gruß Christian
ChristianS
Kabelneuling
 
Beiträge: 5
Registriert: 28.09.2008, 15:57

Vorherige

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 43 Gäste