- Anzeige -

Zu wenig Bandbreite trotz Lan Verbindung

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon Andreas1969 » 01.10.2016, 18:51

rv112 hat geschrieben:Wieso hängt man hinter eine Fritzbox nicht einen vernünftigen Switch? Damit bekomme ich im LAN stabil 980 MBit/s netto.


Das macht Sinn :super:

Gruß Andreas
Andreas1969
Glasfaserstrecke
 
Beiträge: 1421
Registriert: 05.03.2015, 08:50
Wohnort: Unitymedia NRW

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon rv112 » 01.10.2016, 18:54

Haben die meisten Fritzboxen nicht sogar bei 4 LAN Ports nur 2x GBit/s? Das würde mir spontan sagen, dass die Chips einfach viel zu billig und schwach sind. Bei jedem halbwegs vernünftigen Router würde ich immer nur einen LAN Port nutzen, dahinter einen managed Switch hängen und den Router nur NAT Firewall und routen lassen.
KabelBW Internet seit 2003
Bild
- 2 Play 200 PREMIUM
- Cisco EPC3212 IPv4
- pfSense 2.3
rv112
Übergabepunkt
 
Beiträge: 371
Registriert: 28.10.2014, 08:18

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon bensck » 01.10.2016, 19:07

Dachte kann mir den Switch sparen, da von der Fritzbox "richtig" auch nur LAN1 benutzt wird an dem mein Rechner hängt.

Lan 2 geht ins obere Stockwerk in einen Wlan-Repeater und mit dem wird auch nur Handy und gelegentlich Laptop genutzt

Kommt auch ganz auf die Server an bei denen ich den Speedtest mache. Der Speedtest von unitymedia zeigt mir z.B. jetzt komischerweiße dauerhaft 100 Mbit und teilweise sogar 105Mbit download an.
Zuletzt geändert von bensck am 01.10.2016, 19:08, insgesamt 1-mal geändert.
bensck
Kabelneuling
 
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon Andreas1969 » 01.10.2016, 19:08

Dann ist das so OK.
Brauchst dann keinen zusätzlichen Switch.

Gruß Andreas
Andreas1969
Glasfaserstrecke
 
Beiträge: 1421
Registriert: 05.03.2015, 08:50
Wohnort: Unitymedia NRW

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon rv112 » 01.10.2016, 19:11

Achso, das habe ich nicht richtig gelesen sorry. In dem Fall bringt Dir der Switch auch weniger.
Als Speedtest kann man eigentlich speedtest.unitymedia.de empfehlen. Der liefert bei mir immer stabile Geschwindigkeiten.
In Deinem Fall kann es dann natürlich schwierig werden das Problem wirklich einzugrenzen, da es durchaus von einem überlasteten Node kommen kann, wie auch schon angemerkt wurde.
KabelBW Internet seit 2003
Bild
- 2 Play 200 PREMIUM
- Cisco EPC3212 IPv4
- pfSense 2.3
rv112
Übergabepunkt
 
Beiträge: 371
Registriert: 28.10.2014, 08:18

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon bensck » 01.10.2016, 19:25

rv112 hat geschrieben:Achso, das habe ich nicht richtig gelesen sorry. In dem Fall bringt Dir der Switch auch weniger.
Als Speedtest kann man eigentlich speedtest.unitymedia.de empfehlen. Der liefert bei mir immer stabile Geschwindigkeiten.
In Deinem Fall kann es dann natürlich schwierig werden das Problem wirklich einzugrenzen, da es durchaus von einem überlasteten Node kommen kann, wie auch schon angemerkt wurde.



Ja, genau der von speedtest.unitymedia zeigt mir auch immer konstant 100Mbit an.

Denke dann war die letzten Tage wohl das unitymedia Netz bei mir etwas überlastet oder sonstige Störungen.
bensck
Kabelneuling
 
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon tq1199 » 02.10.2016, 20:03

bensck hat geschrieben:... meine Fritzbox (Fritzbox 6340 Cable) ..., also habe ich einen Test mit dem Programm jperf gemacht.


Kannst Du auf deiner FB6340-cable, den iperf-Server nicht aktivieren? Siehe z. B.:
https://hardez.de/netzwerkperformance-m ... und-iperf/

oder

https://avm.de/service/fritzapps/fritza ... aktiviert/
Office Internet & Phone 50, AVM FRITZ!Box 6360 Cable (kbw) - FRITZ!OS 06.52 - , an Arris-CMTS, zusätzlich eine feste (statische, nicht per DHCP) IPv4-Adresse für meinen Server, am Bridge-Anschluss (kein Bridge-Modus, FB6360-cable wird ohne feste IPv4-Adresse als Router verwendet.)
Konfigurationsdatei der FritzBox: b2b-staticip1_50000_5000_ipv4_sip_wifi-on.bin
NTP_Provider_Interface_Spec_Unitymedia

AVM - IPv6 technical note
tq1199
Glasfaserstrecke
 
Beiträge: 1228
Registriert: 07.02.2014, 10:05

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon bensck » 03.10.2016, 18:18

Doch, aber da kommen ganz schlechte Übertragungsraten raus.

Mit UDP maximal 150Mbit/s, mit TCP bin ich immer so im Bereich von 100Mbit
bensck
Kabelneuling
 
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon Soldierofoc » 04.10.2016, 08:21

Die Energiesparoptionen (inbesonders für die LAN-Ports) hast du deaktiviert?
Soldierofoc
erfahrener Kabelkunde
 
Beiträge: 73
Registriert: 01.08.2016, 14:29

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon bensck » 04.10.2016, 12:48

Die LAN Ports sind alle auf 1Gbit geschaltet.

Bekomme seit den letzten Tagen ja jetzt konstant meine 100Mbit mit dem Speedtest von unitymedia.

Wird wohl wahrscheinlich nur ne Störung seitens unitymedia gewesen sein und ich hab mir unnötig Gedanken über meine Verkabelung etc. gemacht.

Aufjedenfall super Forum, dankeschön für die schnelle und kompetente Hilfe :super:
bensck
Kabelneuling
 
Beiträge: 12
Registriert: 29.09.2016, 17:12

Vorherige

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: Baidu [Spider], Majestic-12 [Bot], Yahoo [Bot] und 35 Gäste