- Anzeige -

Zu wenig Bandbreite trotz Lan Verbindung

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon bensck » 30.09.2016, 12:15

addicted hat geschrieben:Was hast Du da für Latenzen auf dem Kabel?
Nutzdaten und iperf sind immer noch ein kleiner Unterschied, Du hast da z.B. die Fenstergröße festgelegt.
Versuch mal abwechselnde Speedtests (also direkt nacheinander) mit zwei Systemen gegen den UM Speedtest, ein System direkt an der FB und eins hinter dem Patchkabel.
Versuch mal von beiden Positionen aus iperf gegen einen Server im Netz (wieder direkt nacheinander und mehrfach abwechselnd).



Zu den Latenzen kann ich dir nichts sagen.

Habe einen solchen Test schon gemacht (Fritzbox 80Mbit, Rechner oben direkt danach nur 40Mbit). Da habe ich dann gedacht es kann nicht an der Fritzbox liegen und ich habe was falsch verkabelt. Die Tests mit iperf haben mich dann aber wieder in einem anderen Glauben gelassen und ich dachte irgendwas muss doch mit der Fritzbox sein.

Es wäre schon ein großer Fortschritt wenn man den Fehler etwas eingrenzen könnte. Ich werde heute Nachmittag nach dem Arbeiten nochmal einen gewöhnlichen Speedtest direkt an der Fritzbox mit meinem Laptop machen und dann direkt danach oben bei mir im Erdgeschoss mit dem Laptop. Ich denke aber das Ergebnis wird das gleiche sein wie zuletzt auch
bensck
Kabelneuling
 
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon MartinP_Do » 30.09.2016, 15:50

Es könnte sein, daß die 6340 einfach zu schwachbrüstig ist. Eventuell würde ich da einen guten 5-port Gigabit-Ethernet-Switch neben die Fritzbox stellen, und von dem Switch ein Patchkabel zu einem der LAN-Ports der FB ziehen.
Die Geräte dann an die anderen Ports des Switches.
Dann sollte zumindest die Kommunikation zwischen den Geräten im Heimnetz eigentlich ungebremst verlaufen.

An die anderen LAN-Ports der Fritzbox könnten dann noch Geräte, die eh nur 100 MBit Netzwerkanschlüsse haben, oder bei denen es nicht so auf Geschwindigkeit ankommt ...

Was die schwache Internet-Rate angeht, sind die Screenshots hilfreich, aber nur eine Momentaufnahme. Ich würde gelegentlich überprüfen, ob die nicht korrigierbaren Fehlern ansteigen. Da sollten eigentlich keine Fehler dazukommen.
Weiterhin könntest Du unter dem Reiter "weitere Informationen" noch nach Log-Einträgen schauen. Bei mir gibt es da nur sehr sporadische Einträge im Tage/Wochen Abstand ....
MartinP_Do
Übergabepunkt
 
Beiträge: 455
Registriert: 26.01.2016, 12:50
Wohnort: Ruhrgebiet

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon bensck » 30.09.2016, 16:45

Habe noch etwas CAT7 Kabel rumliegen. Bin am überlegen ob ich nicht einfach nochmal das Kabel zu mir nach oben komplett neu verlege. Vlt bessert sich ja was.

Falls nicht, werde ich deinen Rat befolgen und mir diesen Switch bestellen.

Zu den Log-Einträgen, da steht bei mir einiges drin:

Code: Alles auswählen
29.09.16 18:51:10 TLV-11 - unrecognized OID

29.09.16 18:51:10 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

29.09.16 18:50:33 Unicast Maintenance Ranging attempted - No response - Retries exhausted

29.09.16 18:50:33 Ranging Request Retries exhausted

29.09.16 18:50:32 No Ranging Response received - T3 time-out

29.09.16 16:13:07 TLV-11 - unrecognized OID

29.09.16 16:13:07 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

29.09.16 16:12:35 No Ranging Response received - T3 time-out

29.09.16 16:12:16 SYNC Timing Synchronization failure - Loss of Sync

29.09.16 16:12:09 MDD message timeout

29.09.16 16:12:09 Lost MDD Timeout

29.09.16 16:11:51 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out

29.09.16 16:11:31 SYNC Timing Synchronization failure - Loss of Sync

29.09.16 16:11:22 No Ranging Response received - T3 time-out

29.09.16 16:10:41 MDD message timeout

29.09.16 16:10:41 Lost MDD Timeout

29.09.16 16:10:25 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out

29.09.16 16:10:00 Lost MDD Timeout

29.09.16 16:09:56 SYNC Timing Synchronization failure - Loss of Sync

29.09.16 16:06:38 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
bensck
Kabelneuling
 
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon MartinP_Do » 30.09.2016, 17:17

Bei mir ist deutlich weniger im Logging los. Die vielen T3 und T2 Timeouts irritieren doch etwas.


Zur internen Verkabelung:

Bei Amazon oder einem der Fach-Elektronik-Versender gibt es so LED-Blinkblink RJ45 Tester.
Die prüfen nicht auf hohem Niveau, aber man kann zumindest testen, ob die 8 Kontakte der RJ45 Strecke nicht vertauscht sind und keine Kurzschlüsse zwischen den Anschlüssen vorliegen.


Kosten nicht die Welt.

https://www.amazon.de/Incutex-Netzwerk- ... J45+Tester
MartinP_Do
Übergabepunkt
 
Beiträge: 455
Registriert: 26.01.2016, 12:50
Wohnort: Ruhrgebiet

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon bensck » 30.09.2016, 18:36

Grad aus Zufall nochmal ein Speedtest gemacht.

Bild

2 Minuten später erneut getestet:

Bild


Sehr komisch das ganze

// Edit

Sehe grade der zweite, schlechtere Speedtest wurde von einem anderen Server aus gemacht. Dennoch habe ich extreme Schwankungen wenn ich mehrere Tests vom gleichen Server aus mache:

Bild
bensck
Kabelneuling
 
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon Andreas1969 » 30.09.2016, 18:41

Das sieht fast so aus, als wenn das Segment
überlastet wäre :confused:

Gruß Andreas
Andreas1969
Glasfaserstrecke
 
Beiträge: 1413
Registriert: 05.03.2015, 08:50
Wohnort: Unitymedia NRW

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon bensck » 30.09.2016, 18:44

Nach diesen Tests kann man aber nun daraus schliessen, dass an meiner Verkabelung und an der Fritzbox alles in Ordnung sein sollte oder?
Sind ja die 100Mbit down möglich...
bensck
Kabelneuling
 
Beiträge: 12
Registriert: 29.09.2016, 17:12

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon Andreas1969 » 30.09.2016, 19:09

Das sieht fast so aus.

Gruß Andreas
Andreas1969
Glasfaserstrecke
 
Beiträge: 1413
Registriert: 05.03.2015, 08:50
Wohnort: Unitymedia NRW

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon un1que » 30.09.2016, 20:56

Teste doch einfach mal (wenn möglich) nachts oder morgens den Speed und vergleiche mit den Ergebnissen, die du abends so bekommst. Wenn vormittags alles i.O. ist und nur abends diese Schwankungen auftreten, dann kannst du schon davon ausgehen, dass das Problem eher an der Segmentauslastung als an deinem Heimnetz liegt.
Und am besten den Unitymedia eigenen Speedtest nehmen, dann hast du immer die gleichen Voraussetzungen.
un1que
Übergabepunkt
 
Beiträge: 369
Registriert: 01.07.2013, 17:56

Re: Zu wenig Bandbreite trotz Lan Verbindung

Beitragvon rv112 » 01.10.2016, 18:48

Die Fritzbox wird einfach nicht mehr können? Wieso hängt man hinter eine Fritzbox nicht einen vernünftigen Switch? Damit bekomme ich im LAN stabil 980 MBit/s netto.
KabelBW Internet seit 2003
Bild
- 2 Play 200 PREMIUM
- Cisco EPC3212 IPv4
- pfSense 2.3
rv112
Übergabepunkt
 
Beiträge: 371
Registriert: 28.10.2014, 08:18

VorherigeNächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 23 Gäste