- Anzeige -

Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect-Box

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect-Box

Beitragvon audin_webman » 07.02.2016, 06:35

Hallo Forum,

hier ein kurzer Erfahrungsbereicht meines Wechsel zur Connect Box.

Kurz eine Vorstellung als Einleitung. Ich heiße Markus, bin 43 Jahre alt, lebe und inhaliere IT jetzt seit 25 Jahren. Mein Setup zuhause, eine Doppelhaushälfte, von dem ich außerhalb meiner Firma arbeite, also abends, am Wochenende und wenn ich mal keinen Bock auf Office ab.

Keller:
Anbindung:
1x 200 Mbit/s Unitymedia - primary AUSSCHLIESSLICH IPv4 !!! KEIN IPv6 !!!
1x 16 MBit/s DeutschlandLAN IP Start mit ZyXCEL static IPv4 und einem 56er IPv6-Netz (Backupleitung seit letzter Woche)
beide an: BSD-Router auf Alix-APU1d4 ( http://www.pcengines.ch/apu1d4.htm ) mit pfSense,
HP 24Port PoE Switch
USV

pro Etage jeweils:
- zwei Doppeldosen CAT6a
- mindestens einen Netgear GS105PE 5 Port Switch (PoE-Powered)
- einen Accesspoints von Ubiquiti ( https://www.ubnt.com/unifi/unifi-ap-ac-pro/ )
- eine RasPi (Hausautomation)
- Sonos aktives Netzwerk-Audiosystem
Dazu im Wohn-, Gäste- u. Schlafzimmer ein Samsung-TV
und allerlei anderer Kram wie: Devolo (Anbindung Garage und Garten), Netzwerkdrucker, LAN-Kameras, Apple-TVs, Tablets, Smartphones, Notebooks und stationäre Rechner jeglicher Coleur (Win, OSX, Linux)

Wie lief's bisher
Bisher hatte ich das Cisco EPC3208 und war so glücklich, bis im Sommer 2015 das Netzteil kaputt ging. Hab's dann mit einem günstigen regelbaren Labornetzteil weiter am leben gehalten, sozusagen künstlich beatmet, bis dann kurz vor Weihnachten der Tod eingetreten ist. Das Cisco wäre im Mai diesen Jahres 10 Jahre alt geworden. Schnief.

Das Cisco ist ein Modem wie man es sich wünscht, es verrichtet still seinen Dienst, liefert die public-IP am einzigen LAN-Port direkt an, keine überflüssigen Spielereien. Telefonie einwandfrei.

Ich liebte Unity bis vor kurzem unheimlich, alleine weils bis zu unserem Rechenzentrum nur 5 Hops sind und bis vor einem halben Jahr war's auch nur ein Ping von 5ms, bis Unity sein Netz umgebaut hat, jetzt sind's 10ms, aber das ist eine andere Geschichte.

Weil ich Unity so spitzenmäßig fand und unsere Kunden per VPN ans RZ gehen, sind wir dann für Business-Produkte auch Vertriebspartner geworden und ich habe zahlreiche unserer Kunden angebunden. Alle Systeme unserer Kunden sind im Monitoring, daß heißt, neben Routerleistungsdaten habe ich einen guten Blick auf Latenzen
über die unterschiedlichsten Internetaccessprovider in Deutschland.

Seit etwa zwei Jahren statten wir auch Privathäuser mit IT aus und betreuen diese, da habe ich erstmal Erfahrungen mit den Privatkunden-Endgeräten gemacht, bisher kannte ich ja nur "the Best of the Best" das Cisco EPC.

Der Störungsfall
Wie bereits gesagt, so irgendwann kurz vor Weihnachten war's dann vorbei mit dem Cisco. Hotline angerufen, explizit um einen Cisco->Cisco tausch gebeten, diesen ganz klar zugesagt bekommen, drei Tage später war ein Technicolor da. verdammt... Wieder Hotline angerufen, ja tut uns leid, blabla... ABER, es gibt jetzt die neue Connect Box, das sei ein Gerät der Spitzenklasse, im WLAN unschlagbar (mir doch egal, wofür brauche ich WLAN im Keller)
FRAGE: Gibt es einen BridgeMode? Antwort: JA

Ja, aber gibt's nur mit 200Mbit/s-Vertrag, die 150 hatten mir bisher gereicht, aber egal... schick mal raus... muß man ja kennenlernen, muß ja wissen was ich unseren Kunden empfehlen kann und was nicht.

Die Inbetriebnahme
Auspacken, verdammt was ist dass denn für ein Designfehler... kann UND darf nur hochkant aufgestellt werden. Kann man aber mit leben.
Anschließen, einschalten und im Browser aufrufen...
Mein erster Gedanke: Oh mein Gott ... sieht aus als hätte die Marketingabteilung zusammen mit Pixelartisten die Oberfläche gestaltet. Nun ja, Geschmackssache, tut nicht not, aber wie heißt's so schön, auf den Inhalt und nicht auf die Verpackung kommt es an.

Bin kurz das Menü durchgegangen und hab mich an einen Router von Kunden in Belgien erinnert. Die sind bei dem dortigen Kabelanbieter Voo, der unbestätigten Gerüchten nach auch zu Liberty gehört (sagte mal einer deren Techniker, hab ich aber nicht geprüft). Meinen Erfahrungen nach befürchtete ich das Schlimmste: Ein Gerät für die Zielgruppe Facebook, also Hausfrauen und Senioren ;-) Denkt den keiner an die Kinder! *lach*

Aber auch das habe ich nicht weiter beachtet, denn ich habe den Bridge-Mode gefunden, aktiviert, die Box war jetzt unter 192.168.100.1 und nicht mehr über 192.168.0.1 erreichbar.
An den BSD-Router gehangen und los sollte es gehen. Raus aus dem Keller hoch an den Schreibtisch und sich das ganze mal in Ruhe anschauen, noch kurz drauf gekommen, dann war er weg.

Denn in der Zwischenzeit hat der Router sich eine neue Firmware gezogen, rebootet und war nicht mehr erreichbar. Also wieder in den Keller, Laptop dran und geschaut: kein bridgeMode mehr vorhanden. Der war mit dem Update entfernt worden, Himmel sakra.

Hotline angerufen, ja nein, bridge-Mode hat der nicht, doch bis eben hatte er einen! Nein, hatte der noch nie, Wollen Sie sagen ich habe Halluzinationen? Alternative Geräte gibt es keine, warum man denn den IP-Range ändern möchte und einen Bridgemode bräuchte. z.B. für eine IPsec-VPN, ja das sei ja Businessnutzung.

Bitte was?

Mhh, erstmal muss ich damit Leben, habe berufsbedingt und nach Horizon und Technicolor ein dickes Fell.
Mache eben ein wenig (IPv4) Subnetting, wollte die Connect Box in ein /30er Netz schieben, NAT für den Port der Connect-Box an meine Router deaktiviert, die Conncect-Box als default-Gateway für meinen Router, Firewallregeln drauf und gut ist.

Das erwachen: Ich habe keine Einstellmöglichkeiten für die LAN-IP-Adresse gefunden, offensichtlich kann man die nicht ändern. Überhaupt ist alles sehr rudimentär. Dafür das Sciherheitsloch UPNP default mäßig aktiviert, Oh mein Gott. ( http://www.linux-magazin.de/Ausgaben/2013/01/Sicherheit )

Also DHCP deaktivieren, meinem Router die 192.168.0.2 zugewiesen, Route und Gateway hinzugefügt, noch ein wenig den Wandverteiler aufgeräumt und die Connect Box wieder eingeschaltet.

Rufe ich die 192.168.0.1 im Browser auf und lese:

"Der Aufruf dieser Webseite ist nicht erlaubt! Sie können auf die Web Oberfläche derzeit nicht zugreifen, da ein Heim Anwender diese aktiviert hat."

Hmm naja, das übliche halt, mal die Cookies und Browsercache leeren, Login-timeout abwarten, i.d.R. geht's dann, nach 10 Minuten erneut geprüft, Pustekuchen. Nach nem Neustart der Connect Box war Login wieder möglich.

Telefonieprobleme
Ich habe ein Gigaset C430-IP, dass wird wie üblich am analogen Anschluß betrieben, hat zusätzlich einen LAn-Anschluß und zusätzlich SIP-Accounts einbinden. Das ist super, denn auf meinem Mobilteil bin ich so über meine Firmennummer erreichbar. Zusätzlich habe ich ein verschlüsselten SIP-Account von einer internationalen NGO für die ich ehrenamtlich (also privat!) als Admin tätig bin.

All das war bisher kein Problem (ja, ich unterscheide zwischen einer Störung und einem Problem) lief alles störungsfrei, wenn notgedrungen auch mit Kompromissen, denn aufgrund fehlender Unitymedia-SIP-Zugangsdaten bin ich eh und je gezwungen gewesen das digitale Signal aus dem Unitymedia-Router analog im Keller herauszuführen um es dann wieder zu digitalisieren.

Seit der Inbetriebnahme der Connect-Box ergibt sich folgendes nicht eindeutig zu reproduzierendes Verhalten:

Ich kann störungsfrei raus telefonieren, aber wenn ich angerufen werde, ist zu 95% nach der Rufsignalisierung (klingeln) kein Gespräch möglich. Weder hört mich der Anrufer noch ich den Anrufer, aber die Verbindung steht.
Da ich schon häufiger VoIP debuggt habe und mich im SIP-Protokoll passabel auskenne, weiß ich, daß das mit dem RTP zusammenhängt, der eigentliche SIP-Port (5060) dient nur zur Rufsignalisierung und Steuerung, während die Sprache über RTP/RTSP transportiert wird.

Ich vermutete daß hängt mit meines Sip-Telefons (Grandstream 2100), bzw den zusätzlich im Gigaset C430-IP eingerichteten Sip-Accounts zusammen und die Box kriegt das mit den -Ports nicht auf die Reihe.

Also alles vom LAN abgeklemmt und Connect Box neugestartet. und ein ganz einfaches analoges Telefon direkt an die Box angeschlossen, via Mobilfunk angerufen und verdammt, es geht.

Hmm, das Gigaset wird nun gegen geprüft. Also dieses nur analog an den Telekom-Router angeschlossen und es funktioniert. Jetzt war ich doch etwas verwirrt.

Das Gigaset wieder an die Connect-Box angeschlossen, es geht, hmm.

O.K. 48 Stundentest am Wochenede, nur das Gigaset analog an der Connect Box angeschlossen gelassen, alle anderen Geräte vom Netz gelassen.
Keine 12 Stunden später das gleiche Problem, man kann uns nicht mehr anrufen, nur noch anklingeln.

Vermutung: Vielleicht das Gigaset defekt!?

Das Gigaset also Samstag Mittag wieder analog an den Telekom-Router angeschlossen, funktioniert einwandfrei, auch gestern, also eine Woche später noch.
Am Mittwoch dann zusätzlich VoIP vom Gigaset und vom Grandstream wieder in Betrieb genommen. Jedoch in meinem Router (der am Unity-Port kein NAT macht und am anderen mit dem telekom-Router PPPoE und NAT) ein Policyrouting eingerichet, so daß sämtlicher VoIP-Gespräche, also vom C430-IP und vom Grandstream-VoIP-Telefon über den Telekomzugang und nicht über die ConnectBox / Unity gehen.

Mit keinem der VoIP oder analogen Gespräche hatte ich je ein Problem, also kein Fehler/Defekt im Gigaset oder Grandstream.

An der ConnectBox (im Keller!) ist jetzt seit heute ein einfaches schnurgebundenes Gigaset DA210 mit einem 2 Meter Kabel angeschlossen.
Bis zum Neustart der Connect-Box stellte ich auch mit diesem Telefon das gleiche Problem fest. Box neugestartet und es ging wieder. Ich werde mal sehen wie es weiter geht.

Was soll man davon halten? nach all den Tests und Gegenprüfungen ist für mich ziemlich eindeutig die Problemursache in der Connect-Box zu suchen, die Quelle ist im Ausschlußverfahren eingekreist worden.

All diesen Streß könnte ich mir sparen, wenn Unity die SIP-Zugangsdaten rausrücken würde, dann könnte ich im C430-IP alle als SIP eintragen, den Proxy macht mein Router. Denn ohne SIPdaten ist das genauso sinnvoll, wie eine CD auf Kassette zu kopieren um die wieder zu digitalisieren und auf CD zu brennen. Kurzschlusslogik par excellence!

Wie geht's weiter - Routerzwang ade, juche
Alles erstmal nicht so schlimm, denn nach dem Cisco-Ausfall im Dezember habe ich mir ja als Backup-Leitung einen 16Mbit Telekom Businesszugang legen lassen. Das aber aus mehreren Gründen, hauptsächlich, weil ich es mir nicht erlauben kann offline zu sein, denn selbst bei einer zugesicherten Verfügbarkeit von 99% heißt das bis zu 87 Stunden im Jahr offline ist drin und was passiert wenn's doch länger ausfällt? Dann bekommt man evtl. was erstattet, aber ist trozdem offline bis es wieder läuft.

Ich kann aber verschiedene Dienste nicht nutzen: kein IPsec-AH, kein mutliple-SIP (dafür hab ich nen SIP-Proxy) und daraus resultierende Sicherheitslücken wie z.B UDP-Holepunching

background: http://www.bford.info/pub/net/p2pnat/ https://www.ietf.org/rfc/rfc3027.txt http://www.ciscopress.com/articles/arti ... 3&seqNum=3
http://www.it-administrator.de/lexikon/ ... ching.html http://www.heise.de/security/artikel/Wi ... 70856.html

Als IT-ler hatte ich bisher eine gespaltene Meinung zu dem Thema Routerzwang. Netzbetreiber sind zur Qualitätssicherung auf eine CPE angewiesen, also einem Netzabschlußgerät, denn sonst können Sie beispielsweise keine Remote-Messungen durchführen. Aber schon bei den SIP-Zugangsdaten hab ich gezuckt, siehe oben.

Aber Kunden mit solchen Geräten wie die Connect-Box auszustatten und keine Alternative anzubieten empfinden ich als eine Entmündigung und bodenlose Frechheit.

Richtig finde ich, daß der Großteil der Nutzer ohne Know-How einfach Internet zum surfen, mailen oder streamen haben wollen und für die das Gerät genau richtig ist. Jedoch gibt es auch zahlreiche Privatkunden die sich einen Fachmann kommen lassen um Ihre Technikwünsche realisieren zu lassen.
Da sind Dinge wie den IP-Range selber bestimmen zu können unumgänglich. Auch kenne ich einige Unity-Privatkunden mit erhöhtem Sicherheitsanspruch/denken, gerade in der Post-Snowden-Ära. Alleine im letzen Jahren haben wir an Privat 18 NAS-Server mit VPN-Zugang und Service (Monitoring, Update- und Backupservice) verkauft. Die legen Ihre Fotos und Dokumente nicht mehr bei DropBox ab. Das reicht, von zuhause mit einem sicheren Fernzugriff, das geht auch mit einem iPad/Phone ohne Drittsoftware und wenn ihm der Upload doch zu gering ist, kommt das ganze in ein RZ wo nur per VPN Zugriff möglich ist, das HomeNAS synct sich mit dem im RZ und er könnte von unterwegs mit nem Gigabit zugreifen.

Das kommt selbstverständlich nach einem Netzabschluß eine Firewall die NICHT fremdkontrolliert ist oder ein Gerät wo man täglich befürchten muß, daß auch dieser "Heimrouter" ne Hintertür hat. Ich will eine Bridge und nicht eine eierlegende Wollmilchsau. Die kann Unitymedia gerne als default anbieten, dann aber bitte auch etwas wie den Cisco.

Es kann doch nicht sein, daß ich auf der einen Seite für mein Netzwerk verantwortlich bin und auf der anderen Seite die Kontrolle darüber aus der Hand gebe. Oder wenn mir bei der freien Gestaltung meines privaten Netzwerks solche Hürden in den Weg gelegt werden und dass dann als Business-Nutzung ausgelegt wird.

Was kommt als nächstes? Nein mit unserem Telefonanschluß können Sie nur 10 Gespräche am Tag führen, alles darüber ist eine geschäftliche Nutzung. Mit diesem Unternetzugang können Sie nur http, https und usnere Mailserver nutzen, alles andere ist Business. Nein mit diesem selbstfahrenden Auto können sie in kein Industriegebiet fahren, dafür brauchen Sie eine Businesslizenz?

Auch verstehe ich daß Unternehmen gewinnorientiert sind und der Umsatz als Accessprovider begrenzt ist, d.h. Kosten wie für den Support müssen niedrig gehalten werden, weitere Einnahmequellen müssen irgendwie erschlossen werden.

Aber das wird dann irgendwann wieder alles wie AOL, das hatten wir schon, war ein BigPlayer in den 90ern und lebt heute von den Einnahmen der Menschen die entweder heimlich gestorben sind oder nicht merken daß Sie seit 20 Jahren jeden Monat ne Abbuchung von 9,99 haben. Klar, auch heute wissen wenige das es noch mehr als surfen (also Facebook, youtube, etc.) und Email gibt. Aber die das nutzen wollen sind keine Businessnutzer, sondern einfach versierte Nutzer die einen vollwertigen Internetzugang haben möchten und für die sollte es die Wahlfreiheit geben.

Ebensowenig sind Freiberufler oder kleine Unternehmen automatisch die professionellen Businesskunden. Auch von denen wären viele prädestiniert für eine Connect-Box, die jammern nämlich wenn der IT-ler für Anfahrt und Einrichtung 150 Euro auf die Rechnung schreibt.

Daher sollte nur aus Gründen der SLA (Verfügbarkeit, Entstörzeit, zugesicherte Bandbreite) zwischen Privat und Business unterschieden werden. Die Wahl ob ein Router mit WLAN, USB zum Anschluß von HDD als NAS, integriertem A/D-Wandler für VoIP u.s.w oder aber eine Bridge sollten frei sein.

Und eben deswegen haben sich meiner Meinung nach die Provider, ganz vorne die Kabelnetzbetreiber, die Suppe mit der Routerbefreiung auf Gesetzeswegen selber eingebrockt, viel Spaß im Support und bei der Entstörung.


Ich freue mich darauf ein Kabelmodem wie das Motorola ARRIS SURFboard SB6183 für unter hundert Euro in Betrieb nehmen zu können. Bis dahin werde ich Unitymedia mit Aufforderungen zur Mängelbeseitung überhäufen, die Vertragsunterlagen studieren, die Bandbreite meines Telekomanschlußes deutlich erhöhen und halt weniger zuhause sein.

Und wie seht ihr das?

Gruß

Edit: Satzzeichen und Korrektur

Markus
audin_webman
Kabelneuling
 
Beiträge: 1
Registriert: 07.02.2016, 00:40

Re: Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect

Beitragvon 7Layers » 07.02.2016, 09:34

Auch bei mir ist (wurde? *) nach etlichen Jahren der Cisco ausgefallen und diese unsägliche ConnectBox installiert, dazu war Access auf mein Netz von aussen nicht mehr möglich. Ich würde jede Aussage von Dir unterstreichen. Der Privatkunde wird mit Simpelfunktionalität abgespeist, die gerade noch ausreicht, dass er seine Filterblase betreiben und die Geheimdienste mit seinen Daten füttern kann. Das gilt gewiss nicht nur für UnityMedia, sondern für fast alle anderen Provider auch. Ich bin nach 10 Jahren deshalb auf einen Business-Anschluss gewechselt. Derzeit ist das nur ein kleiner Aufpreis, nach den 2 Jahren Ermäßigung sehe ich weiter, auch anderen Müttern wachsen bis dahin schöne Töchter. Lobenswert fand ich: vom Anruf im Business Account bis zur Installation eines neuen Modems und Inbetriebnahme des "neuen" Anschlusses bei mir daheim vergingen keine 5 Stunden. Mein Aufwand war lediglich, die neue (statische) IP an meinem Router zu konfigurieren. Zugriff auf meinen VPN-Server war danach auf Anhieb möglich, Telefonie habe ich nicht gebucht.

(* ich glaube nicht an Zufälle, deswegen wundert es mich, dass der Cisco gerade in der Zeit die Flügel streckt, während der Techniker den Hausanschluss durchmisst ...)
7Layers
Kabelneuling
 
Beiträge: 37
Registriert: 08.01.2011, 08:48
Wohnort: Frankfurt/Main

Re: Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect

Beitragvon rv112 » 07.02.2016, 12:33

Für den Beitrag muss es eine Standing Ovation geben, bin voll und ganz bei Dir. Ich hoffe mein Cisco hält bis zum Ende des Routerzwangs durch, damit mir niemals so ein Müll wie die KotzBox ins Haus kommt. Kundenverarsche erster Güte, aber das war klar als der Unitymediaverrein sich hier in BW breit gemacht hat.
KabelBW Internet seit 2003
Bild
- 2 Play 200 PREMIUM
- Cisco EPC3212 IPv4
- pfSense 2.3
rv112
Übergabepunkt
 
Beiträge: 372
Registriert: 28.10.2014, 08:18

Re: Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect

Beitragvon Creep89 » 07.02.2016, 12:43

Sehe ich auch so. Vorher wird nicht gewechselt. Unfassbar, was Unitymedia für Drecksprodukte an ihre Kunden ausgibt.
3Play 100MBit - Cisco 3208 - pfSense Router: Intel Atom C2558 Quadcore @ 2,4Ghz + 4GB RAM - Supermicro 19" 1U Chassis :kiss:
Creep89
Kabelexperte
 
Beiträge: 225
Registriert: 18.05.2009, 11:23

Re: Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect

Beitragvon JPDribbler » 07.02.2016, 18:08

Danke für den ausführlichen Erfahrungsbericht. Dies bestätigt wieder einmal mehr die Notwendigkeit für das Gesetz gegen Routerzwang. Dann warten wir mal bis August..., bis dahin werde ich kein Unitymedia Kunde mehr.
JPDribbler
Kabelexperte
 
Beiträge: 141
Registriert: 26.02.2009, 18:20

Re: Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect

Beitragvon tron1 » 13.02.2016, 21:31

Mann, hab ich gerade einen Flash-Back. Fast genauso lief es bei mir, inklusive dem entdeckten und wieder geklauten Bridge-Mode. Ich hatte in der nicht provisionierten Zeit mit der Box zwar nur 1 mbit upload, der Ping war aber bei phänomenal niedrigen 5ms in Richtung Google. Eigentlich geht's doch UM, wieso macht Ihr aus einem Top ein Schrott Produkt?
Eines meiner vielen weiteren Probleme mit der neuen Situation betrifft das Thema Dyndns. Notgedrungen die Fritz 7490 hinter die Kotz-Box geschalten. Hab jetzt eine ganz tolle doppel-Nat Konstellation. Mit der kommt natürlich die Fritz mit einigen Sachen nicht klar. Hab auch schon Kontakt mit AVM aufgenommen. Nach einigen E-Mails hin un zurück kam dann das ungläubige Verständnis des Supports über den Schwachsinn den UM mit der Kotz-Box angestellt hat.
Zitat:
"Sie können bei der CBN Connect Box die Firewall konfigurieren, aber diese Kiste bietet Ihnen keine eigene DynDNS-Unterstützung? Was ist denn das für ein - mit Verlaub - Dr(censored)teil!? Dafür wäre dann in der Tat die Anpassung des DynDNS-Dienstes der FRITZ!Box sinnvoll. Ich reiche das mal gerne als Verbesserungsvorschlag weiter."

Wegen UM hab ich mir meine Nagelneue 7490 gefreetzt und mir einen eigenen Client eingerichtet der die wirkliche WAN Adresse und nicht die zwischen Fritz und C-Box erkennt.
Auf IPv6 und auch Sixxs basierten Tunnel muss ich verzichten solange ich in diesem besch..en Doppel-Nat Modus bin.
tron1
Kabelneuling
 
Beiträge: 2
Registriert: 28.01.2016, 17:16

Re: Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect

Beitragvon conscience » 13.02.2016, 21:35

Jeder e-Mail-Agent mit eine solchen Schreibe wäre seinen Job los :kafffee:
--
Wie immer keine Zeit
conscience
Kabelkopfstation
 
Beiträge: 3634
Registriert: 24.12.2007, 11:16

Re: Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect

Beitragvon xpeace » 23.04.2016, 09:54

Wir haben im April ein Upgrade auf eine schnellere Verbindung durchgeführt. Leider haben wir auch die ConnectBox erhalten.
Die UnityMedia Hotline meint es besteht ein Problem mit der Firmware unserer ConnectBox und man könne dies auch sehen.
Dies äußert sich so, dass wenn wir angerufen werden klingelt es, doch wenn man abnimmt ist der Gesprächspartner nicht hörbar / weg.
In einigen Fällen kann man das Telefonat auch annehmen.
Meine Frau kämpft wie gesagt schon seit 3 Wochen mit der Hotline, ...

Was mich an der ConnectBox stört:
Kein Bridge Mode, kein DynDNS, wenige Konfigurationsmöglichkeiten, hier aktuell unzuverlässig.
xpeace
Kabelneuling
 
Beiträge: 2
Registriert: 04.05.2012, 10:29

Re: Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect

Beitragvon nmatthias » 23.04.2016, 14:24

xpeace hat geschrieben: hier aktuell unzuverlässig.


... hier auch ...
nmatthias
Kabelneuling
 
Beiträge: 3
Registriert: 23.04.2016, 11:22

Re: Erfahrungsbericht 10 Jahre Unity und Wechsel auf Connect

Beitragvon Capoeirista » 24.04.2016, 16:16

audin_webman hat geschrieben:Hallo Forum,

hier ein kurzer Erfahrungsbereicht meines Wechsel zur Connect Box.

Kurz eine Vorstellung als Einleitung. Ich heiße Markus, bin 43 Jahre alt, lebe und inhaliere IT jetzt seit 25 Jahren. Mein Setup zuhause, eine Doppelhaushälfte, von dem ich außerhalb meiner Firma arbeite, also abends, am Wochenende und wenn ich mal keinen Bock auf Office ab.

Keller:
Anbindung:
1x 200 Mbit/s Unitymedia - primary AUSSCHLIESSLICH IPv4 !!! KEIN IPv6 !!!
1x 16 MBit/s DeutschlandLAN IP Start mit ZyXCEL static IPv4 und einem 56er IPv6-Netz (Backupleitung seit letzter Woche)
beide an: BSD-Router auf Alix-APU1d4 ( http://www.pcengines.ch/apu1d4.htm ) mit pfSense,
HP 24Port PoE Switch
USV

pro Etage jeweils:
- zwei Doppeldosen CAT6a
- mindestens einen Netgear GS105PE 5 Port Switch (PoE-Powered)
- einen Accesspoints von Ubiquiti ( https://www.ubnt.com/unifi/unifi-ap-ac-pro/ )
- eine RasPi (Hausautomation)
- Sonos aktives Netzwerk-Audiosystem
Dazu im Wohn-, Gäste- u. Schlafzimmer ein Samsung-TV
und allerlei anderer Kram wie: Devolo (Anbindung Garage und Garten), Netzwerkdrucker, LAN-Kameras, Apple-TVs, Tablets, Smartphones, Notebooks und stationäre Rechner jeglicher Coleur (Win, OSX, Linux)

Wie lief's bisher
Bisher hatte ich das Cisco EPC3208 und war so glücklich, bis im Sommer 2015 das Netzteil kaputt ging. Hab's dann mit einem günstigen regelbaren Labornetzteil weiter am leben gehalten, sozusagen künstlich beatmet, bis dann kurz vor Weihnachten der Tod eingetreten ist. Das Cisco wäre im Mai diesen Jahres 10 Jahre alt geworden. Schnief.

Das Cisco ist ein Modem wie man es sich wünscht, es verrichtet still seinen Dienst, liefert die public-IP am einzigen LAN-Port direkt an, keine überflüssigen Spielereien. Telefonie einwandfrei.

Ich liebte Unity bis vor kurzem unheimlich, alleine weils bis zu unserem Rechenzentrum nur 5 Hops sind und bis vor einem halben Jahr war's auch nur ein Ping von 5ms, bis Unity sein Netz umgebaut hat, jetzt sind's 10ms, aber das ist eine andere Geschichte.

Weil ich Unity so spitzenmäßig fand und unsere Kunden per VPN ans RZ gehen, sind wir dann für Business-Produkte auch Vertriebspartner geworden und ich habe zahlreiche unserer Kunden angebunden. Alle Systeme unserer Kunden sind im Monitoring, daß heißt, neben Routerleistungsdaten habe ich einen guten Blick auf Latenzen
über die unterschiedlichsten Internetaccessprovider in Deutschland.

Seit etwa zwei Jahren statten wir auch Privathäuser mit IT aus und betreuen diese, da habe ich erstmal Erfahrungen mit den Privatkunden-Endgeräten gemacht, bisher kannte ich ja nur "the Best of the Best" das Cisco EPC.

Der Störungsfall
Wie bereits gesagt, so irgendwann kurz vor Weihnachten war's dann vorbei mit dem Cisco. Hotline angerufen, explizit um einen Cisco->Cisco tausch gebeten, diesen ganz klar zugesagt bekommen, drei Tage später war ein Technicolor da. verdammt... Wieder Hotline angerufen, ja tut uns leid, blabla... ABER, es gibt jetzt die neue Connect Box, das sei ein Gerät der Spitzenklasse, im WLAN unschlagbar (mir doch egal, wofür brauche ich WLAN im Keller)
FRAGE: Gibt es einen BridgeMode? Antwort: JA

Ja, aber gibt's nur mit 200Mbit/s-Vertrag, die 150 hatten mir bisher gereicht, aber egal... schick mal raus... muß man ja kennenlernen, muß ja wissen was ich unseren Kunden empfehlen kann und was nicht.

Die Inbetriebnahme
Auspacken, verdammt was ist dass denn für ein Designfehler... kann UND darf nur hochkant aufgestellt werden. Kann man aber mit leben.
Anschließen, einschalten und im Browser aufrufen...
Mein erster Gedanke: Oh mein Gott ... sieht aus als hätte die Marketingabteilung zusammen mit Pixelartisten die Oberfläche gestaltet. Nun ja, Geschmackssache, tut nicht not, aber wie heißt's so schön, auf den Inhalt und nicht auf die Verpackung kommt es an.

Bin kurz das Menü durchgegangen und hab mich an einen Router von Kunden in Belgien erinnert. Die sind bei dem dortigen Kabelanbieter Voo, der unbestätigten Gerüchten nach auch zu Liberty gehört (sagte mal einer deren Techniker, hab ich aber nicht geprüft). Meinen Erfahrungen nach befürchtete ich das Schlimmste: Ein Gerät für die Zielgruppe Facebook, also Hausfrauen und Senioren ;-) Denkt den keiner an die Kinder! *lach*

Aber auch das habe ich nicht weiter beachtet, denn ich habe den Bridge-Mode gefunden, aktiviert, die Box war jetzt unter 192.168.100.1 und nicht mehr über 192.168.0.1 erreichbar.
An den BSD-Router gehangen und los sollte es gehen. Raus aus dem Keller hoch an den Schreibtisch und sich das ganze mal in Ruhe anschauen, noch kurz drauf gekommen, dann war er weg.

Denn in der Zwischenzeit hat der Router sich eine neue Firmware gezogen, rebootet und war nicht mehr erreichbar. Also wieder in den Keller, Laptop dran und geschaut: kein bridgeMode mehr vorhanden. Der war mit dem Update entfernt worden, Himmel sakra.

Hotline angerufen, ja nein, bridge-Mode hat der nicht, doch bis eben hatte er einen! Nein, hatte der noch nie, Wollen Sie sagen ich habe Halluzinationen? Alternative Geräte gibt es keine, warum man denn den IP-Range ändern möchte und einen Bridgemode bräuchte. z.B. für eine IPsec-VPN, ja das sei ja Businessnutzung.

Bitte was?

Mhh, erstmal muss ich damit Leben, habe berufsbedingt und nach Horizon und Technicolor ein dickes Fell.
Mache eben ein wenig (IPv4) Subnetting, wollte die Connect Box in ein /30er Netz schieben, NAT für den Port der Connect-Box an meine Router deaktiviert, die Conncect-Box als default-Gateway für meinen Router, Firewallregeln drauf und gut ist.

Das erwachen: Ich habe keine Einstellmöglichkeiten für die LAN-IP-Adresse gefunden, offensichtlich kann man die nicht ändern. Überhaupt ist alles sehr rudimentär. Dafür das Sciherheitsloch UPNP default mäßig aktiviert, Oh mein Gott. ( http://www.linux-magazin.de/Ausgaben/2013/01/Sicherheit )

Also DHCP deaktivieren, meinem Router die 192.168.0.2 zugewiesen, Route und Gateway hinzugefügt, noch ein wenig den Wandverteiler aufgeräumt und die Connect Box wieder eingeschaltet.

Rufe ich die 192.168.0.1 im Browser auf und lese:

"Der Aufruf dieser Webseite ist nicht erlaubt! Sie können auf die Web Oberfläche derzeit nicht zugreifen, da ein Heim Anwender diese aktiviert hat."

Hmm naja, das übliche halt, mal die Cookies und Browsercache leeren, Login-timeout abwarten, i.d.R. geht's dann, nach 10 Minuten erneut geprüft, Pustekuchen. Nach nem Neustart der Connect Box war Login wieder möglich.

Telefonieprobleme
Ich habe ein Gigaset C430-IP, dass wird wie üblich am analogen Anschluß betrieben, hat zusätzlich einen LAn-Anschluß und zusätzlich SIP-Accounts einbinden. Das ist super, denn auf meinem Mobilteil bin ich so über meine Firmennummer erreichbar. Zusätzlich habe ich ein verschlüsselten SIP-Account von einer internationalen NGO für die ich ehrenamtlich (also privat!) als Admin tätig bin.

All das war bisher kein Problem (ja, ich unterscheide zwischen einer Störung und einem Problem) lief alles störungsfrei, wenn notgedrungen auch mit Kompromissen, denn aufgrund fehlender Unitymedia-SIP-Zugangsdaten bin ich eh und je gezwungen gewesen das digitale Signal aus dem Unitymedia-Router analog im Keller herauszuführen um es dann wieder zu digitalisieren.

Seit der Inbetriebnahme der Connect-Box ergibt sich folgendes nicht eindeutig zu reproduzierendes Verhalten:

Ich kann störungsfrei raus telefonieren, aber wenn ich angerufen werde, ist zu 95% nach der Rufsignalisierung (klingeln) kein Gespräch möglich. Weder hört mich der Anrufer noch ich den Anrufer, aber die Verbindung steht.
Da ich schon häufiger VoIP debuggt habe und mich im SIP-Protokoll passabel auskenne, weiß ich, daß das mit dem RTP zusammenhängt, der eigentliche SIP-Port (5060) dient nur zur Rufsignalisierung und Steuerung, während die Sprache über RTP/RTSP transportiert wird.

Ich vermutete daß hängt mit meines Sip-Telefons (Grandstream 2100), bzw den zusätzlich im Gigaset C430-IP eingerichteten Sip-Accounts zusammen und die Box kriegt das mit den -Ports nicht auf die Reihe.

Also alles vom LAN abgeklemmt und Connect Box neugestartet. und ein ganz einfaches analoges Telefon direkt an die Box angeschlossen, via Mobilfunk angerufen und verdammt, es geht.

Hmm, das Gigaset wird nun gegen geprüft. Also dieses nur analog an den Telekom-Router angeschlossen und es funktioniert. Jetzt war ich doch etwas verwirrt.

Das Gigaset wieder an die Connect-Box angeschlossen, es geht, hmm.

O.K. 48 Stundentest am Wochenede, nur das Gigaset analog an der Connect Box angeschlossen gelassen, alle anderen Geräte vom Netz gelassen.
Keine 12 Stunden später das gleiche Problem, man kann uns nicht mehr anrufen, nur noch anklingeln.

Vermutung: Vielleicht das Gigaset defekt!?

Das Gigaset also Samstag Mittag wieder analog an den Telekom-Router angeschlossen, funktioniert einwandfrei, auch gestern, also eine Woche später noch.
Am Mittwoch dann zusätzlich VoIP vom Gigaset und vom Grandstream wieder in Betrieb genommen. Jedoch in meinem Router (der am Unity-Port kein NAT macht und am anderen mit dem telekom-Router PPPoE und NAT) ein Policyrouting eingerichet, so daß sämtlicher VoIP-Gespräche, also vom C430-IP und vom Grandstream-VoIP-Telefon über den Telekomzugang und nicht über die ConnectBox / Unity gehen.

Mit keinem der VoIP oder analogen Gespräche hatte ich je ein Problem, also kein Fehler/Defekt im Gigaset oder Grandstream.

An der ConnectBox (im Keller!) ist jetzt seit heute ein einfaches schnurgebundenes Gigaset DA210 mit einem 2 Meter Kabel angeschlossen.
Bis zum Neustart der Connect-Box stellte ich auch mit diesem Telefon das gleiche Problem fest. Box neugestartet und es ging wieder. Ich werde mal sehen wie es weiter geht.

Was soll man davon halten? nach all den Tests und Gegenprüfungen ist für mich ziemlich eindeutig die Problemursache in der Connect-Box zu suchen, die Quelle ist im Ausschlußverfahren eingekreist worden.

All diesen Streß könnte ich mir sparen, wenn Unity die SIP-Zugangsdaten rausrücken würde, dann könnte ich im C430-IP alle als SIP eintragen, den Proxy macht mein Router. Denn ohne SIPdaten ist das genauso sinnvoll, wie eine CD auf Kassette zu kopieren um die wieder zu digitalisieren und auf CD zu brennen. Kurzschlusslogik par excellence!

Wie geht's weiter - Routerzwang ade, juche
Alles erstmal nicht so schlimm, denn nach dem Cisco-Ausfall im Dezember habe ich mir ja als Backup-Leitung einen 16Mbit Telekom Businesszugang legen lassen. Das aber aus mehreren Gründen, hauptsächlich, weil ich es mir nicht erlauben kann offline zu sein, denn selbst bei einer zugesicherten Verfügbarkeit von 99% heißt das bis zu 87 Stunden im Jahr offline ist drin und was passiert wenn's doch länger ausfällt? Dann bekommt man evtl. was erstattet, aber ist trozdem offline bis es wieder läuft.

Ich kann aber verschiedene Dienste nicht nutzen: kein IPsec-AH, kein mutliple-SIP (dafür hab ich nen SIP-Proxy) und daraus resultierende Sicherheitslücken wie z.B UDP-Holepunching

background: http://www.bford.info/pub/net/p2pnat/ https://www.ietf.org/rfc/rfc3027.txt http://www.ciscopress.com/articles/arti ... 3&seqNum=3
http://www.it-administrator.de/lexikon/ ... ching.html http://www.heise.de/security/artikel/Wi ... 70856.html

Als IT-ler hatte ich bisher eine gespaltene Meinung zu dem Thema Routerzwang. Netzbetreiber sind zur Qualitätssicherung auf eine CPE angewiesen, also einem Netzabschlußgerät, denn sonst können Sie beispielsweise keine Remote-Messungen durchführen. Aber schon bei den SIP-Zugangsdaten hab ich gezuckt, siehe oben.

Aber Kunden mit solchen Geräten wie die Connect-Box auszustatten und keine Alternative anzubieten empfinden ich als eine Entmündigung und bodenlose Frechheit.

Richtig finde ich, daß der Großteil der Nutzer ohne Know-How einfach Internet zum surfen, mailen oder streamen haben wollen und für die das Gerät genau richtig ist. Jedoch gibt es auch zahlreiche Privatkunden die sich einen Fachmann kommen lassen um Ihre Technikwünsche realisieren zu lassen.
Da sind Dinge wie den IP-Range selber bestimmen zu können unumgänglich. Auch kenne ich einige Unity-Privatkunden mit erhöhtem Sicherheitsanspruch/denken, gerade in der Post-Snowden-Ära. Alleine im letzen Jahren haben wir an Privat 18 NAS-Server mit VPN-Zugang und Service (Monitoring, Update- und Backupservice) verkauft. Die legen Ihre Fotos und Dokumente nicht mehr bei DropBox ab. Das reicht, von zuhause mit einem sicheren Fernzugriff, das geht auch mit einem iPad/Phone ohne Drittsoftware und wenn ihm der Upload doch zu gering ist, kommt das ganze in ein RZ wo nur per VPN Zugriff möglich ist, das HomeNAS synct sich mit dem im RZ und er könnte von unterwegs mit nem Gigabit zugreifen.

Das kommt selbstverständlich nach einem Netzabschluß eine Firewall die NICHT fremdkontrolliert ist oder ein Gerät wo man täglich befürchten muß, daß auch dieser "Heimrouter" ne Hintertür hat. Ich will eine Bridge und nicht eine eierlegende Wollmilchsau. Die kann Unitymedia gerne als default anbieten, dann aber bitte auch etwas wie den Cisco.

Es kann doch nicht sein, daß ich auf der einen Seite für mein Netzwerk verantwortlich bin und auf der anderen Seite die Kontrolle darüber aus der Hand gebe. Oder wenn mir bei der freien Gestaltung meines privaten Netzwerks solche Hürden in den Weg gelegt werden und dass dann als Business-Nutzung ausgelegt wird.

Was kommt als nächstes? Nein mit unserem Telefonanschluß können Sie nur 10 Gespräche am Tag führen, alles darüber ist eine geschäftliche Nutzung. Mit diesem Unternetzugang können Sie nur http, https und usnere Mailserver nutzen, alles andere ist Business. Nein mit diesem selbstfahrenden Auto können sie in kein Industriegebiet fahren, dafür brauchen Sie eine Businesslizenz?

Auch verstehe ich daß Unternehmen gewinnorientiert sind und der Umsatz als Accessprovider begrenzt ist, d.h. Kosten wie für den Support müssen niedrig gehalten werden, weitere Einnahmequellen müssen irgendwie erschlossen werden.

Aber das wird dann irgendwann wieder alles wie AOL, das hatten wir schon, war ein BigPlayer in den 90ern und lebt heute von den Einnahmen der Menschen die entweder heimlich gestorben sind oder nicht merken daß Sie seit 20 Jahren jeden Monat ne Abbuchung von 9,99 haben. Klar, auch heute wissen wenige das es noch mehr als surfen (also Facebook, youtube, etc.) und Email gibt. Aber die das nutzen wollen sind keine Businessnutzer, sondern einfach versierte Nutzer die einen vollwertigen Internetzugang haben möchten und für die sollte es die Wahlfreiheit geben.

Ebensowenig sind Freiberufler oder kleine Unternehmen automatisch die professionellen Businesskunden. Auch von denen wären viele prädestiniert für eine Connect-Box, die jammern nämlich wenn der IT-ler für Anfahrt und Einrichtung 150 Euro auf die Rechnung schreibt.

Daher sollte nur aus Gründen der SLA (Verfügbarkeit, Entstörzeit, zugesicherte Bandbreite) zwischen Privat und Business unterschieden werden. Die Wahl ob ein Router mit WLAN, USB zum Anschluß von HDD als NAS, integriertem A/D-Wandler für VoIP u.s.w oder aber eine Bridge sollten frei sein.

Und eben deswegen haben sich meiner Meinung nach die Provider, ganz vorne die Kabelnetzbetreiber, die Suppe mit der Routerbefreiung auf Gesetzeswegen selber eingebrockt, viel Spaß im Support und bei der Entstörung.


Ich freue mich darauf ein Kabelmodem wie das Motorola ARRIS SURFboard SB6183 für unter hundert Euro in Betrieb nehmen zu können. Bis dahin werde ich Unitymedia mit Aufforderungen zur Mängelbeseitung überhäufen, die Vertragsunterlagen studieren, die Bandbreite meines Telekomanschlußes deutlich erhöhen und halt weniger zuhause sein.

Und wie seht ihr das?

Gruß

Edit: Satzzeichen und Korrektur

Markus


Das war der beste und treffendste Thread/Beitrag den ich jemals zu KabelBW/Unitymedia gelesen und gehört habe. Die Probleme und Kritik, auch im Wortlaut, trifft zu 100% meine Erfahrungen und Gedanken.

Gebt dem Mann einen Preis! :super:

DANKE!
Capoeirista
Kabelneuling
 
Beiträge: 1
Registriert: 24.04.2016, 16:10

Nächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 49 Gäste