- Anzeige -

Trennung nach 60 Minuten

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Trennung nach 60 Minuten

Beitragvon Moses » 16.04.2008, 17:32

2bright4u hat geschrieben:Anmerkung:
Die 172.16.81.254 ist eine Adresse aus einem ClassB-Netz. Die Adresse stammt aus einem Bereich, der eigentlich ins LAN bzw. Intranet gehört und NICHT ins Internet geroutet wird.


Hm.. die 172.16 kannte ich noch gar nicht als privat. Vielleicht solltest du mal versuchen, die auch einfach im Router "frei zu geben"? Wobei das eigentlich etwas unsinnig klingt... aber wer weiß. ;)
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Trennung nach 60 Minuten

Beitragvon Cappucco » 16.04.2008, 18:52

Hhmmm, ich habe exakt das gleiche Problem (Raum Mülheim), aber mit einem Router von Funkwerk. DHCP bedingte Trennung der Verbindung nach exakt 60 Minuten. Das Log des Routers gibt leider nicht viel her. Die Aussage des UM Supports ist ebenfalls, daß das Modem seit Wochen ohne Störung durchläuft...

Irgend etwas stimmt da nicht

Gruß
Jürgen
Cappucco
Kabelneuling
 
Beiträge: 15
Registriert: 16.08.2007, 17:25

Re: Trennung nach 60 Minuten

Beitragvon 2bright4u » 16.04.2008, 19:00

Merkwürdig: Ich habe hier eine FB7170 im ATA-Betrieb hinter dem Kabelmodem laufen und das EINWANDFREI ohne Unterbrechungen.

Vielleicht machen Eure Router etwas falsch??? :zwinker:
ENDLICH OHNE UM!!!
2bright4u
Glasfaserstrecke
 
Beiträge: 2340
Registriert: 16.03.2008, 20:41
Wohnort: Düsseldorf-Flehe

Re: Trennung nach 60 Minuten

Beitragvon Cappucco » 16.04.2008, 19:09

Den Verdacht hatte ich auch schon, allerdings lief bis vor wenigen Wochen alles einwandfrei und die Konfiguration wurde nicht verändert. Der Router, den ich benutze ist ein Profi Gerät (ich arbeite vom Home Office) und unser System Admin war da auch schon dran, steht aber auch vor einem Rätsel...
Cappucco
Kabelneuling
 
Beiträge: 15
Registriert: 16.08.2007, 17:25

Re: Trennung nach 60 Minuten

Beitragvon Talpidae » 17.04.2008, 08:31

Cappucco hat geschrieben:.. allerdings lief bis vor wenigen Wochen alles einwandfrei und die Konfiguration wurde nicht verändert. ...

Exakt auch bei mir so. Bis vor ein paar Wochen lief alles problemlos...
Der Lancom 1722 hat so einige Möglichkeiten, Traces durchzuführen, was ich auch jetzt schon umfangreich gemacht habe. Aber die Zusammenfassung habe ich ja schon gestern gepostet.


Glückauf!
Talpidae
Benutzeravatar
Talpidae
Kabelneuling
 
Beiträge: 23
Registriert: 29.03.2008, 18:02

Re: Trennung nach 60 Minuten

Beitragvon Moses » 17.04.2008, 08:52

Ja, ich vermute, dass genau das das Problem ist, eure Router sind Profi-Geräte und halten sich an Spezifikationen... da hat wohl UM irgendwo geschraubt (war nicht irgendwo "im Pott" letztens wieder ein DHCP kaputt?) und dabei was nicht ganz korrekt eingestellt, was die "durchschnittlichen End-User Geräte" einfach ignorieren, und wo die Profi-Geräte eben Probleme bekommen.

Ich vermute, wenn es von eurer Seite keine Einstell-Möglichkeiten gibt, die zu einer Lösung führen, wird es wohl ein harter Weg werden die Störungshotline von UM so lange zu nerven, bis einer das Problem verstanden hat und dann auch noch weiß, wem er bescheid geben muss, dass was dran getan wird. ;)
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Trennung nach 60 Minuten

Beitragvon Talpidae » 17.04.2008, 11:21

Ich versuche einmal, mit meinen einfachen Worten das Verfahren am DHCP-Server zu beschreiben:

1. So soll es sein
  1. Nach einem Verbindungsaufbau bekommt der Client seine IP, Lease-Zeit, Server-Adresse, usw.
  2. NAch 50% der abgelaufenen Lease-Zeit sendet der Client ein Renew direkt an den Server
  3. Normalerweise beantwortet der Server das und die Lease-Zeit wird wieder hochgesetzt, der Vorgang beginnt wieder von vorne
  4. Wenn der Server nicht geantwortet hat, wird nach 75% der abgelaufenen Zeit ein Rebind per Broadcast abgesendet
  5. Spätestens hier sollte dann der DHCP-Server antworten, wenn er macht, dann wieder Beginn ganz vorn
  6. Wenn keine Antwort kommt, wird nach Ablauf der Lease-Time ein Ab- und Neu-Auf-Bau durchgeführt und alles beginnt von vorn

2. So stellt es sich bei mir dar, wenn das Modem am LC 1722 hängt:
  1. wird erfüllt
  2. wird erfüllt, der LC 1722 sendet 5 x an die DHCP-Serveradresse
  3. DHCP-Server antwortet nicht
  4. wird erfüllt, der LC 1722 sendet 5 x per Broadcast an alle
  5. niemand antwortet
  6. nach Ablauf der Lease-Zeit wird ein Abbau vom Router vorgenommen, ein Neuaufbau erfolgt sofort und es beginnt von vorn. VPN-Verbindungen werden alle getrennt....

3. So stellt es sich bei mir dar, wenn der Modem am PC hängt:
  1. wird erfüllt
  2. wird wahrscheinlich erfüllt (zumindest nach RFC)
  3. DHCP-Server antwortet nicht, sonst würde die Lease-Time zurückgesetzt
  4. wird wahrscheinlich erfüllt (zumindest nach RFC)
  5. DHCP-Server antwortet nicht, sonst würde die Lease-Time zurückgesetzt
  6. Und jetzt eine Änderung: 4 min vor Ablauf der Lease-Time (nicht RFC-konform) bekommt der PC eine neue Lease-Time

Glückauf
Talpidae
Benutzeravatar
Talpidae
Kabelneuling
 
Beiträge: 23
Registriert: 29.03.2008, 18:02

Re: Trennung nach 60 Minuten

Beitragvon Cappucco » 17.04.2008, 11:32

Folgendes scheint das Problem zu sein:
Normalerweise läuft die DHCP Prozedur wohl folgendermaßen ab:
Zuerst fordert das Endgerät (Router) eine IP per Broadcast Abfrage vom DHCP Server an. Danach wird diese IP rechtzeitig vor Ablauf der Lease Time per Unicast Abfrage erneuert.
Der DHCP Server von Unitymedia scheint eben diese Unicast Anfragen nicht korrekt bzw. überhaupt nicht zu verarbeiten. Die Folge ist, daß der DHCP Client des Routers nach Ablauf der Lease Zeit neu startet, und dann wieder per Broadcast den DHCP Server kontaktiert, was ja auch wieder funktioniert. Lediglich die Verlängerung per Unicast scheitert dann wieder.
Windows und viele Router reagieren in dem Fall so, daß bei gescheiterter Unicast Anfrage kurz vor Ablauf der Lease Zeit wieder eine erneute Broadcast Anfrage abgesetzt wird. Daher fällt das Problem eben auch nur bei wenigen Usern auf.

Es liegt also ein Fehler im Unitymedia DHCP Server vor, der allerdings nur auffällt, wenn das entsprechende Endgerät keine Routine zur Fehlerbehandlung (s.o.) implementiert hat.

Ich hab bereits versucht, der Hotline diesen Fehler klar zu machen... Den Erfolg dieser Aktion kann man sich wahrscheinlich vorstellen :-(

Gruß
Cappucco
Cappucco
Kabelneuling
 
Beiträge: 15
Registriert: 16.08.2007, 17:25

Re: Trennung nach 60 Minuten

Beitragvon Cappucco » 17.04.2008, 11:35

Hallo Talpidae,

unsere Posts haben sich wohl überschnitten, aber es geht ja in die selbe Richtung
Cappucco
Kabelneuling
 
Beiträge: 15
Registriert: 16.08.2007, 17:25

Re: Trennung nach 60 Minuten

Beitragvon koax » 19.04.2008, 16:25

Talpidae hat geschrieben:[list][*]Am DSL-Anschluss läuft ein normales TDSL mit 1und1 (Telekom-Anschluß), 3 Mbit.
[*]Über diesen Anschluss läuft nur VoIP und er dient als Reserve, wenn Unity mal down ist - aber nicht automatisch, sondern nur manuell umzustellen
[*]An Lan 4 ist das Kabelmodem angeschlossen, 16 MBit


Ich kenne jetzt Deinen Router nicht, aber es wäre neu für mich, dass an einem LAN-Port (der ja nur Teil des Switches ist) das Modem angeschlossen werden kann und dort eine IP bezogen wird.
M.W. geht das nur über den WAN-Port, der bei Dir wohl mit ADSL bezeichnet wird. Wenn Du das ADSL-Modem an diesem Port nicht deaktivieren kannst, hast Du mit diesem Modell m.E. schlechte Karten.

Gruß
koax
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3931
Registriert: 09.12.2007, 11:43
Wohnort: Köln

VorherigeNächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 9 Gäste