- Anzeige -

KabelBW 3play 150 Mbit - Downstream bricht extrem ein

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

KabelBW 3play 150 Mbit - Downstream bricht extrem ein

Beitragvon gerrit507 » 09.09.2014, 16:02

Guten Tag,

Ich habe seit kurzem von einem alten 50 Mbit Vertrag auf einen 3play 150 Mbit Vertrag bei Kabel BW gewechselt. Als Modem kommt eine Fritz!Box 6360 zum Einsatz. Ich habe nun das Problem, dass ich eigentlich die vollen 150 Mbit nicht nutzen kann. In der Fritz!Box werden mir 169 Mbit/s Downstream angezeigt(s.h. Screenshot) aber bei praktisch jedem Speedtest oder Dateidownload erreiche ich maximal etwas mehr als 11Mb/s also 90Mbit/s. Nun ist mir aufgefallen, dass es bei zwei Speedtests nicht so ist nämlich bei dem von wieistmeineip.de und dem speedtest-1.unitymedia.de . Der Unterschied zu diesen Speedtests im Vergleich zu speedtest.net ist, wie ich beobachtet habe, dass diese nur sehr kurz dauern. Der speedtest.net dauert wesentlich länger. Anfangs schießt hier die Geschwindigkeit auch auf über 140Mbit/s und pendelt sich dann nach wenigen Sekunden bei etwas über 90 Mbit/s ein, egal bei welchem Server. Ich habe etliche Downloads von chip oder ubuntu getestet und auch immer nur maximal 11Mb/s Downstream gehabt. Beim hauseigenen Speedtest von KabelBw zeichnet sich das selbe Bild ab. Hier wird mir sogar der Wechsel zu einem schnelleren Tarif empfohlen :D Alle Tests wurden selbstverständlich über LAN durchgeführt, erreiche innerhalb vom Netzwerk volle 1Gbit/s.
Ich habe mich bereits mit dem Kundenservice von KabelBW in Verbindung gesetzt und die meinten es sei alles in Ordnung. Weiß hier vielleicht jemand Rat?

Bild

Bild

Bild

Bild

Bild

Bild

Bild
Bild
gerrit507
Kabelneuling
 
Beiträge: 11
Registriert: 08.09.2014, 04:14

Re: KabelBW 3play 150 Mbit - Downstream bricht extrem ein

Beitragvon gerrit507 » 09.09.2014, 19:45

Oh man,
Ich habe die Lösung gefunden und es lag an einem Fehler meinerseits bzw. an meinem bescheuerten Netzwerktreiber bzw dessen GUI Tools Killer Network Manager. Dieser hat, wieso auch immer meine Internetgeschwindigkeit auf 100Mbps limitiert. Sollte jemand das gleich Problem haben einfach die Bandbreitensteuerung deaktivieren bzw. die richtigen Daten eintragen(s.h. Bild).
Komme jetzt mit abgeschalteter Firewall auf fantastische Werte mit 140 Mbit/s Downstream und mehr. Allerdings immer noch keine wie vom Modem angegebenen 169 Mbit/s aber dafür habe ich ja auch nicht bezahlt :zwinker:

Bild
Bild
gerrit507
Kabelneuling
 
Beiträge: 11
Registriert: 08.09.2014, 04:14

Re: KabelBW 3play 150 Mbit - Downstream bricht extrem ein

Beitragvon reset » 10.09.2014, 00:51

Das solle man aber immer kontrollieren. :)
Sollte auf 1 GBS Full Duplex stehen :D

Kann aber vorkommen ;-)

Gruß reset
Benutzeravatar
reset
Glasfaserstrecke
 
Beiträge: 1367
Registriert: 10.09.2009, 11:48
Wohnort: Frankfurt am Main (Höchst)

Re: KabelBW 3play 150 Mbit - Downstream bricht extrem ein

Beitragvon gerrit507 » 10.09.2014, 01:10

Stand es auch. Nur bietet der Treiber zusätzlich dieses unnötige "Feature" der Bandbreitensteuerung. Deshalb konnte ich auch im LAN die vollen 1 Gbit/s nutzen.
Bild
gerrit507
Kabelneuling
 
Beiträge: 11
Registriert: 08.09.2014, 04:14

Re: KabelBW 3play 150 Mbit - Downstream bricht extrem ein

Beitragvon reset » 10.09.2014, 03:35

Deshalb nur den Treiber installieren und die "Tools" der Treiber CD wech lassen ;.)
(der Ordner mit der *.inf reicht ja meist)

Gruß reset
Benutzeravatar
reset
Glasfaserstrecke
 
Beiträge: 1367
Registriert: 10.09.2009, 11:48
Wohnort: Frankfurt am Main (Höchst)

Re: KabelBW 3play 150 Mbit - Downstream bricht extrem ein

Beitragvon SpaceRat » 10.09.2014, 06:53

reset hat geschrieben:Deshalb nur den Treiber installieren und die "Tools" der Treiber CD wech lassen ;.)
(der Ordner mit der *.inf reicht ja meist)

2000%ige Zustimmung!

Auf Treiber-CDs/-DVDs findet sich fast immer nur komplett unnützer Sch..., gebündelt mit total veralteten Treibern.
Manchmal ist zwischen dem unnützen Sch... sogar richtige Schadsoftware wie Norton Internet Insecurity und andere Infektionsförderer und Kommunikationsstörer!

Treiber-CDs/DVDs wären nur dann nicht zu zerbrechen und zu entsorgen, wenn das verwendete Betriebssystem keine Treiber für die Netzwerkkarte und/oder den Festplattencontroller mitliefert (Obwohl man auch dann besser damit fährt, sich aktuelle Versionen aus geeigneten Quellen (Chipsatzhersteller) an einem Zweit-PC, sofern vorhanden, zu besorgen und dem neuen PC via Stick zuzutragen).
Receiver/TV:
  • Vu+ Duo² 4xS2 / OpenATV 5.3@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2 / OpenATV 6.0@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.0
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Mega HD, Brazzers, XXL, HD-, Sky
Fon: VF Komfort-Classic (ISDN), Siemens S79H+S1+Telekom Modula+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild
Benutzeravatar
SpaceRat
Kabelkopfstation
 
Beiträge: 2618
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen

Re: KabelBW 3play 150 Mbit - Downstream bricht extrem ein

Beitragvon gerrit507 » 10.09.2014, 15:24

reset hat geschrieben:Deshalb nur den Treiber installieren und die "Tools" der Treiber CD wech lassen ;.)
(der Ordner mit der *.inf reicht ja meist)

Gruß reset

Es wäre schön, wenn das möglich wäre aber weder bei MSI noch bei Qualcomm findet man die .inf Dateien, es wird nur die komplette Suite als .exe angeboten. Genauer handelt es sich um das Mainboard MSI Z87 MPOWER und den Ethernet Controller Qualcomm Killer E2205. Ich habe gerade den "Treiber" nochmal neu installiert und wenn man einen Speedtest ablehnt wird absolut ohne irgendeine Information an den User die Upload-Geschwindigkeit auf 10 Mbps und die Download-Geschwindigkeit auf 100 Mbps eingestellt und zu guter letzt natürlich noch die Bandbreitensteuerung aktiviert.

Ebenfalls habe ich versucht, den Treiber von Windows 8.1 automatisch installieren zu lassen, wie es ja bei vielen Geräten mittlerweile macht(z.B. meinem Intel WLAN-Controller). Leider ohne Erfolg.

Bei einem Mainboard, welches mit Militärstandard angepriesen wird ist so ein Treiber-Support ja echt schon eine Frechheit. :sauer:
Bild
gerrit507
Kabelneuling
 
Beiträge: 11
Registriert: 08.09.2014, 04:14

Re: KabelBW 3play 150 Mbit - Downstream bricht extrem ein

Beitragvon SpaceRat » 11.09.2014, 14:48

gerrit507 hat geschrieben:Es wäre schön, wenn das möglich wäre aber weder bei MSI noch bei Qualcomm findet man die .inf Dateien, es wird nur die komplette Suite als .exe angeboten. Genauer handelt es sich um das Mainboard MSI Z87 MPOWER und den Ethernet Controller Qualcomm Killer E2205.

Muß man dem Teil allerdings auch ein bißchen nachsehen ...
... das ist wirklich nicht nur eine Netzwerkkarte, sondern ein ganzer Computer im Computer.

Genauer:
Es ist ein Embedded System mit Linux(!) drauf, man kann darin sogar Linux-Programme ausführen, also z.B. einen BitTorrent-Client laufen lassen ...

Ob man die Dinger jetzt braucht, sei dahingestellt :)
Benutzeravatar
SpaceRat
Kabelkopfstation
 
Beiträge: 2618
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen


Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 57 Gäste