- Anzeige -

UM problem mit dem aufrufen von IPv4 seiten über Mac OS X

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

UM problem mit dem aufrufen von IPv4 seiten über Mac OS X

Beitragvon KeiBlackcross » 19.02.2014, 15:34

Guten Tag/Abend

ich habe aktuell ein kleines Problem mit meinem internet und zwar kann ich diese nicht mit meinem MacBook Pro abrufen seit Montag, ich bin schon vorher mit UM aneinander geraten da mein internet schon seit dem 27.1. funktionieren sollte letzten samstag ging es dann endlich allerdings seit Montag habe ich dieses IPv4 Problem da man mir gestern einen Techniker schicken wollte der Kostenpflichtig wäre wenns an einer einstellung meines MacBooks läge zog ich erstmal den Applesupport zum Rat

Ich testete das ganze nich mit meinem Vorgängerleptop der über Windows 7 läuft bei diesem funktioniert alles wie es soll und wenn ich diesen als Hotspot nutze funktioniert auch alles an meinem MacBook aber dies ist ja kein zustand mit dem Applesupport versuchte ich dann alle Möglichkeiten die diese hatten allerdings gab es da schonmal einen ähnlichen Fall der durch einen Thunderbolt(Lan adapter für Apple) gelöst werden konnte allerdings würde ich doch gern mein Wlan nutzen können da ich dafür sonnst 30€ umsonnst gezahlt hätte nur zur freischaltung

Gestern ging mein internet zeitweise auch wieder bis mein MacBook kurz ausgefallen ist und ich es Rebooten musste dann ging es aufeinmal nach einer kurzen weile auch wieder aber als ich mein MacBook heute hochgefahren habe wieder dasselbe Problem

Mit dem Apple mitarbeiter testete ich das ganze übrigens auch per einem Handyhotspot was funktionierte.
Ich bin langsam deswegen auch echt Angefressen da es durch den applesupport nicht an mein MacBook liegen kann und UM sagt mir es sei ein einstellungsproblem von mir aber wenn es das wäre würde es auch nicht über einen Hotspot laufen oder?

Ich hoffe mir kann hier jemand helfen ich verzweifle grade an diesem Problem und wenn ich das internet nur begrenzt nutzen kann macht das ganze keinen spaß .___.

mit freundlichen grüßen
Kei

EDIT: ich habe das U-Play 3 Paket mit einen Technicolor TC7200U Modem

EDIT: nach einem 40 min langem telefonat und 3 mal durch eine landung in der warteschleife habe ich einen kundenberater zur verzweiflung gebracht dieser bot mir freundlicherweise eine Fritzbox 6360 an ohne freischaltungsgebühr für 1 jahr umsonnst im großen und ganzen bin ich zufrieden mit der auch etwas schwer erreichbaren lösung :3
ich hoffe das der beitrag auch anderen helfen kann die das gleiche oder ein ähnliches Problem haben im ganzen würde ich sagen /closed ^^und danke an die beiden freundlichen helfer
Zuletzt geändert von KeiBlackcross am 20.02.2014, 13:19, insgesamt 1-mal geändert.
KeiBlackcross
Kabelneuling
 
Beiträge: 7
Registriert: 19.02.2014, 14:43

Re: UM problem mit dem aufrufen von IPv4 seiten über Mac OS

Beitragvon M@rtin » 19.02.2014, 19:20

Sorry, aber ganz viel Text ohne viel Inhalt! Es hätte gereicht, wenn du schreibst, was nicht klappt und welche Geräte beteiligt sind. Somit war der Zusatz das Wichtigste...

Es gibt 2 Gründe:
A. Das WLAN des beschissenen TC7200 (zahlreiche Posts hier im Forum deuten darauf hin!) ist der Grund.
B. Der Mac bekommt keine gültige IP

zu A. Nimm bitte mal ein Ethernetkabel anstelle WLAN. Klappt das dann zuverlässig?
zu B. Schau in die Systemeinstelligen und Netzwerk. Links wählst du entweder WLAN (WiFi unter Mountain Lion oder Airport bei älteren System) an. Was steht rechts?
Bild
M@rtin
Übergeordneter Verstärkerpunkt
 
Beiträge: 524
Registriert: 27.05.2013, 19:38

Re: UM problem mit dem aufrufen von IPv4 seiten über Mac OS

Beitragvon KeiBlackcross » 19.02.2014, 20:18

Möglichkeit a kann ieider erst morgen testen aber ich dachte mir ich antworte schonmal auf möglichkeit b)
ich glaube ich habe vergessen zu erwähnen das seiten wie Facebook,Youtube und Google bei mir funktionieren rechts unter meiner systemeinstellung steht auch eine IP („WLAN“ ist mit „UPC180XXXX“ verbunden und hat die IP-Adresse 192.XXX.XXX.X.)
ich kann quasi die IPv4 seiten nur über das anhängsel .sixx.org abrufen
(ich habe mir mal erlaubt meine IP und den namen meines Routers unkenntlich zu machen) :/
KeiBlackcross
Kabelneuling
 
Beiträge: 7
Registriert: 19.02.2014, 14:43

Re: UM problem mit dem aufrufen von IPv4 seiten über Mac OS

Beitragvon SpaceRat » 19.02.2014, 20:35

KeiBlackcross hat geschrieben:ich glaube ich habe vergessen zu erwähnen das seiten wie Facebook,Youtube und Google bei mir funktionieren rechts unter meiner systemeinstellung steht auch eine IP („WLAN“ ist mit „UPC180XXXX“ verbunden und hat die IP-Adresse 192.XXX.XXX.X.)
ich kann quasi die IPv4 seiten nur über das anhängsel .sixx.org abrufen
(ich habe mir mal erlaubt meine IP und den namen meines Routers unkenntlich zu machen) :/

Starte das Drecknikotzlor einfach neu ...

Altbekannter Bug dieses Müllhaufens.
Benutzeravatar
SpaceRat
Kabelkopfstation
 
Beiträge: 2614
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen

Re: UM problem mit dem aufrufen von IPv4 seiten über Mac OS

Beitragvon KeiBlackcross » 19.02.2014, 21:05

SpaceRat hat geschrieben:Starte das Drecknikotzlor einfach neu ...

Altbekannter Bug dieses Müllhaufens.


Ich bedanke mich herzlich dieser vorschlag hilft blendend ^^musste es jetzt zwar mehr mal vorschlagen aber es klappt ich denke ich sollte diese erkenntnis Unitymedia mal melden und schauen was die zu sagen haben oder?
MfG
Kei
KeiBlackcross
Kabelneuling
 
Beiträge: 7
Registriert: 19.02.2014, 14:43

Re: UM problem mit dem aufrufen von IPv4 seiten über Mac OS

Beitragvon M@rtin » 19.02.2014, 21:17

KeiBlackcross hat geschrieben:...
(ich habe mir mal erlaubt meine IP und den namen meines Routers unkenntlich zu machen) :/

Das kannst du gerne machen, aber alle 192er IPs sind von Außen eh nicht erreichbar, weil sie ausschließlich nur als privater Adressraum dienen.
http://de.wikipedia.org/wiki/Private_IP-Adresse

Aber genau da hatte ich den Fehler vermutet, denn wenn dort eine 169.254.x.x gestanden hätte, gäbe es mit dem DHCP-Sever Probleme.
http://de.wikipedia.org/wiki/Zeroconf
M@rtin
Übergeordneter Verstärkerpunkt
 
Beiträge: 524
Registriert: 27.05.2013, 19:38

Re: UM problem mit dem aufrufen von IPv4 seiten über Mac OS

Beitragvon KeiBlackcross » 19.02.2014, 21:24

Naja schlussendlich funktioniert es ja jetzt endlich
zwar kann das nich eine dauerhafte lösung sein aber zumindest kann ich UM jetzt ne auskunft geben was genau der fehler ist
bin mal gespannt was die sagen ich werde mal nach meinem telefonat mit UM meinen beitrag editieren falls jemand in zukunft das selbe Problem hat

MfG
Kei
KeiBlackcross
Kabelneuling
 
Beiträge: 7
Registriert: 19.02.2014, 14:43

Re: UM problem mit dem aufrufen von IPv4 seiten über Mac OS

Beitragvon KeiBlackcross » 19.02.2014, 22:16

KeiBlackcross hat geschrieben:Guten Tag/Abend

ich habe aktuell ein kleines Problem mit meinem internet und zwar kann ich diese nicht mit meinem MacBook Pro abrufen seit Montag, ich bin schon vorher mit UM aneinander geraten da mein internet schon seit dem 27.1. funktionieren sollte letzten samstag ging es dann endlich allerdings seit Montag habe ich dieses IPv4 Problem da man mir gestern einen Techniker schicken wollte der Kostenpflichtig wäre wenns an einer einstellung meines MacBooks läge zog ich erstmal den Applesupport zum Rat

Ich testete das ganze nich mit meinem Vorgängerleptop der über Windows 7 läuft bei diesem funktioniert alles wie es soll und wenn ich diesen als Hotspot nutze funktioniert auch alles an meinem MacBook aber dies ist ja kein zustand mit dem Applesupport versuchte ich dann alle Möglichkeiten die diese hatten allerdings gab es da schonmal einen ähnlichen Fall der durch einen Thunderbolt(Lan adapter für Apple) gelöst werden konnte allerdings würde ich doch gern mein Wlan nutzen können da ich dafür sonnst 30€ umsonnst gezahlt hätte nur zur freischaltung

Gestern ging mein internet zeitweise auch wieder bis mein MacBook kurz ausgefallen ist und ich es Rebooten musste dann ging es aufeinmal nach einer kurzen weile auch wieder aber als ich mein MacBook heute hochgefahren habe wieder dasselbe Problem

Mit dem Apple mitarbeiter testete ich das ganze übrigens auch per einem Handyhotspot was funktionierte.
Ich bin langsam deswegen auch echt Angefressen da es durch den applesupport nicht an mein MacBook liegen kann und UM sagt mir es sei ein einstellungsproblem von mir aber wenn es das wäre würde es auch nicht über einen Hotspot laufen oder?

Ich hoffe mir kann hier jemand helfen ich verzweifle grade an diesem Problem und wenn ich das internet nur begrenzt nutzen kann macht das ganze keinen spaß .___.

mit freundlichen grüßen
Kei

EDIT: ich habe das U-Play 3 Paket mit einen Technicolor TC7200U Modem


EDIT: Router funktioniert nach mehrmaligen Neustarten mal schauen was Unitymedia dazu sagt
KeiBlackcross
Kabelneuling
 
Beiträge: 7
Registriert: 19.02.2014, 14:43

Re: UM problem mit dem aufrufen von IPv4 seiten über Mac OS

Beitragvon SpaceRat » 19.02.2014, 22:26

KeiBlackcross hat geschrieben:Naja schlussendlich funktioniert es ja jetzt endlich
zwar kann das nich eine dauerhafte lösung sein aber zumindest kann ich UM jetzt ne auskunft geben was genau der fehler ist

Der Fehler existiert seit Monaten, eigentlich seitdem es bei Unitymedia diesen Haufen Elektroschrott gibt.
Er wird auch immer wieder auftreten und jedes Mal nur durch Router-Neustart zu beheben sein.

KeiBlackcross hat geschrieben:bin mal gespannt was die sagen ich werde mal nach meinem telefonat mit UM meinen beitrag editieren falls jemand in zukunft das selbe Problem hat

In der Vergangenheit wurde nicht selten die Option "Telefon Komfort" mit der damit verbundenen Fritz!Box 6360 als Lösung angeboten und die Grundgebühr für diese Option für 12 Monate erlassen.
Benutzeravatar
SpaceRat
Kabelkopfstation
 
Beiträge: 2614
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen

Re: UM problem mit dem aufrufen von IPv4 seiten über Mac OS

Beitragvon KeiBlackcross » 20.02.2014, 11:22

SpaceRat hat geschrieben:
KeiBlackcross hat geschrieben:Naja schlussendlich funktioniert es ja jetzt endlich
zwar kann das nich eine dauerhafte lösung sein aber zumindest kann ich UM jetzt ne auskunft geben was genau der fehler ist

Der Fehler existiert seit Monaten, eigentlich seitdem es bei Unitymedia diesen Haufen Elektroschrott gibt.
Er wird auch immer wieder auftreten und jedes Mal nur durch Router-Neustart zu beheben sein.

KeiBlackcross hat geschrieben:bin mal gespannt was die sagen ich werde mal nach meinem telefonat mit UM meinen beitrag editieren falls jemand in zukunft das selbe Problem hat

In der Vergangenheit wurde nicht selten die Option "Telefon Komfort" mit der damit verbundenen Fritz!Box 6360 als Lösung angeboten und die Grundgebühr für diese Option für 12 Monate erlassen.



Okaaaay neue erkenntnis
ich hab mit UM telefoniert und die haben gesagt die wollen mir nen techniker schicken gut das mein Thunderbolt Adabter für lan heute ankommt dann schau ich mal wie das ganze über Lan funktioniert

das hier angebotene haben die leider nicht bei mir angeboten... bin mal gespannt was weiteres bringt...

MfG
Kei
KeiBlackcross
Kabelneuling
 
Beiträge: 7
Registriert: 19.02.2014, 14:43

Nächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 25 Gäste