- Anzeige -

Whats App im Wlan beim TC7200

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Whats App im Wlan beim TC7200

Beitragvon lordgreg » 21.12.2015, 20:21

Danke @CandleStone für dein Info. Ich finde es total bescheuert das fur etwas, das einfach funktionieren soll, du noch ein extra verbindung machen musst. Trotzdem werde ich das nochmal versuchen ob es irgendwas brings.

Ich war gerade auf Samsung Techniker auf Telefon wegen dieses problem und er hat gesagt das die sehr viel Anrufe bekommen mit genau dieses problem und nur von leute die Internet anshluss beim Unitymedia haben. Ich verstehe das jetzt nicht... er meinte Unitymedia hat ein routing problem. Auf andere seite, warum funktioniert es dann wenn Bildschirm an ist?

Ich habe jetzt schon alle angeruft (auf UM naturlich), ich habe ein anderes Router bekommen und niemanden weiss oder könnte mir gar nichts über "routing" antworten oder ob über dieses Problem schon gehört hat. Ich habe auch ein email auf kundenservice geschickt und natürlich hat das gar nichts gebracht.

The. [zensiert].

Gibt es da irgendwelches person auf UM die irgendwas über wie ganzes netzwerk eigendlich funktioniert? Können die eigendlich nicht irgendwie auf Router verbinden und gucken was für eine Pakette dir Geräte shicken? Konnen die nicht checken auf die Gateways den tcpdump die von meine addresse kommt? Ist es wirklich so schwer mit ein Techniker da zu sprechen die wirklich weist, wie alles funktioniert? Ich brauche ein kontakt... ich werde nicht ein extra router kaufen nur für mein Handy und ads ich extra netzwerk-node habe. Macht kein sinn und macht nur extra "middleware" Probleme...
lordgreg
Kabelneuling
 
Beiträge: 23
Registriert: 04.11.2015, 12:00

Re: Whats App im Wlan beim TC7200

Beitragvon mospider » 11.01.2016, 14:13

CandleStone hat geschrieben:Hallo zusammen,

ich habe mich extra in diesem Forum angemeldet um meine Lösung vorzustellen.
Ich habe mich selbst ewig mit diesem Thema rumgeärgter und bin schließlich nach einiger Recherche auf eine Lösung gestoßen, mit der ich gut zurecht komme.

Problembeschreibung: Sobald ich mit dem WLAN verbunden war kamen keine Push-Benachrichtigungen (bspw. von WhatsApp aber auch von GMX Mail) mehr an. Dies passierte nach einer gewissen Zeit (ca. 10-15 Minuten) nachdem der Bildschirm des Smartphones aus war (Standby - Sleep). Erst wenn das Display eingeschaltet wurde, wurden die Nachrichten wieder synchronisiert. Es traten keine Probleme auf, wenn ich mit dem mobilen Internet verbunden war.

Ursache: Anscheinend verträgt sich generell Android mit IPv6 nicht wirklich. Ihr könnt euch gerne in dieser Diskussion im Google Issue Tracker beteiligen. Das Problem besteht wohl schon seit langem und wurde bisher nicht behoben.

Der Fehler trat bei mir bei zwei unterschiedlichen Geräten auf:
Samsung Galaxy Note (N7000) - mit CM11

Das Problem
LG G4 (H815) - Stock Android 6.0

Erweitere WLAN Einstellungen: Wi-Fi im Standby-Modus aktiviert lassen: Ja


Lösung:
Ich habe einen zweiten Router (in meinem Beispiel ein Asus RT-N65U) hinter den Unitymedia (UM) Router (Ubee EVW3226) geschalten. Das WLAN wird von dem Asus Router bereitgestellt (WLAN beim EVW3226 habe ich deaktiviert). Auch meine Windows-Rechner habe ich mit diesem zweiten Router verbunden. Dadurch erstelle ich mir ein zweites Netz, welches durch den zweiten Router nur auf IPv4 basiert.

Bei mir sehen die IP Adressen und Einstellungen folgendermaßen aus:
UM Router: IP: 192.168.0.1 (generell habe ich hier keinerlei Einstellungen vorgenommen)
Asus Router:
WAN Einstellungen: IPoE: Static IP (fixed IP); WAN IP: 192.168.0.2; Gateway: 192.168.0.1 (IP des UM Routers); DNS1: 192.168.0.1 (IP des UM Routers)
LAN Einstellungen: 192.168.1.1 (hier ist wichtig, dass sich das dritte Oktett der IP Adresse von dem des UM Routers untescheidet. Bei mir "1"; DHCP ist aktiviert; IPv6: disabled
Nun noch ein Ethernet-Kabel vom UM Router in den WAN Port des Asus Routers - fertig :super:

Seitdem ich das gemacht habe funktioniert alles wie gewohnt und die Push-Benachrichtigungen kommen bei mir ohne Problem durch.


Weitere Links die mir geholfen haben:
Forumsbeitrag mit beschriebener Lösung
Anleitung #1 - Die entscheidenden Schritte sind im 5. Teil des Artikels erklärt
Artikel zu Router-Kaskaden bei Heise

Damit bekommt mein Smartphone nur noch eine IPv4 und eine IPv6 Adresse vom zweiten Router zugewiesen. Zuvor bekam ich immer 3 IPv6 Adressen zugewiesen.


Hoffentlich hilft dies dem ein oder anderen das nervige Problem zu beheben.

Grüße
:winken:


Dass das Problem ein generelles von Android ist, kann ich nicht glauben. Tatsächlich tritt dies bei mir nur mit meinem kürzlich zugelegten LG G4 auf - in Verbindung mit dem TC7200. Meine Nexus 5,5X,7,9 und 10 haben da keine Schwierigkeiten.
mospider
Kabelneuling
 
Beiträge: 23
Registriert: 27.11.2014, 22:23
Wohnort: Oberhausen NRW

Vorherige

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 48 Gäste