- Anzeige -

Probleme mit WLAN bei Netgear WGR614v9

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Probleme mit WLAN bei Netgear WGR614v9

Beitragvon egonbalder » 04.04.2013, 16:14

Hallo zusammen,

meine Schwester hat zu Hause seit 3-4 Tagen ziemliche Probleme mit der WLAN-Verbindung. Die Geschwindigkeit (Download) schwankt so zwischen 5KB/s und 50KB/s, manchmal auch bei 0KB/s ohne dass die WLAN-Verbindung sichtbar abbricht. Seit Beginn des Problems gab es dann plötzlich auch eine Phase (ca. 1 Stunde) wo das Internet wieder Normaltempo hatte.

Nach ein paar kleinen Checks, konnte ich dann das Problem auf den Router lokalisieren (TV und Telefon funktionieren tadellos) und dort auf die WLAN-Funktion selber, da bei Verwendung eines Ethernetkabels das Netz wie eh und je funktioniert.

Nach einem Reset des Routers habe ich dann auch das WLAN noch einmal neu konfiguriert und siehe da: Es hat funktioniert. Alles wieder im alten Tempo. Das war gestern. Seit heute Mittag ist aber plötzlich das alte Problem wieder da.

Irgendjemand eine Idee woran das liegen kann? Habe überlegt ob das evtl. am Kanal liegt (ist auf Auto eingestellt soweit ich weiss - wollte ich später mal ausprobieren), aber warum geht es dann "manchmal" in normaler Geschwindigkeit? Zudem lief das Gerät sehr lange vollkommen problemlos und der Router ist ca. 1-2 Meter von den Clients entfernt. An letzteren liegt es im Übrigen auch nicht, da das Phänomen sowohl auf zwei Notebooks als auch auf zwei iPhones exakt gleich zu beobachten ist.

Was kann ich noch tun um die Ursache herauszufinden? Und wenn das Ding "defekt" ist, wie läuft das weitere Prozedere mit Unitymedia ab? Meine Schwester hat noch einen älteren "Unity 3Play 20000" Vertrag (sprich der Router ist schon was älter). Gibt es da einen kostenlosen Umtausch oder muss sie sich direkt einen neuen WLAN Router kaufen?

Zudem stellt sich auch noch die Situation so da, dass sie den Vertrag sowieso upgraden wollte (3play50 oder 3play100 - steht noch nicht so ganz fest), daher stellt sich auch die Frage ob man nicht einfach upgradet und dann den neuen WLAN-Router mitnimmt (wobei der ja auch nicht kostenlos ist...). Um das Problem allerdings noch zu verkomplizieren, zieht sie auch in 2 Monaten in eine andere Wohnung (innerhalb der gleichen Stadt), wo allerdings ebenfalls Unitymedia vorhanden ist (und sie will den Vertrag dann natürlich auch behalten). Macht es dann überhaupt Sinn JETZT schon zu upgraden?

Ich weiss viele Fragen auf einmal, vielleicht kann mir ja jemand helfen.

Danke schon mal im Voraus!

Hugo.
egonbalder
Kabelneuling
 
Beiträge: 22
Registriert: 04.04.2013, 15:57

Re: Probleme mit WLAN bei Netgear WGR614v9

Beitragvon Knifte » 04.04.2013, 17:34

Das mit der WLAN-Störung kann so einige Ursachen haben. Vom defekten WALN-Router bis hin zu neuen Störeinflüssen aus der Nachbarschaft.

Ich würd mir lieber selber einen gescheiten Routerk kaufen, bevor ich für so einen D-Link-Schrott noch 25 Euro ausgebe :D Aber das ist meine Meinung. Was für einen du dir kaufst hängt natrülich vom Budget ab, aber ein guter Router muss nicht teuer sein. Und Empfehlungen gibts hier im Board ja massig.
Viele Grüße

Knifte
jetzt:Bildvorher:Bild
UM 2play Premium 150.000 mit dem Cisco EPC 3208-Modem - ASUS RT-AC66U-Router - FritzBox 7490 - FritzFon C4
Knifte
Kabelkopfstation
 
Beiträge: 2573
Registriert: 18.04.2009, 21:19
Wohnort: Kreis Kleve

Re: Probleme mit WLAN bei Netgear WGR614v9

Beitragvon paul » 04.04.2013, 18:04

Als erstes einen festen Kanal einstellen, am besten mal 1 - 5 - 9 - 13 probieren. Zusätzlich überprüfen, ob "g-only"-Betrieb eingestellt ist.

Für die neuen schnellen Tarife schaust du dir besser die WLAN-Router-Empfehlungen hier im Forum an.
paul
Übergabepunkt
 
Beiträge: 430
Registriert: 10.01.2013, 22:08

Re: Probleme mit WLAN bei Netgear WGR614v9

Beitragvon koax » 04.04.2013, 18:42

Mögliche Ursachen:

1. Inzwischen sind mehr eventuell mehr WLAN-Netze von Nachbarn dazugekommen oder Nachbarn haben ihre Kanäle geändert.
Prüfe mal mit inSSIDer die Kanalverteilung in Deiner Nachbarschaft und stelle Deinen Router auf einen Kanal der am besten 4 Kanäle von anderen Nutzern entfernt ist.
http://www.metageek.net/support/downloads/#downloadInssider

2. Eventuell haben sich die örtlichen Gegebenheiten geändert, z.B. neuer Gummibaum im Weg. :zwinker:

3. Vielleicht hat der Router inzwischen wirklich eine Macke bekommen. Prüfe zunächst mal, ob Du die aktuellste Firmware installiert hast. Die aktuelle ist Version 1.2.30.
http://kb.netgear.com/app/answers/detail/a_id/13279
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3932
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Probleme mit WLAN bei Netgear WGR614v9

Beitragvon egonbalder » 04.04.2013, 19:37

Auf Kanal 1 umschalten hat - vorerst :zwinker: - geholfen.
War vorher auf Auto (und laut dem oben verlinkten Programm auf Kanal 11).

Danke für alle Hinweise. Jetzt mal schauen wie das Upgrade vonstatten geht, das Kundenmenü von Unitymedia ist jetzt auch nicht so der Knaller. Was ist das eigentlich für eine Unart dass nirgends mehr das Ende der Vertragszeit angegeben wird... :sauer:
egonbalder
Kabelneuling
 
Beiträge: 22
Registriert: 04.04.2013, 15:57

Re: Probleme mit WLAN bei Netgear WGR614v9

Beitragvon Stiff » 04.04.2013, 20:19

Bei einem online upgrade ist WLan doch eigentlich kostenlos, oder ?
Und das mit der MVLZ ist wirklich ätzend, ich musste dafür auch die Hotline anrufen.
Stiff
Übergeordneter Verstärkerpunkt
 
Beiträge: 917
Registriert: 11.01.2013, 15:49


Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 49 Gäste