- Anzeige -

Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

Beitragvon MiB » 28.03.2013, 12:21

ich hab ein Problem mit der Downloadspeed über Lan. Anfangs des Monats bin ich von meiner 32Mbit Leitung auf eine 50 Mbit Leitung gewechselt und hab seit dem einen massiven Einsturz in der Downloadgeschwindigkeit. Ein Test von eben gerade bracht mich gerade mal auf einen Downsream von 15 Mbit. Ich hab von Unitymedia einen neuen Router bekommen (Cisco EPC 3208G). Laut Unitymedia ist alles in Ordnung kann es sein das ich bei der Konfig des Routers etwas fasch gemacht habe? Hat jemand eventuell eine optimale Einstellung für mich was diesen Router betrifft?
MiB
Kabelneuling
 
Beiträge: 24
Registriert: 12.04.2011, 14:55

Re: Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

Beitragvon Knifte » 28.03.2013, 12:53

Lies dir mal die gefühlt 1000000000 anderen Threads hier im Forum durch, die alle von Geschwindigkeitsproblemen mit dem 3208G und der 50.000er Leitung zu tun haben.

Ist ein bekanntes Problem, was wohl mit der Firmware des 3208G zusammen hängt.
Viele Grüße

Knifte
jetzt:Bildvorher:Bild
UM 2play Premium 150.000 mit dem Cisco EPC 3208-Modem - ASUS RT-AC66U-Router - FritzBox 7490 - FritzFon C4
Knifte
Kabelkopfstation
 
Beiträge: 2573
Registriert: 18.04.2009, 21:19
Wohnort: Kreis Kleve

Re: Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

Beitragvon paul » 28.03.2013, 12:55

Was hast Du denn am 3208G angeschlossen bzw. was genau hast Du konfiguriert?

Ansonsten lese bitte die vielen anderen Beiträge zu diesem Problem hier im Forum nach.
paul
Übergabepunkt
 
Beiträge: 430
Registriert: 10.01.2013, 22:08

Re: Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

Beitragvon MiB » 28.03.2013, 16:17

dann werd ich wohl mal lesen müssen. Gibts in den gefühlten 10000000 Themen dazu auch wenigstens irgendeine Lösung?
Konfiguriert hab ich nach anleitung und angeschlossen ist neben dem PC und das Telefon noch ein W-Lan Router von Tp-Link
MiB
Kabelneuling
 
Beiträge: 24
Registriert: 12.04.2011, 14:55

Re: Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

Beitragvon Knifte » 28.03.2013, 16:20

MiB hat geschrieben:Gibts in den gefühlten 10000000 Themen dazu auch wenigstens irgendeine Lösung?


Meines Wissens leider nein.

Aber hier hat jemand geschrieben, dass er nach Beschwerden das Cisco 3208 bekommen hat, mit dem dann alles bestens funktionierte: viewtopic.php?f=53&t=23236&start=60#p249247
Viele Grüße

Knifte
jetzt:Bildvorher:Bild
UM 2play Premium 150.000 mit dem Cisco EPC 3208-Modem - ASUS RT-AC66U-Router - FritzBox 7490 - FritzFon C4
Knifte
Kabelkopfstation
 
Beiträge: 2573
Registriert: 18.04.2009, 21:19
Wohnort: Kreis Kleve

Re: Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

Beitragvon MiB » 28.03.2013, 16:29

ok danke ... ich könnt grad kotzen. Downstream von 0,29 Mbit/s :wut:
MiB
Kabelneuling
 
Beiträge: 24
Registriert: 12.04.2011, 14:55

Re: Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

Beitragvon Knifte » 28.03.2013, 16:53

So lange beschweren, bis man dir auch den Austausch auf das 3208 anbietet. Ggf. auch mal aktiv danach fragen.
Viele Grüße

Knifte
jetzt:Bildvorher:Bild
UM 2play Premium 150.000 mit dem Cisco EPC 3208-Modem - ASUS RT-AC66U-Router - FritzBox 7490 - FritzFon C4
Knifte
Kabelkopfstation
 
Beiträge: 2573
Registriert: 18.04.2009, 21:19
Wohnort: Kreis Kleve

Re: Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

Beitragvon MiB » 28.03.2013, 19:33

Danke Knifte ...das werd ich machen!
MiB
Kabelneuling
 
Beiträge: 24
Registriert: 12.04.2011, 14:55

Re: Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

Beitragvon paul » 28.03.2013, 19:41

Du hast noch nicht gesagt, was du wie an das 3208g angeschlossen und konfiguriert hast.
paul
Übergabepunkt
 
Beiträge: 430
Registriert: 10.01.2013, 22:08

Re: Problem mit dem Downloadspeed seit umstieg auf 50 Mbit

Beitragvon MiB » 31.03.2013, 20:04

paul hat geschrieben:Du hast noch nicht gesagt, was du wie an das 3208g angeschlossen und konfiguriert hast.


Bin jetzt nicht der Experte aber ich hab das 3208g mittlels Nerzwerkkabel an den Rechner angeschlossen. Über das kurze mitgelieferte Netzwerkkabel (gelb) hab ich meinen Wlan-Router an das 3208g angeklemmt. Installiert und Konfiguriert hab ich nach Anleitung!
MiB
Kabelneuling
 
Beiträge: 24
Registriert: 12.04.2011, 14:55

Nächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Yahoo [Bot] und 14 Gäste