- Anzeige -

Cisco EPC3208G und Unitymedia 2play 50Mbit

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Cisco EPC3208G und Unitymedia 2play 50Mbit

Beitragvon Valko » 03.03.2013, 12:33

Guten Morgen zusammen! :)

Ich habe mich vor kurzem erst im Forum angemeldet, einfach nur um meinen Senf zu der Geschichte abzugeben. Ich beziehe mich dabei auf diesen Thread hier, hielt es aber zwecks der Übersichtlichkeit sinniger einen neuen aufzumachen.

Seit dem ersten März habe ich einen 50Mbit Anschluss bei Unitymedia mit dem neuen Cisco EPC3208G Modem. Meine Vorredner kann ich hier nur bestätigen, ich habe zu verschiedenen Tageszeiten seit dem ersten März einige Speedtests gemacht und hab auch nie mehr als ca. 29 Mbit erreicht, zu tiefpunkten waren es nichtmal 17 Mbit, die durch die Leitung rauschten. Hierzu habe ich mich auch mal Internet schlaugemacht. Einige User meinten dazu, es liegt am DS-Lite Protokoll seitens Unitymedia. Sprich, Aufgrund der Serversoftware bei Unitymedia ist praktisch nicht mehr als 30Mbit drinnen, sofern der Host von dem man lädt, nur eine IPv4 Verbindung ins Internet hat. IPv6 Verbindungen sollen jedoch bis 50Mbit raushauen. Wie das technisch genau funktioniert habe ich nicht verstanden, gerne mache ich mich nochmal auf die Suche nach den Quellen, vlt ist das ja jemand findiger als ich, und kann das genauer erklären.

Dazu kommt noch die Routersoftware selbst. Bis vor der Umstellung des Internets hatte ich hier ein reines Kabelmodem von Motorola stehen, das bei Bedarf, sprich wenn mehrere Computer gleichzeitig am Gerät angeschlossen waren, als Router arbeitete, ansonsten nur als Bridge und somit die externe IP Adresse des Internetanschlusses an die FritzBox abgab. Meine Erwartung war, dass der neue Cisco sich ebenfalls so verhält: Pustekuchen. Man kann zwar im Interrface des Gerätes den Bridged-Mode auswählen, sobald man aber nach der Übernahme der Einstellungen gewartet hat, bis sich das Gerät neugestartet hat, arbeitet es nach wie vor im Routermode. Recherchen im Internet haben ergeben, das seitens Unitymedia wohl einige essentielle Firmwarefunktionen einfach aus dem Cisco rausgeschnitten wurden, wie hier die Funktion als Bridge zu arbeiten. Beispielsweise sucht man auch die Option zur Einstellung von statischen IP-Routen vergebens. Desweiteren die Fernwartung des Routers nicht auszulassen, die ebenfalls eingestellt, aber nicht benutzbar ist. Befindet man sich ausserhalb des Heimnetzes und versucht per IP und dem eingestellten Fernwartungsport auf den Router zuzugreifen, kommt nur die Rückmeldung, dass der Host zu lange zum Antworten braucht.

Ich gehe auch stark davon aus, das noch viele weitere Einstellungen auffindbar sind, die einfach nicht mehr vorhanden sind, oder auswählbar, aber keine Funktion haben.

Ich persönlich finde es eine Frechheit, sowas an Endkunden weiterzugeben. Mein ganzes Heimnetz inkl. aller Einstellungen liegen in der Fritzbox und einem weiteren AP, und nun kann ich mich komplett an den Cisco"router" halten, und die ganze Kiste hier umkonfigurieren. Ich frage mich da wirklich, wessen grandioser Einfall das war, den Bridged-Mode rauszunehmen? Ferner komme ich auch noch nicht mehr von aussen an mein Heimnetz an, VPN und Remotedesktopverbindungen pingen einfach aus, obwohl alles definitiv funktionierend eingestellt ist (habe nun rausgefunden, dass dies auch an DS-Lite liegt...).

Hat noch jemand ausser mit ähnliche Erfahrungen? Ich würde mich über eine Rückmeldung freuen!
Valko
Kabelneuling
 
Beiträge: 1
Registriert: 03.03.2013, 12:02

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 30 Gäste