- Anzeige -

Installation svb5121 klappt nicht

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Installation svb5121 klappt nicht

Beitragvon kowatte » 23.12.2007, 13:37

Hallo, ich hoffe noch vor Weihnachten meinen Anschluss 3play hinzukriegen. Meine Fritzbox WLAN funktioniert, aber nicht das Motorola, geschweige mit dem Netgear zusammen. Meldung ist immer: eingeschränkte Konnektivität. Am Modem leuchtet alles was leuchten muss.
IPCONFIG zeigt: 169.254.0.196. Firewall ist deaktiviert.
Wer hat Tipps?
Vielen Dank.
Kowatte
kowatte
Kabelneuling
 
Beiträge: 17
Registriert: 23.12.2007, 13:11

Re: Installation svb5121 klappt nicht

Beitragvon HariBo » 23.12.2007, 23:10

hallo,

öhm.......hast du jetzt die Fritzbox an den Netgear und dann an das Modem oder das Modem an den Fritz und dann zum Netgear oder wie oder was?

Gruss

HariBo
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

Re: Installation svb5121 klappt nicht

Beitragvon verwirrt » 24.12.2007, 03:37

Hallo,

hat du dir mit absicht eine 169.-IP zugewiesen? Eigentlich ist dieser Adressraum, wenn ich nun nicht ganz meine Ausbildung verpennt habe, fuer APIPA gedacht. Die DHCP Server in den Routern weisen eigentlich 192er Adressbereiche zu, zumindest ist mir etwas anderes im Homeoffice-Bereich noch nicht untergekommen.

Eventuell ist da mal der Fehler zu suchen. Damit man dir da aber genauer helfen kann, solltest du mit präzisen knappen Worten vielleicht einmal deine Verkabelung hier beschreiben. So kann man(n) sich da beim besten Willen nichts drunter vorstellen.

Gruß,
verwirrt. :hüpf:

PS: Ab März gibt's bei UM wohl ISDN Support :-)
Samsung DCB-P850G & Unitymedia HD Recorder
Unity3-Play 32.000 mit Telefon Plus & FB6360
Digital TV: 2x Allstars und 1x Allstars HD
Bild
Benutzeravatar
verwirrt
Kabelexperte
 
Beiträge: 172
Registriert: 24.10.2007, 22:36

Re: Installation svb5121 klappt nicht

Beitragvon Moses » 24.12.2007, 04:12

Diesen schlauen Adressraum nutzt Windows, wenn es keine IP zugewiesen bekommt... dann sucht es sich selber eine IP aus dem Raum aus. => Dein System bekommt keine IP.

Wenn der PC direkt ans Modem angeschlossen ist: Modem resetten, und PC neustarten, gucken ob er dann eine IP bekommt.

Wenn der PC an einen der Router angeschlossen ist (ich denke du solltest dich für einen von beiden entscheiden, falls die Fritzbox verwendbar ist), dann ist dieser Router falsch konfiguriert, da er dir keine IP zuweist.
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Installation svb5121 klappt nicht

Beitragvon kowatte » 25.12.2007, 11:41

Erstmal danke für die Antworten.
Fritzbox WLAN (USB mit Telekom-DSL) habe ich nur alternativ zum Motorola-Modem mit Netgear WLAN. Eins davon ist immer ausgestöpselt. Mit dem Motorola klappt es nicht. Habs auch schon mit verschiedenen Kabeln versucht.
Das Motorola (bzw. das Netgear) ist an der Netzwerkkarte angeschlossen. Im Gerätemanager wird aber nur die Ethernetkarte angezeigt, nicht das Motorola oder das Netgear. Schließ ich das Motorola über USB an, erscheint das Motorola aber mit gelben Fragezeichen.
Wen ich mit der Fritzcard surfe (Motorola ist von PC und Strom abgestöpselt) ist alles ok (Fritzcard erscheint unter Netzwerkkarte).
Ich überlege, ob vielleicht die Fritzcard, selbst wenn sie abgeschaltet ist, noch im System präsent ist und das Motorola blockiert!
Danke für geduldige Unterstützung!
Kowatte
kowatte
Kabelneuling
 
Beiträge: 17
Registriert: 23.12.2007, 13:11

Re: Installation svb5121 klappt nicht

Beitragvon hein » 25.12.2007, 12:05

Wie hast Du denn Deine FritzBox konfiguriert, Du musst "Internetzugang über LAN1" auswählen, "Internetverbindung selbst aufbauen", "Zugangsdaten nicht benötigt" und "IP-Adresse automatisch über DHCP beziehen", und die FritzBox muss über den LAN-Port 1 mit dem Motorola Modem verbunden sein, dann sollte alles klappen.
hein
Kabelneuling
 
Beiträge: 16
Registriert: 17.10.2007, 16:50

Re: Installation svb5121 klappt nicht

Beitragvon kowatte » 25.12.2007, 12:42

Leider klappt es nicht. Die Fritzbox (WLAN 3050) ist per USB am PC angeschlossen, das Modem über LAN A. Dann blinkt aber die Powerleuchte der Fritzbox und nichts geht. Im Moment gehts, weil ich die Fritzbox wieder über DSL-Tlekom laufen lasse. Das Modem ist aus.
Wenn ich das Modem nur über die EthernetKarte laufe lassen, ist am Modem alles grün, die Netzwerkkarte blinkt, erscheint aber nicht im Gerätemanager als Motorola und die Meldung kommt eingeschränkte Konnektivität - das Netzwerk hat dem PC keine Netzwerkadresse zugewiesen!
kowatte
Kabelneuling
 
Beiträge: 17
Registriert: 23.12.2007, 13:11

Re: Installation svb5121 klappt nicht

Beitragvon kowatte » 25.12.2007, 13:00

Ich kapiere nicht, warum weder das Netgear noch das Motorola vom PC erkannt wird!
Ich habe schon versucht einen (neuen) Treiber für das Motorola zu installieren (von der CD) geht aber nicht.
kowatte
Kabelneuling
 
Beiträge: 17
Registriert: 23.12.2007, 13:11

Re: Installation svb5121 klappt nicht

Beitragvon Moses » 25.12.2007, 15:33

laaaaaaaaaaaaaaangsam...

Wenn du das Modem oder den Router per LAN an den PC anschließt, dann ist es vollkommen normal, dass der PC da "nur" die Netzwerkkarte erkennt... das ist eben kein USB. Am PC musst du dann nur noch bei den Einstellungen der Netzwerkkarte -> TCP IP einstellen, dass die IP Adresse automatisch bezogen wird (ausführlichere Anleitungen dazu gibt's im Internet bzw. sollten auch mitgeliefert worden sein).

Wenn du das Modem direkt an den PC stöpselst (und vorher einen Reset durchführst) bekommst du direkt die Internet IP und kannst direkt online.

Wenn du zwischen Modem und PC noch einen deiner Router hängst, musst du den noch so konfigurieren, dass er automatisch eine IP bezieht usw... dafür wirst du mit dem Browser auf das Webinterface des Routers gehen müssen (also da dessen IP eintragen), auch das sollte in der Anleitung des jeweiligen Gerätes erklärt sein...

Wie hein schon sagte, müsstest du auch deine FritzBox weiter nutzen können, aber mit dem Netgear wird's auch klappen.
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Installation svb5121 klappt nicht

Beitragvon kowatte » 25.12.2007, 18:05

Hallo Moses und Hein,
bin beruhigt, dass da Hilfe ist, aber es klappt nicht. Ich hoffe, ich kriegs noch hin.
Also mit der Fritzcard klappt es nicht. Habe jetzt alles noch einmal ohne Router, also nur mit dem Motorolamodem versucht mit Anschluss an die Netzwerkkarte (SIS-900 basierter PCI Fast Ethernet-Adapter). Es werden Daten empfangen aber keine gesendet (Netzwerkadresse ist nicht vorhanden). Am Modem selbst leuchtet alles auf, was leuchten muss, von UM kam die Info, dort sehe alles gut aus.

Vielleicht hilft die Info, dass ich mit der Fritzcard (wie jetzt) als WLAN-Router mit AOL online ging, wenn ich die Fritzcard als DSL-Modem konfiguriere klappt das auch nicht mehr. AOL habe ich aber inzwischen deinstalliert.
Muss ich die PC-Einstellungen (regedit) säubern?
Oder kommt mal jemand vorbei? ;-)
Kowatte
kowatte
Kabelneuling
 
Beiträge: 17
Registriert: 23.12.2007, 13:11

Nächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 71 Gäste