- Anzeige -

Schlechte Geschwindigkeit nur bei Media-Streaming

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Schlechte Geschwindigkeit nur bei Media-Streaming

Beitragvon Pipman123 » 19.09.2012, 16:44

Hallo,
in den letzten Tagen habe ich an meinem Anschluss extrem schlechte Geschwindigkeiten z.B bei Youtube oder Twitch.tv.
So läd z.B ein 480p video selbst zu langsam um es bufferfrei gucken zu können.
Bei anderen Anwendungen habe ich meine vollen 100Mbit Download z.B bei Torrent oder FTP.

Hat jemand ein ähnliches Problem? (Ich komme aus dem Raum Bielefeld)
Oder vielleicht eine Lösung? Meinen Router habe ich schon neugestartet.

mfg pipman123
Pipman123
Kabelneuling
 
Beiträge: 2
Registriert: 19.09.2012, 16:39

Re: Schlechte Geschwindigkeit nur bei Media-Streaming

Beitragvon Matrix110 » 19.09.2012, 17:21

Sind bei Youtube auch Featured Videos der Startseite mit mehreren millionen Views betroffen?

Wenn nein, dann liegt das ganze an Youtube bzw. dem Routing zum Datencenter in dem das Video liegt(oft USA), die Featured Videos sind zusätzlich auf CDNs abgelegt um Engpässe zu vermeiden.

Bei Twitch.tv kann dies die gleichen Gründe haben (schlechtes Routing)
Benutzeravatar
Matrix110
Glasfaserstrecke
 
Beiträge: 2345
Registriert: 20.12.2008, 16:18

Re: Schlechte Geschwindigkeit nur bei Media-Streaming

Beitragvon Pipman123 » 19.09.2012, 22:36

Die Featured Videos laufen teilweise schneller, aber nicht alle.
Solche heftigen Engpässe beim Routing habe ich aber lange nicht erlebt.
Abhilfe kann man da als Anwender nicht schaffen, oder?
Pipman123
Kabelneuling
 
Beiträge: 2
Registriert: 19.09.2012, 16:39

Re: Schlechte Geschwindigkeit nur bei Media-Streaming

Beitragvon Matrix110 » 19.09.2012, 23:00

Wenn es denn am Routing liegt kann man praktisch nichts machen, solange sich nicht hunderte von Leuten beschweren und selbst das hilft teilweise nicht.
Es gibt und gab immer wieder schöne Beispiele zu dem Thema Routing und zu den netten ISPs. Der ISP schiebt es idr auf den Peering Partner wie z.B: Level3/Telia etc. die schieben es auf den ISP oder antworten dir irgendeinen Mist.

Vor einigen Jahren gab es massive Speed Probleme für alle Telekom Spieler in einem bestimmten MMORPG, wo die Server in Schweden standen, da gab es scheinbar Streitigkeiten zwischen Telekom und dem Peering Partner(Telekom wollte scheinbar nicht alles zahlen), mehrere Wochen hatte fast jeder aus dem Telekom Netz Pings >300ms, da man über vollkommen abstruse Routen z.B. über Russland oder die USA zum Ziel geleitet wurde...

Bei der Telekom hatte und hat man immer noch auch viele Probleme mit dem Routing zu Youtube. Die Telekom ist aber auch immer wieder mit dabei, wenn es darum geht, dass z.B. Google extra zahlen soll, weil Youtube soviel Traffic verursacht und selbst der Internetnutzer der vorher keine 10GB/Jahr hatte aufeinmal viel mehr Traffic verursacht :brüll:

Am besten erstmal :kafffee:
Benutzeravatar
Matrix110
Glasfaserstrecke
 
Beiträge: 2345
Registriert: 20.12.2008, 16:18

Re: Schlechte Geschwindigkeit nur bei Media-Streaming

Beitragvon Oile » 06.11.2012, 17:14

Hi,
habe grade das selbe Problem (YouTube und Twitch.tv). Bei Youtube hilft es tlw. (nicht immer) wenn man einen Speedtest nebenher laufen lässt... Lösung des Problems kann das zwar auch nicht sein, aber es hilft schonmal ein wenig weiter. Hat sich das Problem bei dir wieder geregelt?
Oile
Kabelneuling
 
Beiträge: 1
Registriert: 06.11.2012, 17:09

Re: Schlechte Geschwindigkeit nur bei Media-Streaming

Beitragvon Phobos666 » 06.11.2012, 20:34

Heute ist das aber wirklich absolut unerträglich. Sonst muss man ab 17 Uhr von 1080p mal auf 720p umstellen.

Heute brauch YT für manche Videos mit 15 Minuten länge geschätzte 3 h zum buffern. Setzt man einen Proxy ein geht es super fix.
Ich bin von der Telekom weg zu UM aus genau diesem Grund und nun wird hier auch massivst gedrosselt? Das kann es wirklich nicht sein.
Phobos666
Kabelneuling
 
Beiträge: 4
Registriert: 06.11.2012, 20:24

Re: Schlechte Geschwindigkeit nur bei Media-Streaming

Beitragvon Phobos666 » 10.11.2012, 15:44

Und das Problem hält an. Nun mittlerweile auch nachts.
Das komische daran: Es ist nur bei Youtube so langsam und offenbar nur unter Windows 7 mit egal welchem Browser. Mein HTPC am TV hat ein installiertes Linux mit XBMC als Mediacenter. Da läuft das Youtube Plugin wunderbar. Wohlgemerkt auch 720p. So wie es sein soll, Dachte ich mir "Hey das gibts doch auch für Windoof". Installiert, Youtube angeworfen, nach 10 Minuten war der Puffer bei 3 %. Das ist langsam wirklich nervig nur weil man etwas auf Youtube sehen möchte extra die Kiste vor der Flimmerkiste anwerfen zu müssen. Ich lasse nun mal MSE und Malwarebytes durchlaufen. Langsam denke ich hat das nichts mehr mit der Leitung zu tun.
Phobos666
Kabelneuling
 
Beiträge: 4
Registriert: 06.11.2012, 20:24

Re: Schlechte Geschwindigkeit nur bei Media-Streaming

Beitragvon Phobos666 » 11.11.2012, 21:39

Auch wenn ich hier mittlerweile monologe führe und es offenbar bei mir nicht an UM liegt, wüsste ich gerne wo ich mir nun weiter Hilfe suchen kann bei der Sache, dass nur Mediastreams unter Windows so furchtbar langsam laden und ich bei Dateidownloads und in Speedtests meine vollen 64 mbit zur Verfügung habe. Egal welchen Streamingdienst man nun schaut(Youtube, Yahoo, Gametrailers, Fernsehkritik, MyVideo) buffert es bis zum geht nicht mehr. Da hab ich immer nur alle 3 Sekunden kurz 100kb/s und dann direkt wieder kein laden. Das kann man bei Youtube ganz gut sehen mit rechtsklick aufs Video und dann auf Videoinformationen anzeigen. Unter Linux springt der Wert an dem heutigen Sonntag abend zwischen 1000 und 3000 kbps rum. Ich denke das ist ok für diese Zeit.

Ich frage mich nun was bei Windows 7 so etwas hervorrufen kan, was den Videostream so massiv unter jedem Browser beeinflusst aber den Rest völlig in Frieden lässt. QoS im Router ist aus und würde außerdem Linux ganz genau so beeinflussen. Ich werde mal alles was zuletzt installiert wurde mal testweise deinstallieren, da das Problem ja auch nicht von Beginn an da war.
Phobos666
Kabelneuling
 
Beiträge: 4
Registriert: 06.11.2012, 20:24

Re: Schlechte Geschwindigkeit nur bei Media-Streaming

Beitragvon oxygen » 11.11.2012, 21:59

Wenn du was an den TCP Settings verstellt hast, könnte das solche Probleme hervorrufen.

Telekom Entertain IP VDSL50 mit IPv6/IPv4-Dual-Stack Router: Netgear DGNB3800B
Früher: Unitymedia
oxygen
Glasfaserstrecke
 
Beiträge: 1321
Registriert: 30.09.2009, 16:53

Re: Schlechte Geschwindigkeit nur bei Media-Streaming

Beitragvon Phobos666 » 11.11.2012, 22:38

Ich selbst nicht nein. Viel kann man bei Windows 7 aber auch nicht mehr einstellen meines Wissens.
Sowas wie MTU Werte stellt man ja doch eher im Router ein und das steht unverändert auf 1500.
Phobos666
Kabelneuling
 
Beiträge: 4
Registriert: 06.11.2012, 20:24

Nächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 24 Gäste