- Anzeige -

Motorola Kabelmodem 5121 - keine IP-Adresse am PC

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Motorola Kabelmodem 5121 - keine IP-Adresse am PC

Beitragvon Moses » 04.10.2007, 12:20

Jo, einfach mal die Kanäle durchprobieren... falls alles rumprobieren nicht hiflt, gibt es auch stärkere WLAN Antennen, die man statt den mitgelieferten anbauen kann...

Es kann aber auch sein, dass das einfach alles nicht's bringt, da es viel zu viele Störenfriede in der Gegend gibt.
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Motorola Kabelmodem 5121 - keine IP-Adresse am PC

Beitragvon JackLucas » 05.10.2007, 09:05

hallo zusammen,

auch ich habe mit dem erwähnten modem und meinem zweiten rechner ein problem beim aufbau der internet-verbindung. ich nutze winXP und habe gerade neu installiert. hat soweit auch alles funktioniert.
aber wenn ich den browser (ich habe div. ausprobiert) anwerfe, stellt dieser keine verbindung ins inet her.
die netzwerkeinstellungen sind ok (habe zur sicherheit auch mal die einstellungen mit dem ersten rechner, gleiches betriebssystem) verglichen, auch alles ok). die ish-installations-cd habe ich mehmals drüber laufen lassen, jedoch kein positives ergebnis. netzwerkeinstellungen: die lan-verbindung ist aktiviert und wird auch als aktiv angezeigt!
an der netzwerkkarte oder am modem kanns also nicht liegen. wie gesagt, mit dem anderen gleich konfigurierten rechner, klappt alles einwandfrei. plug und play halt.

eine ip-adresse wird angezeigt, aber keine aus dem in den anleitungen genannten UM-bereich.

was kann ich noch testen? :confused:

danke für die hilfe!

gruß
jack
JackLucas
Kabelneuling
 
Beiträge: 30
Registriert: 23.07.2007, 10:42

Re: Motorola Kabelmodem 5121 - keine IP-Adresse am PC

Beitragvon JackLucas » 05.10.2007, 09:06

JackLucas hat geschrieben:hallo zusammen,

auch ich habe mit dem erwähnten modem und meinem zweiten rechner ein problem beim aufbau der internet-verbindung. ich nutze winXP und habe gerade neu installiert. hat soweit auch alles funktioniert.
aber wenn ich den browser (ich habe div. ausprobiert) anwerfe, stellt dieser keine verbindung ins inet her.
die netzwerkeinstellungen sind ok (habe zur sicherheit auch mal die einstellungen mit dem ersten rechner, gleiches betriebssystem) verglichen, auch alles ok). die ish-installations-cd habe ich mehmals drüber laufen lassen, jedoch kein positives ergebnis. netzwerkeinstellungen: die lan-verbindung ist aktiviert und wird auch als aktiv angezeigt!
an der netzwerkkarte oder am modem kanns also nicht liegen. wie gesagt, mit dem anderen gleich konfigurierten rechner, klappt alles einwandfrei. plug und play halt.

eine ip-adresse wird angezeigt, aber keine aus dem in den anleitungen genannten UM-bereich.

was kann ich noch testen? :confused:

danke für die hilfe!

gruß
jack


ach so, nachtrag....ich nutze inet nur über kabel, nicht über wlan!
JackLucas
Kabelneuling
 
Beiträge: 30
Registriert: 23.07.2007, 10:42

Re: Motorola Kabelmodem 5121 - keine IP-Adresse am PC

Beitragvon HariBo » 05.10.2007, 09:52

hallo,

gehst du über den Router oder direkt ins Modem?


HariBo
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

Re: Motorola Kabelmodem 5121 - keine IP-Adresse am PC

Beitragvon JackLucas » 05.10.2007, 10:29

ich gehe direkt vom notebook ins modem. also kein router....
JackLucas
Kabelneuling
 
Beiträge: 30
Registriert: 23.07.2007, 10:42

Re: Motorola Kabelmodem 5121 - keine IP-Adresse am PC

Beitragvon HariBo » 05.10.2007, 10:34

hallo,

wie hier im Forum bereits 125 mal gesagt wurde, hast du das modem vorher vom Netz genommen?
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

Re: Motorola Kabelmodem 5121 - keine IP-Adresse am PC

Beitragvon JackLucas » 05.10.2007, 10:58

oh sorry, aber dann erklärs mir bitte noch ein 126. mal :zwinker:
ich gelobe besserung....

ich hab das modem schon mal vom netz genommen, als so rein gar nix ging, aber ob es definitiv vor der ersten inbetriebnahme mit dem rechner war, weiss ich jetzt gar nicht mehr so genau.meines wissen hab ich das bei dem anderen notebook aber auch nicht getan und es hat trotzdem geklappt.

bitte erklärs nochmal für nen dummi...was genau sollte ich jetzt tun? :confused:
JackLucas
Kabelneuling
 
Beiträge: 30
Registriert: 23.07.2007, 10:42

Re: Motorola Kabelmodem 5121 - keine IP-Adresse am PC

Beitragvon HariBo » 05.10.2007, 11:02

hallo,

das Modem "merkt" sich die MAC Adresse des zuerst angeschlossenen Gerätes, sei es PC, Notebook oder Router. Solange diese Mac Adresse im Speicher ist, kann kein anderes Gerät auf das Modem zugreifen, also muss der Speicher gelöscht werden, und das geht nunmal so, dass man das Modem für ein paar Minuten vom Netz trennt.

Gruss

HariBo
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

Re: Motorola Kabelmodem 5121 - keine IP-Adresse am PC

Beitragvon JackLucas » 05.10.2007, 11:18

HariBo hat geschrieben:hallo,

das Modem "merkt" sich die MAC Adresse des zuerst angeschlossenen Gerätes, sei es PC, Notebook oder Router. Solange diese Mac Adresse im Speicher ist, kann kein anderes Gerät auf das Modem zugreifen, also muss der Speicher gelöscht werden, und das geht nunmal so, dass man das Modem für ein paar Minuten vom Netz trennt.

Gruss

HariBo


aaahaaaaaaa.....also ich hatte vorher das eine notebook aktiv im netz gehabt und hab dann, als das neue mit xp fertig installiert war, direkt das ethernet-kabel ins andere (neu eingerichtete) notebook umgesteckt.
wie gesagt, die verbindung kam nicht zustande. als ich dann das erste wieder dranhing, hat's zwar funktioniert, es war aber sehr langsam und dann hing es sich auf. daraufhin hab ich dann das modem vom netz genommen, aber lediglich für ca. 10 sekunden. das alte lief danach wieder einwandfrei im netz.

okay, ich teste das dann mal und lass das modem mal für ca. 10 minuten vom netz und starte dann mit dem neuen notebook. hoffentlich klappts dann.

danke für den tipp! :smile:
JackLucas
Kabelneuling
 
Beiträge: 30
Registriert: 23.07.2007, 10:42

Re: Motorola Kabelmodem 5121 - keine IP-Adresse am PC

Beitragvon HariBo » 05.10.2007, 11:23

hallo,,

wenn du mit zwei Rechnern abwechselnd ins Internet willst, warum klemmst du nicht einfach den Router dazwischen?
Der hat doch an der Rückseite 4 LAN Anschlüsse, somit kann man ohne diese Unterbrechung problemlos mit zwei Rechnern gleichzeitig oder abwechselnd das Internet nutzen.

Nähere Erklärungen dazu findest du hier: viewtopic.php?f=53&t=1607

Gruss

HariBo
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

VorherigeNächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 30 Gäste