- Anzeige -

Internet/Telefonausfälle Seltenheit? Störungsmeldung?

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Internet/Telefonausfälle Seltenheit? Störungsmeldung?

Beitragvon Grothesk » 14.03.2011, 21:35

Ich würde da mal bei der Hotline vorstellig werden. Die können nachschauen, was im Logfile des Modem steht. Das könntest du aber auch mal selber schauen.
Grothesk
Kabelkopfstation
 
Beiträge: 4830
Registriert: 13.01.2008, 17:00
Wohnort: Köln-Bayenthal

Re: Internet/Telefonausfälle Seltenheit? Störungsmeldung?

Beitragvon Matzuko » 14.03.2011, 22:01

Tatsächlich? Die können von ihrem Standort aus auf meine Modemdaten zugreifen? Klingt gut, denn die sollten aus dem Fachchinesisch mehr herauslesen können als ich. Ich habe mal eben geschaut wo und wie ich zu den Daten komme und kann damit nicht viel anfangen. Was wäre denn da besonders interessant?
Matzuko
erfahrener Kabelkunde
 
Beiträge: 69
Registriert: 18.02.2011, 22:09

Re: Internet/Telefonausfälle Seltenheit? Störungsmeldung?

Beitragvon Grothesk » 14.03.2011, 22:23

Du könntest ja den gesamten Kram mal hier rein kopieren.
Grothesk
Kabelkopfstation
 
Beiträge: 4830
Registriert: 13.01.2008, 17:00
Wohnort: Köln-Bayenthal

Re: Internet/Telefonausfälle Seltenheit? Störungsmeldung?

Beitragvon Dinniz » 14.03.2011, 22:45

Die brauchen deine Logs nicht .. die können viel mehr sehen als die Logs aussagen :winken:
destroying ne3/4 since 2002
Benutzeravatar
Dinniz
Carrier
 
Beiträge: 10368
Registriert: 21.01.2008, 23:43
Wohnort: NRW

Re: Internet/Telefonausfälle Seltenheit? Störungsmeldung?

Beitragvon Matzuko » 14.03.2011, 23:01

Okay, hier sind mal ein paar Datenauszüge. ;)

Bild

Bild

Bild

Bild

Zum ersten Ausfall ist noch anzumerken, dass ich da noch versucht hatte, den PC und das Modem neu zu starten, was aber nichts genutzt hatte. Wie schon geschrieben, da musste ich warten, bis die Verbindung von alleine wieder da war.

Über Nacht war das Modem noch bis heute morgen am Strom, hatte es dann aber eine Weile aus. Zur Zeit nutze ich nur das Internet bis der Telefonvertrag ausläuft, erst danach stecke ich natürlich auch das Telefon ins Kabelmodem. Das nur zur Info. :)

Sehen die Modemwerte gut aus? Was könnt ihr aus der Log herauslesen?

Von heute Abend wo das Internet weg war steht leider gar nichts in der Log. Der Zeitraum vom ersten Ausfall ist allerdings ersichtlich.

Dinniz hat geschrieben:Die brauchen deine Logs nicht .. die können viel mehr sehen als die Logs aussagen :winken:


Was denn zum Beispiel? Ich frage nur aus Neugier. ;)
Matzuko
erfahrener Kabelkunde
 
Beiträge: 69
Registriert: 18.02.2011, 22:09

Re: Internet/Telefonausfälle Seltenheit? Störungsmeldung?

Beitragvon Matzuko » 14.03.2011, 23:29

Ach, eins noch: Ich habe danach auch jedes Mal eine neue IP bekommen, wenn ich mich jetzt nicht irre... :naughty: Auch ein Indiz, oder? :)
Matzuko
erfahrener Kabelkunde
 
Beiträge: 69
Registriert: 18.02.2011, 22:09

Re: Internet/Telefonausfälle Seltenheit? Störungsmeldung?

Beitragvon Matzuko » 15.03.2011, 15:29

Kann jetzt jemand zu den Modemwerten/Logeinträgen etwas sagen, bitte? :smile: Danke für alle hilfreichen Antworten! :super:

PS: Was genau bewirkt der Reset am Modem? Setzt der die Software auf Standardeinstellungen zurück oder startet er das Modem nur neu?
Matzuko
erfahrener Kabelkunde
 
Beiträge: 69
Registriert: 18.02.2011, 22:09

Re: Internet/Telefonausfälle Seltenheit? Störungsmeldung?

Beitragvon skywalker01 » 15.03.2011, 20:06

Hi,

also ich versuche mal Deine wichtigsten Fragen zu beantworten:

1. der (Soft-)Reset startet nur das Modem neu, zum Zurückstellen auf die Standardwerte wäre ein Hard-Reset nötig.
2. eine neue IP ist lediglich ein Indiz, daß die Leitung getrennt wurde, das kann aber an unzähligen Gründen liegen und ein Leitungsproblem auf UM-Seite ist nur EINE mögliche Ursache. Bei Dir liegt es aber wohl primär daran, daß Du das Kabelmodem ständig abschaltest und nicht 24 Stunden durchlaufen lässt und Du scheinbar auch keine (bevorzugte) feste IP für das Modem hast (manche Kunden haben eine, andere nicht, wird von UM konfiguriert)
3. Deine Modemwerte sehen sehr gut aus, die Leitungen und die komplette Hausinstallation scheinen also offensichtlich OK zu sein
4. um es kurz und simpel zu formulieren: UM kann auf ALLES in Deinem Modem zugreifen und weit mehr Werte sehen als Du selber und als sich ein Laie jemals vorstellen könnte; ebenso kann UM nicht nur die aktuellen Werte, sondern auch eine Historie der Werte sehen; und das gilt nicht nur für die Modemwerte, sondern auch für alle Daten auf die Du im Internet zugreifst oder die Du sendest, solange diese nicht verschlüsselt sind
5. UM kann sowohl jederzeit die komplette Firmware aber auch nur Deine Modemeinstellungen wechseln ohne daß Du da einen Einfluß darauf hättest, theoretisch sogar täglich
6. letzteres - also ein Konfigurationsupdate des Modems, KEINE neue Firmware - ist bei Dir am Montag, 14.März um 13:40 Uhr durchgeführt worden. Dafür mußte das Modem neu gestartet werden, das Ganze dauert i.d.R. ca. 5-10 min. und in dieser Zeit hast Du dann auch kein Internet.
7. am 13.03. war ab 14:00:54 tatsächlich die Leitung bzw. die Verbindung "weg". Um 14:14 hast Du das Modem selber neu gestartet, die Einträge dazwischen sind mir nicht so richtig klar, da ich mich mit dem Cisco Modem nicht so gut auskenne. Zwischen 14:02 und 14:08 gibt es keinen Eintrag. Das ist insofern ungewöhnlich, da dann dort entweder reichlich Verbindungsfehlversuche stehen so wie zwischen 14:01 und 14:02 oder irgendwann eine erfolgreiche Verbindungsherstellung protokolliert ist. Letztere steht aber nirgends, entweder hält Cisco es nicht für nötig ein solch elementares Ereignis zu protokollieren oder es ist eine unvollständige (gefilterte) Ansicht des Protokolls.
8. Deine manuellen Abschaltungen des Modems sind im Log leider auch nicht zu erkennen, nur wann Du es eingeschaltet hast, zuletzt am 14.03. um 13:40h.
9. leider ist in keinem Screenshot zu erkennen, wann die Protokolle ausgelesen wurden; ich unterstelle mal das ist am 14.03. gegen 22:00 Uhr passiert. Wenn das so ist und Du am 14.03. zwischen 13:40h und 22:00h einen Internetausfall hattest kann es weder am Modem noch an der Leitung gelegen haben. Dann wäre im Modem zumindest irgendetwas protokolliert was nicht der Fall ist. Dies war daher wohl eher ein Problem auf Deinem PC (Hardware ODER Software, auch hier gibt es unzählige Ursachen)
10. auch wenn ich in den Logs und aus Deinen Beschreibungen nur EINEN tatsächlichen Leitungsausfall (=Problem im UM-Netz) sehen kann und die zwei anderen Ausfälle zwei andere Gründe hatten (siehe 6. und 9.) kannst Du jederzeit die 0800/7001177 anrufen und eine Störung melden. Dazu gehst Du am besten vor wie von mir hier beschrieben:
viewtopic.php?f=77&t=15330&p=159904#p159904
11. diese Hotline ist NUR vom UM-Telefonanschluß kostenlos und funktioniert auch nur dann wenn Du "online" bist, also Deine Leitung funktioniert; Du kannst die Hotline aber ggf. darauf hinweisen, daß Du bei einer Telefonstörung natürlich nicht vom UM-Anschluß anrufen kannst und Du bekommst dann eine Gutschrift auf der nächsten UM-Abrechnung.

Zum Schluß noch was allgemeines zu Internetunterbrechungen bei UM: auch wenn andere Kunden hier bessere Erfahrungen haben, kurze Unterbrechungen sind bei mir normal und kommen immer wieder vor. Hier eine kurze Chronik nur der beiden letzten Wochen:

01.03.11 03:25:32 Kabel-Internet antwortet nicht (Keine Synchronisierung).
01.03.11 03:25:32 Internetverbindung wurde getrennt.
01.03.11 03:25:51 Kabel-Internet ist verfügbar.
01.03.11 03:25:51 Internetverbindung wurde erfolgreich hergestellt.

01.03.11 04:42:51 Kabel-Internet antwortet nicht (Keine Synchronisierung).
01.03.11 04:42:52 Internetverbindung wurde getrennt.
01.03.11 04:43:10 Kabel-Internet ist verfügbar.
01.03.11 04:43:10 Internetverbindung wurde erfolgreich hergestellt.

09.03.11 13:06:06 Kabel-Internet antwortet nicht (Keine Synchronisierung).
09.03.11 13:06:06 Internetverbindung wurde getrennt.
09.03.11 13:07:04 Kabel-Internet ist verfügbar.
09.03.11 13:07:05 Internetverbindung wurde erfolgreich hergestellt.

10.03.11 09:31:04 Kabel-Internet antwortet nicht (Keine Synchronisierung).
10.03.11 09:31:04 Internetverbindung wurde getrennt.
10.03.11 09:31:23 Kabel-Internet ist verfügbar.
10.03.11 09:31:24 Internetverbindung wurde erfolgreich hergestellt.

10.03.11 12:35:48 Kabel-Internet antwortet nicht (Keine Synchronisierung).
10.03.11 12:35:49 Internetverbindung wurde getrennt.
10.03.11 12:36:17 Kabel-Internet ist verfügbar.
10.03.11 12:36:17 Internetverbindung wurde erfolgreich hergestellt.

10.03.11 12:40:26 Kabel-Internet antwortet nicht (Keine Synchronisierung).
10.03.11 12:40:26 Internetverbindung wurde getrennt.
10.03.11 12:41:21 Kabel-Internet ist verfügbar.
10.03.11 12:41:21 Internetverbindung wurde erfolgreich hergestellt.

10.03.11 12:42:16 Kabel-Internet antwortet nicht (Keine Synchronisierung).
10.03.11 12:42:16 Internetverbindung wurde getrennt.
10.03.11 12:43:37 Kabel-Internet ist verfügbar.
10.03.11 12:43:37 Internetverbindung wurde erfolgreich hergestellt.

10.03.11 12:44:12 Kabel-Internet antwortet nicht (Keine Synchronisierung).
10.03.11 12:44:12 Internetverbindung wurde getrennt.
10.03.11 12:47:14 Kabel-Internet ist verfügbar.
10.03.11 12:47:15 Internetverbindung wurde erfolgreich hergestellt.

10.03.11 12:49:24 Kabel-Internet antwortet nicht (Keine Synchronisierung).
10.03.11 12:49:24 Internetverbindung wurde getrennt.
10.03.11 12:50:41 Kabel-Internet ist verfügbar.
10.03.11 12:50:42 Internetverbindung wurde erfolgreich hergestellt.

10.03.11 12:54:15 Kabel-Internet antwortet nicht (Keine Synchronisierung).
10.03.11 12:54:16 Internetverbindung wurde getrennt.
10.03.11 12:57:13 Kabel-Internet ist verfügbar.
10.03.11 12:57:13 Internetverbindung wurde erfolgreich hergestellt.

10.03.11 13:04:22 Kabel-Internet antwortet nicht (Keine Synchronisierung).
10.03.11 13:04:22 Internetverbindung wurde getrennt.
10.03.11 13:04:44 Kabel-Internet ist verfügbar.
10.03.11 13:04:44 Internetverbindung wurde erfolgreich hergestellt.

10.03.11 13:10:22 Kabel-Internet antwortet nicht (Keine Synchronisierung).
10.03.11 13:10:23 Internetverbindung wurde getrennt.
10.03.11 13:10:42 Kabel-Internet ist verfügbar.
10.03.11 13:10:43 Internetverbindung wurde erfolgreich hergestellt.

15.03.11 08:35:27 Kabel-Internet antwortet nicht (Keine Synchronisierung).
15.03.11 08:35:27 Internetverbindung wurde getrennt.
15.03.11 08:46:01 Kabel-Internet ist verfügbar.
15.03.11 08:46:02 Internetverbindung wurde erfolgreich hergestellt.

15.03.11 08:56:34 Kabel-Internet antwortet nicht (Keine Synchronisierung).
15.03.11 08:56:35 Internetverbindung wurde getrennt.
15.03.11 09:04:16 Kabel-Internet ist verfügbar.
15.03.11 09:04:16 Internetverbindung wurde erfolgreich hergestellt.

Dazu muß aber folgendes gesagt werden:
- die zahlreichen Ausfälle vom 09.03. - 15.03. stammen von sog. Tiefbauarbeiten wegen Einstrahlung, die Spezialisten hier wissen was gemeint ist
- das konnte ich auch tatsächlich verifizieren, die Straße bzw. der Bürgersteig hier war eine ganze Woche sogar an zwei Stellen offen, eben als ich nach Hause kam waren die Baustellen endlich beendet und alles wieder zu
- bei diesen Ausfällen war auch jedesmal das Fernsehbild weg (3play), d.h. die gesamte Leitung war (wegen der "Bauarbeiten" auf der Straße) jedesmal komplett unterbrochen

Fazit: aufgrund meiner eigenen Erfahrungen (ich hatte in weniger als 3 Monaten insgesamt 7 Techniker hier, davon 6 Subs und nur der letzte war wirklich von UM ;-) kann ich bei Dir noch keine WIRKLICHE Störung feststellen, aber es bleibt natürlich Dir überlassen, ob Du jetzt schon eine melden möchtest. Ich würde jedenfalls noch was abwarten und beobachten, ob sich die Störungen wirklich häufen und ob es wirklich Leitungsprobleme sind. Wegen der oben genannten Unterbrechungen habe ich übrigens KEINE Störung gemeldet, die 7 Techniker waren VORHER aus zwei anderen Gründen hier, einen findest Du im oben genannten Topic.

Ich hoffe damit Deine wichtigsten Fragen erschöpfend beantwortet zu haben und wünsche viel Erfolg und wenig Störungen,
skywalker01
skywalker01
Kabelneuling
 
Beiträge: 6
Registriert: 10.03.2011, 16:45

Re: Internet/Telefonausfälle Seltenheit? Störungsmeldung?

Beitragvon Matzuko » 15.03.2011, 23:17

Also, erstmal danke für deine ausführliche Antwort, habe ich mir natürlich komplett durchgelesen, schreibe ja selber manchmal etwas mehr. :hammer:

skywalker01 hat geschrieben:Bei Dir liegt es aber wohl primär daran, daß Du das Kabelmodem ständig abschaltest und nicht 24 Stunden durchlaufen lässt

Nein, nicht ständig. Das erste Mal um zu schauen ob es eine neue IP gibt, wenn mans bloß nur ausschaltet, gabs aber keine, von daher würde ich das Indiz auch daran eher nicht deuten. Das zweite Mal, weil ich den Verstärker in eine andere Streckdose stecken musste (Mehrfamilienhaus, war nur eine Steckdose, wurde noch eine zweite hingemacht, damit der Verstärker auch auf meine Rechnung den Strom zieht). Und das dritte Mal nur über Nacht. Normal ist es immer an und wenn der Telefonvertrag ausläuft sowieso. :)

skywalker01 hat geschrieben:und Du scheinbar auch keine (bevorzugte) feste IP für das Modem hast

Woran hast du das abgelesen? Kann das weder bestätigen noch dementieren.

skywalker01 hat geschrieben:UM kann auf ALLES in Deinem Modem zugreifen und weit mehr Werte sehen als Du selber

Das Modem speichert also mehr Daten als es im Webinterface anzeigt? Wie sieht es denn aus, wenn ich die Log lösche? Ist im Webinterface möglich.

skywalker01 hat geschrieben:ebenso kann UM nicht nur die aktuellen Werte, sondern auch eine Historie der Werte sehen

Dann aber aus deren Datenbank oder auch aus dem Modem?

skywalker01 hat geschrieben:sondern auch für alle Daten auf die Du im Internet zugreifst oder die Du sendest, solange diese nicht verschlüsselt sind

Wie darf ich mir das vorstellen? Gibt es da eine Möglichkeit einen Eindruck von dem zu gewinnen, was Unitymedia "über mich" bzw. meine Nutzung weiß? Ich hatte mal nachgefragt und es hieß, es würden keine Verbindungsdaten gespeichert. Oder ist das was anderes/meinst du was anderes? Ich finde das Thema allgemein ganz interessant, wie "gläsern" man ist. Eine bildliche Darstellung hätte was, dann sieht man selbst, was die sehen können. Wenn du sagst, die Daten die ich sende, sofern nicht unverschlüsselt, wie stellen sich diese denn dar? Nur die IPs oder auch die Daten, wie Schriftverkehr, etc. selbst? Letzteres kann ich mir eigentlich nicht vorstellen, das müsste dann ja alles gespeichert werden, was ja nicht der Fall sein soll.

skywalker01 hat geschrieben:also ein Konfigurationsupdate des Modems, KEINE neue Firmware - ist bei Dir am Montag, 14.März um 13:40 Uhr durchgeführt worden

Da wäre ich mir nicht so sicher, bei den letzten beiden Malen nach dem Einschalten steht das direkt danach in der Log. Oder erfolgt das Konfigurationsupdate automatisch? Was genau kann ich mir darunter vorstellen? Was wird denn da einfach so geändert?

Wenn das Internet wegen sowas einfach so verschwindet, gerade dann, wenn es absolut nicht passt, ist das ja bisschen dumm. Gibt es keine Möglichkeit das zu kontrollieren/ein oder auszustellen?

skywalker01 hat geschrieben:entweder hält Cisco es nicht für nötig ein solch elementares Ereignis zu protokollieren oder es ist eine unvollständige (gefilterte) Ansicht des Protokolls

Das kann ich dir auch nicht sagen. Das Modem war während des Ausfalls an. Der Auszug stammt so 1:1 aus dem Webinterface. Filtern kann ich zumindest selbst da nichts.

skywalker01 hat geschrieben:Deine manuellen Abschaltungen des Modems sind im Log leider auch nicht zu erkennen

Das stimmt, ist mir auch aufgefallen.

skywalker01 hat geschrieben:eider ist in keinem Screenshot zu erkennen, wann die Protokolle ausgelesen wurden; ich unterstelle mal das ist am 14.03. gegen 22:00 Uhr passiert.

Jup, so in etwa kurz vor meinem Post.

skywalker01 hat geschrieben:Wenn das so ist und Du am 14.03. zwischen 13:40h und 22:00h einen Internetausfall hattest kann es weder am Modem noch an der Leitung gelegen haben

Auch da wäre ich mir nicht so sicher, ich kann auch nicht nachvollziehen, warum gegen 20 Uhr, wo der Ausfall war, nichts in der Log steht. ABER: Es war ganz genauso: ONLINE LED blinkte unregelmäßig. Verbindung war weg. Am PC lag es nicht, dann hätte das eigentlich anders ausgesehen.

Ich muss aber dazu sagen, dass ich beim Zeitpunkt des 1. Ausfalls etwas hochgeladen und beim Zeitpunkt des 2. Ausfalls etwas runtergeladen habe, war ein Video von YouTube. Es kann aber auch sein, dass der Download da schon fertig war, zumindest beim 1. Ausfall wurde der Upload mit der toten Leitung unterbrochen.

skywalker01 hat geschrieben:auch wenn ich in den Logs und aus Deinen Beschreibungen nur EINEN tatsächlichen Leitungsausfall (=Problem im UM-Netz) sehen kann und die zwei anderen Ausfälle zwei andere Gründe hatten

Mehr kann ich da zwar auch nicht sehen, aber wie gesagt, es waren 2x die gleichen Ausfälle. Was kann man denn aus der unregelmäßig blinkenden ONLINE-LED ablesen?

skywalker01 hat geschrieben:kurze Unterbrechungen sind bei mir normal und kommen immer wieder vor

Also, das ist ja mal extrem nervig, finde ich. Auch wenn es nur kurze waren, aber wenn ich mir vorstelle, dass ich gerade in einer Unterhaltung bin oder in einer Partie in irgendeinem Spiel, womöglich noch mit Freunden bei einem Ligaspiel, dann ist natürlich auch ein kurzer Ausfall ätzend. Oder wenn ich mir vorstelle, dass ich gerade seit 1 Stunde ein YouTube Video hochgeladen habe und kurz vorher das Internet weg ist und ich dann nochmal darf... DSL war über Jahre NIE (!) einfach so weg, nur wenn ich es wollte oder begründen konnte, ungelogen. Das lief super stabil. Aber dafür auch um ein vielfaches langsamer und der Ping war doppelt so hoch. Nur deswegen bin ich auch umgestiegen, ansonsten war ich mit der Telekom super zufrieden.

skywalker01 hat geschrieben:keine WIRKLICHE Störung feststellen

Mag sein, aber zumindest der von dir bestätigte erste und meiner Meinung nach zweite muss ja einen Grund haben. Aber wenn das bei dir schon gewöhnlich ist, frage ich, ob das auch noch die meisten anderen mit diesen Miniaussetzern bestätigen können? Hoffentlich verschont es mich, zumindest dann, wenn ich das Netz ausfallfrei brauche, vor allem Abends.

skywalker01 hat geschrieben:und wenig Störungen

Am besten keine und vor allem nicht, wenn es gerade "wichtig" ist. Kannst du eine Regelmäßigkeit feststellen? Am Down- oder Uploadverhalten? Oder zwischen bestimmten Tageszeiten?

Übrigens, viel länger als auf dem Bild ist meine Log nicht, habe es ja erst seit 5 Tagen und wer weiß ob die Log nicht lückenhaft ist, warum auch immer.

Danke nochmal! Das ist nicht selbstverständlich, dass sich heutzutage noch einer die Zeit nimmt, sich auch alles genau anzugucken. Viele lesen ja nur das was sie gerade wollen... :super:
Matzuko
erfahrener Kabelkunde
 
Beiträge: 69
Registriert: 18.02.2011, 22:09

Re: Internet/Telefonausfälle Seltenheit? Störungsmeldung?

Beitragvon skywalker01 » 16.03.2011, 21:27

Matzuko hat geschrieben:Also, erstmal danke für deine ausführliche Antwort, habe ich mir natürlich komplett durchgelesen, schreibe ja selber manchmal etwas mehr. :hammer:


Gerne, bin selber erst seit knapp 4 Monaten bei UM und wollte meine eigenen Erfahrungen auch mal weitergeben.

skywalker01 hat geschrieben:Bei Dir liegt es aber wohl primär daran, daß Du das Kabelmodem ständig abschaltest und nicht 24 Stunden durchlaufen lässt

Matzuko hat geschrieben:Nein, nicht ständig. Das erste Mal um zu schauen ob es eine neue IP gibt, wenn mans bloß nur ausschaltet, gabs aber keine, von daher würde ich das Indiz auch daran eher nicht deuten. Das zweite Mal, weil ich den Verstärker in eine andere Streckdose stecken musste (Mehrfamilienhaus, war nur eine Steckdose, wurde noch eine zweite hingemacht, damit der Verstärker auch auf meine Rechnung den Strom zieht). Und das dritte Mal nur über Nacht. Normal ist es immer an und wenn der Telefonvertrag ausläuft sowieso. :)


skywalker01 hat geschrieben:und Du scheinbar auch keine (bevorzugte) feste IP für das Modem hast

Matzuko hat geschrieben:Woran hast du das abgelesen? Kann das weder bestätigen noch dementieren.

Wenn Du eine feste IP hast bekommst Du diese IMMER, außer wenn aus sehr seltenen technischen Gründen gerade nicht möglich ist. Das ist bei mir aber bisher noch nie vorgekommen. Wenn Du keine feste IP hast bekommst Du bei einem Reconnect bei UM meistens trotzdem dieselbe IP wieder. Aber nicht immer und wenn Du nach mehreren Stunden (z.B. Modem in der Nacht aus) erst neu verbindest bekommst Du (ohne feste IP) so gut wie immer eine neue IP. Bei einer festen IP ist das aber quasi nie so, Du bekommst (fast) immer dieselbe.

skywalker01 hat geschrieben:UM kann auf ALLES in Deinem Modem zugreifen und weit mehr Werte sehen als Du selber

Matzuko hat geschrieben:Das Modem speichert also mehr Daten als es im Webinterface anzeigt? Wie sieht es denn aus, wenn ich die Log lösche? Ist im Webinterface möglich.

Nein, NICHT das Modem. Die Monitor-Server von UM protokollieren das und auch noch viele andere Werte, die nicht von Deinem Modem sind, sondern die die UM-Hardware auf der Route zwischen Deinem Modem und den UM-Internet-Servern generiert. Das ist nämlich keine direkte Verbindung "Dein Modem" zu einem UM-Internet-Server und das wars: da hängt mehr oder weniger viel Hardware zwischen auf der auch Software läuft (sog. Agenten), die eine Menge Aktionen veranstalten von denen der Kunde absolut nichts mitbekommt. Aber der Provider selber eben alles. Was natürlich NICHT heißt, daß da auch jemand reinschaut. Und es wird auch nicht unendlich lange gespeichert (s.u.).

Stell' es Dir mal so vor: jemand geht in einen großen Laden, klaut was und verschwindet wieder. Der Laden hat viele Überwachungskameras und zeichnet alles auf. Es gibt aber nur begrenztes Personal. Der Dieb wurde bei seiner Tat von keinem Mitarbeiter gesehen, auch nicht auf den vielen Monitoren. Solange der gestohlene Artikel in der entspr. Fachabteilung gar nicht bemerkt wird hat der Dieb gute Chancen unerkannt zu bleiben. Ohne die Verlustfeststellung wird höchstwahrscheinlich niemand auf die Idee kommen sich alle Bänder von allen Kameras komplett anzuschauen (kostet einfach zuviel Zeit/Personal). Und wenn der Verlust dann irgendwann mal bei der Inventur doch noch festgestellt wird, hat der Dieb aus zwei weiteren Gründen Glück:
1. der Zeitpunkt des Diebstahls läßt sich nicht wirklich rekonstruieren, man müßte also die Bänder zwar nur von wenigen evtl. sogar nur einer Kamera, aber dafür von sehr vielen Tagen, Wochen oder gar Monaten komplett sichten. Das dürfte sich in den seltensten Fällen lohnen.
2. es werden fast nirgends unendlich viele Bänder benutzt und aufbewahrt, sondern in bestimmten Intervallen werden die alten Bänder wieder überspielt.

Zumindest prinzipiell so ähnlich läuft das auch bei den Providern und den Protokollen (sog. Logs) ab. Wobei sich Logs allerdings sehr schnell und einfach filtern lassen, d.h. wenn Punkt 2. nicht zutrifft: gotcha !

skywalker01 hat geschrieben:ebenso kann UM nicht nur die aktuellen Werte, sondern auch eine Historie der Werte sehen

Matzuko hat geschrieben:Dann aber aus deren Datenbank oder auch aus dem Modem?

Die Historie nur aus der Datenbank des Monitors (das ist EIN Begriff (von "monitoring") für Software oder Hardware, die überwacht und protokolliert, es gibt noch andere), aus Deinem Modem nur die gerade aktuellen Werte, aber das jederzeit.

skywalker01 hat geschrieben:sondern auch für alle Daten auf die Du im Internet zugreifst oder die Du sendest, solange diese nicht verschlüsselt sind

Matzuko hat geschrieben:Wie darf ich mir das vorstellen? Gibt es da eine Möglichkeit einen Eindruck von dem zu gewinnen, was Unitymedia "über mich" bzw. meine Nutzung weiß?

Nein, also nicht direkt. Außer Du bist Administrator in einem großen Firmennetz und beschäftigst Dich hauptberuflich mit Logs. Oder Du hast etwas Phantasie und technisches Talent und kannst Dir das mit entspr. Fachliteratur selbst zusammenreimen, evtl. helfen Dir auch meine Erläuterungsversuche dabei :-)

Matzuko hat geschrieben:Ich hatte mal nachgefragt und es hieß, es würden keine Verbindungsdaten gespeichert.

So ist die aktuelle Gesetzeslage, d.h. solange die Vorratsdatenspeicherung auf Eis liegt und kein Richter im Einzelfall bei Dir was anderes genehmigt hätte. Und im letzteren Fall dürfte UM nicht nur, sondern muß sogar die Verbindungsdaten speichern aber darf es Dir dann auf keinen Fall verraten. UM wäre also ganz schön blöd wenn sie dem Kunden gegenüber etwas anderes behaupten würden als die Antwort die Du bekommen hast.

Matzuko hat geschrieben:Oder ist das was anderes/meinst du was anderes?

Jein. Verbindungsdaten ist ein etwas ungenauer Begriff. Primär heißt das erstmal nur wann welcher Kunde online war und welche IP er zu diesem Zeitpunkt hatte.

Matzuko hat geschrieben:Ich finde das Thema allgemein ganz interessant, wie "gläsern" man ist.

Kurz gesagt: ziemlich gläsern.

Matzuko hat geschrieben:Eine bildliche Darstellung hätte was, dann sieht man selbst, was die sehen können.

Die wirst Du niemals erhalten. Und wenn Du doch da dran kommst wird es Dir so wie Julian Assange ergehen um es mal etwas überzogen auszudrücken.

Matzuko hat geschrieben:Wenn du sagst, die Daten die ich sende, sofern nicht unverschlüsselt, wie stellen sich diese denn dar? Nur die IPs oder auch die Daten, wie Schriftverkehr, etc. selbst?

Die IPs bzw. URLs werden auf jeden Fall protokolliert, aber alles natürlich nur temporär. Wobei das von den Providern sehr unterschiedlich gehandhabt wird und die genauen Methoden allein schon aus juristischen Gründen niemals veröffentlicht werden. Manche Daten müssen technisch zwischengespeichert werden, das können oft nur wenige Millisekunden aber auch mehrere Wochen oder gar Monate sein. Allerdings zunächst nur die Zugriffsdaten, also was wurde wann abgerufen (URLs, IPs, Dateinamen, email-Adressen etc.), und nicht alle Dateien/Inhalte selber, das ist aufgrund der immensen Masse technisch quasi unmöglich. ABER: die Daten werden "live" gescannt, insbesondere bei Emails wird von den (Software-)Agenten automatisch nach bestimmten Schlüsselwörtern gesucht und bei Treffern auch inkl. Inhalt protokolliert !

Matzuko hat geschrieben:Letzteres kann ich mir eigentlich nicht vorstellen, das müsste dann ja alles gespeichert werden, was ja nicht der Fall sein soll.

Ohne jemandem irgendwie zu nahe treten zu wollen, aber genau auf diese Ahnungslosigkeit der Laien setzen sowohl die Provider vor allem aber auch gewisse Politiker, die so gerne die Datenvorratsspeicherung und noch viel mehr durchsetzen wollen. Und nur weil es DERZEIT "scheinbar" gesetzlich verboten ist heißt das noch lange nicht, daß
1. es nicht trotzdem gemacht wird (wer soll das bitte wie kontrollieren, das sind INTERNE Daten der Provider, die sie notfalls mit dem eigenen Leben verteidigen werden um es überspitzt auszudrücken)
2. es nicht irgendwann überall legal gemacht wird und alle Daten dann hochoffiziell von jeder Behörde angefordert werden können (genau das ist Sinn und Zweck des Datenvorratsgesetzes(DVG))
3. aber das Beste: es ist bereits heute legale Praxis und eben NICHT verboten, aber nur in "begründeten" Einzelfällen; praktisch muß nur eine Sicherheitsbehörde das beantragen und ein Richter unterschreiben und vor kurzem gab es noch einen Prozeß, weil das in Deutschland wohlgemerkt OHNE eine ausreichende Begründung/Tatverdacht trotzdem gemacht wurde; das DVG sieht vor genau das IMMER und bei JEDEM und OHNE jegliche Begründung oder gar Tatverdacht zu machen und nur diese generelle Vollüberwachung ALLER ist derzeit in Deutschland (noch) verboten

skywalker01 hat geschrieben:also ein Konfigurationsupdate des Modems, KEINE neue Firmware - ist bei Dir am Montag, 14.März um 13:40 Uhr durchgeführt worden

Matzuko hat geschrieben:Da wäre ich mir nicht so sicher, bei den letzten beiden Malen nach dem Einschalten steht das direkt danach in der Log. Oder erfolgt das Konfigurationsupdate automatisch?

Kann ich beim Cisco-Modem nicht genau sagen. Bei der FritzBox erscheint so ein Eintrag nur, wenn tatsächlich eine neue Konfigurationsdatei vom UM-Server runtergeladen wurde. Ist bei mir auch erst einmal vorgekommen. Und das wird von UM automatisch gesteuert.

Matzuko hat geschrieben:Was genau kann ich mir darunter vorstellen? Was wird denn da einfach so geändert?

Hochtechnischer Kram auf elektrotechnischer Ebene, Modulationstabellen für Frequenzen etc., das meiste davon kann man als User gar nicht sehen, das sind auch keine Usereinstellungen ;-)

Matzuko hat geschrieben:Wenn das Internet wegen sowas einfach so verschwindet, gerade dann, wenn es absolut nicht passt, ist das ja bisschen dumm. Gibt es keine Möglichkeit das zu kontrollieren/ein oder auszustellen?

Nein, wobei das aber meistens auch nachts passiert und hauptsächlich bei neuen Geräte (wie das Cisco-Modem und die FritzBox 6360), weil da noch viele Kinderkrankheiten drin stecken, die erst schrittweise mit den Updates beseitigt werden. Das ist die berühmte Bananenpolitik (Produkt reift beim Anwender) die heutzutage leider überall bei Hardware und vor allem Software üblich ist.

skywalker01 hat geschrieben:entweder hält Cisco es nicht für nötig ein solch elementares Ereignis zu protokollieren oder es ist eine unvollständige (gefilterte) Ansicht des Protokolls

Matzuko hat geschrieben:Das kann ich dir auch nicht sagen. Das Modem war während des Ausfalls an. Der Auszug stammt so 1:1 aus dem Webinterface. Filtern kann ich zumindest selbst da nichts.

Filter sind auch eher bei Multifunktionsgeräten wie der FritzBox üblich, evtl. kann man noch in irgendeiner Konfiguration bestimmte Ereignisse von der Protokollierung ausschließen bzw. einschließen. Das Cisco-Modem ist - wie gesagt - nicht wirklich meine Baustelle ;-)

skywalker01 hat geschrieben:Deine manuellen Abschaltungen des Modems sind im Log leider auch nicht zu erkennen

Matzuko hat geschrieben:Das stimmt, ist mir auch aufgefallen.


skywalker01 hat geschrieben:eider ist in keinem Screenshot zu erkennen, wann die Protokolle ausgelesen wurden; ich unterstelle mal das ist am 14.03. gegen 22:00 Uhr passiert.

Matzuko hat geschrieben:Jup, so in etwa kurz vor meinem Post.


skywalker01 hat geschrieben:Wenn das so ist und Du am 14.03. zwischen 13:40h und 22:00h einen Internetausfall hattest kann es weder am Modem noch an der Leitung gelegen haben

Matzuko hat geschrieben:Auch da wäre ich mir nicht so sicher, ich kann auch nicht nachvollziehen, warum gegen 20 Uhr, wo der Ausfall war, nichts in der Log steht. ABER: Es war ganz genauso: ONLINE LED blinkte unregelmäßig. Verbindung war weg. Am PC lag es nicht, dann hätte das eigentlich anders ausgesehen.

OK, dann ist die Firmware oder Konfiguration von Deinem Cisco-Modem meiner Meinung nach aber noch stark verbesserungsfähig. Entweder ist es nur die Konfiguration (s.o., Protokollierung mancher Ereignisse ist irgendwo deaktiviert) oder die Cisco-Software des Modems (=Firmware) kann das nicht (herstellerbedingt) bzw. soll das nicht können (providerbedingt).

Matzuko hat geschrieben:Ich muss aber dazu sagen, dass ich beim Zeitpunkt des 1. Ausfalls etwas hochgeladen und beim Zeitpunkt des 2. Ausfalls etwas runtergeladen habe, war ein Video von YouTube. Es kann aber auch sein, dass der Download da schon fertig war, zumindest beim 1. Ausfall wurde der Upload mit der toten Leitung unterbrochen.

Leitungsabbrüche und -verbindungen werden grundsätzlich unabhängig von irgendwelchen Downloads oder Uploads protokolliert. Wenn sie denn überhaupt protokolliert werden, genau dabei erscheint mir Dein Modem eher suboptimal zu sein.

skywalker01 hat geschrieben:auch wenn ich in den Logs und aus Deinen Beschreibungen nur EINEN tatsächlichen Leitungsausfall (=Problem im UM-Netz) sehen kann und die zwei anderen Ausfälle zwei andere Gründe hatten

Matzuko hat geschrieben:Mehr kann ich da zwar auch nicht sehen, aber wie gesagt, es waren 2x die gleichen Ausfälle. Was kann man denn aus der unregelmäßig blinkenden ONLINE-LED ablesen?

Grundsätzlich nur, daß das Modem mit irgendeiner Aktion beschäftigt ist. Man müßte das im Handbuch überprüfen, welche Blinksignale für welche Aktion stehen, sofern es bei diesem Modem da überhaupt Unterschiede gibt. Wenn das ähnlich toll läuft wie beim Protokoll steht im Handbuch wahrscheinlich nur "busy", womit auch immer ;-)

skywalker01 hat geschrieben:kurze Unterbrechungen sind bei mir normal und kommen immer wieder vor

Matzuko hat geschrieben:Also, das ist ja mal extrem nervig, finde ich. Auch wenn es nur kurze waren, aber wenn ich mir vorstelle, dass ich gerade in einer Unterhaltung bin oder in einer Partie in irgendeinem Spiel, womöglich noch mit Freunden bei einem Ligaspiel, dann ist natürlich auch ein kurzer Ausfall ätzend. Oder wenn ich mir vorstelle, dass ich gerade seit 1 Stunde ein YouTube Video hochgeladen habe und kurz vorher das Internet weg ist und ich dann nochmal darf...

Klaro, wobei die Ausfälle während der Baustelle nachvollziehbar sind und wohl hoffentlich nicht zur Gewohnheit werden. Und die beiden Ausfälle am 01.03. waren mitten in der Nacht, das hätte sowieso keiner gemerkt, der nicht regelmäßig ins Protokoll schaut.

Matzuko hat geschrieben:DSL war über Jahre NIE (!) einfach so weg, nur wenn ich es wollte oder begründen konnte, ungelogen. Das lief super stabil. Aber dafür auch um ein vielfaches langsamer und der Ping war doppelt so hoch. Nur deswegen bin ich auch umgestiegen, ansonsten war ich mit der Telekom super zufrieden.

Das NIE weg kann ich keinesfalls bestätigen, allerdings war ich auch bei 1&1 und dort war so einiges wesentlich schlechter als bei UM. Der Speed war nur mein 3. Umstiegsgrund, also der unwichtigste. Bei mir war es primär die katastrophale Telefonie, das Wort Qualität ist hier völlig unangebracht, weil nicht vorhanden. Entweder es ging gar nicht oder der Anrufer verstand mich nicht oder umgekehrt oder der häufigste Fall: es kamen nur Wortfetzen an.
Der zweite Grund war übrigens Digital-TV (also 3play), wir haben hier seit 1983 Analogkabel (Testgebiet der Telekom, lange bevor der Rest der Republik Kabelfernsehen hatte; SAT ist hier im Haus aus bautechnischen Gründen leider sehr problematisch) und das macht auf den Digitalpanels nicht mehr wirklich Spaß ;-)

skywalker01 hat geschrieben:keine WIRKLICHE Störung feststellen

Matzuko hat geschrieben:Mag sein, aber zumindest der von dir bestätigte erste und meiner Meinung nach zweite muss ja einen Grund haben. Aber wenn das bei dir schon gewöhnlich ist, frage ich, ob das auch noch die meisten anderen mit diesen Miniaussetzern bestätigen können? Hoffentlich verschont es mich, zumindest dann, wenn ich das Netz ausfallfrei brauche, vor allem Abends.


skywalker01 hat geschrieben:und wenig Störungen

Matzuko hat geschrieben:Am besten keine und vor allem nicht, wenn es gerade "wichtig" ist. Kannst du eine Regelmäßigkeit feststellen? Am Down- oder Uploadverhalten? Oder zwischen bestimmten Tageszeiten?

Von der Baustelle mal abgesehen, die sicher die Ausnahme ist, eher nachts. Und zu den Performanceeinbrüchen bei gleichzeitigem Up- und Download hatte ich mich ja schon in einem anderen Thread ausgelassen oder hast Du da noch Fragen zu ?

Matzuko hat geschrieben:Übrigens, viel länger als auf dem Bild ist meine Log nicht, habe es ja erst seit 5 Tagen und wer weiß ob die Log nicht lückenhaft ist, warum auch immer.

Siehe oben, die m.E. 3 möglichen Ursachen für die Lücken hatte ich ja genannt.

Matzuko hat geschrieben:Danke nochmal! Das ist nicht selbstverständlich, dass sich heutzutage noch einer die Zeit nimmt, sich auch alles genau anzugucken. Viele lesen ja nur das was sie gerade wollen... :super:

Das kenne ich nur allzu gut, vor allem beim "Support" von Firmen aller Art aber oft sogar bei den eigenen Kunden und Kollegen. Bananenpolitik hatte ich ja schon oben erwähnt und das ist nur ein Phänomen in diesem Zusammenhang ;-)
skywalker01
Kabelneuling
 
Beiträge: 6
Registriert: 10.03.2011, 16:45

VorherigeNächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 41 Gäste