- Anzeige -

portvorwarding geht nach Router Reset nicht mehr

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: portvorwarding geht nach Router Reset nicht mehr

Beitragvon koax » 15.01.2011, 22:57

knipser hat geschrieben:Nun hab ich noch einen alten Labtop rausgekramt, der war ca 3 Monate nicht mehr am Netz,
da hab ich die gleichen Ergebnisse, i glaub nicht das es an den 3 Rechnern liegt.

Der Port wird solange geschlossen angezeigt, bis auf dem Rechner

1. Ein HTTP- bzw. FTP-Server tatsächlich auf dem betreffenden Rechner unter Benutzung dieses Ports auch wirklich läuft.

2. Eine Firewall auf dem Rechner nicht diesen Port gesperrt hat.

Überprüf das doch mal endlich.
Ob statt Deines Routers nicht Dein Rechner eine falsche Einstellung hat, kannst Du auch sehr einfach nachprüfen, indem Du

- ihn direkt an das Modem hängst,
- den Rechner auf DHCP-Bezug der IP einstellst,
- das Modem neu startest, damit es die neue MAC (Rechner) lernt

und dann versuchst, den Server über die öffentliche IP zu erreichen.
Wenn das nicht klappt, hat Dein Rechner ein Einstellungsproblem und nicht Dein Router.
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3931
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: portvorwarding geht nach Router Reset nicht mehr

Beitragvon knipser » 15.01.2011, 23:16

Guter Vorschlag,
den Rechner, den ich ans Modem Hänge, muß der mit einem Crossover verbunden werden?
2Play 32000, DLINK DIR 600
Modem: Cisco Scientific Altlanta
1x Desktop PC, Win7
1x Labtop, Win7
1x Server Linux Debian 4.01 von Ct
knipser
Kabelneuling
 
Beiträge: 15
Registriert: 13.01.2011, 20:13
Wohnort: bei Aachen

Re: portvorwarding geht nach Router Reset nicht mehr

Beitragvon koax » 15.01.2011, 23:21

knipser hat geschrieben:Guter Vorschlag,
den Rechner, den ich ans Modem Hänge, muß der mit einem Crossover verbunden werden?

Nein. Ist bei modernen Rechnern ohnehin egal, das sie Auto-Midi(x) haben.
http://de.wikipedia.org/wiki/Medium_Dependent_Interface
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3931
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: portvorwarding geht nach Router Reset nicht mehr

Beitragvon knipser » 16.01.2011, 11:52

koax hat geschrieben:
knipser hat geschrieben:Nun hab ich noch einen alten Labtop rausgekramt, der war ca 3 Monate nicht mehr am Netz,
da hab ich die gleichen Ergebnisse, i glaub nicht das es an den 3 Rechnern liegt.

Der Port wird solange geschlossen angezeigt, bis auf dem Rechner

knipser hat geschrieben:Das ist eine wichtige Aussage, habe immer gedacht wenn der Port geöffnet ist, würde er auch angezeigt!!
Kein Port offen, wie vom "Open Port Check" (Port forwarding tester) konnte ja auch nicht sein, da ja z.B. Port 993 und
4XX für den funktionierenden Mailversand offen sein müßten!


1. Ein HTTP- bzw. FTP-Server tatsächlich auf dem betreffenden Rechner unter Benutzung dieses Ports auch wirklich läuft.

2. Eine Firewall auf dem Rechner nicht diesen Port gesperrt hat.

Überprüf das doch mal endlich.

knipser hat geschrieben:ist nicht so schnell gemacht, da der Server unter Linux läuft, keinen Monitor hat in einem entfernten Raum steht und ich mich mit Linux auch nicht so gut auskenne!!


Ob statt Deines Routers nicht Dein Rechner eine falsche Einstellung hat, kannst Du auch sehr einfach nachprüfen, indem Du

knipser hat geschrieben:Rechner=Server, eben nicht so einfach auch wegen der Netzwerkeinstellungen DHCP des Servers, da es eben nur ein Linuxserver ist, auch für mich nicht
so einfach ist, z.B. die öffentliche IP auszulesen!


- ihn direkt an das Modem hängst,
- den Rechner auf DHCP-Bezug der IP einstellst,
- das Modem neu startest, damit es die neue MAC (Rechner) lernt

und dann versuchst, den Server über die öffentliche IP zu erreichen.
Wenn das nicht klappt, hat Dein Rechner ein Einstellungsproblem und nicht Dein Router.
Zuletzt geändert von knipser am 16.01.2011, 21:01, insgesamt 3-mal geändert.
2Play 32000, DLINK DIR 600
Modem: Cisco Scientific Altlanta
1x Desktop PC, Win7
1x Labtop, Win7
1x Server Linux Debian 4.01 von Ct
knipser
Kabelneuling
 
Beiträge: 15
Registriert: 13.01.2011, 20:13
Wohnort: bei Aachen

Re: portvorwarding geht nach Router Reset nicht mehr

Beitragvon knipser » 16.01.2011, 12:15

zur Überprüfung meines problems hatte schon immer die Idee etwas Serverähnliches oder einen Rechner ohne viel Aufwand umzukonfigurieren um
daraus einen Zugriff auf port 21 oder 80 zu ermöglichen, und dann die Portweiteleitung darauf einzustellen und zu testen. Wuste aber nicht wie.
Bin eben kein Fachmann in diesem Bereich.
Eben kam mir die Idee eine Dbox2 anzuschließen und die Portweiteleitung auf die Dbox2 umzustellen und sie über den Browser per ftp und http anzusprechen.
Es hat gefunzt!!!
Port is OPEN
Bild
wie oben schon erwähnt, ist es wichtig zu wissen, wenn ein port geforwardet ist und der Empfänger nicht quitiert, er als geschlossen angezeigt wird!!

Also liegt es am Server !!
Das bedeutet Klarheit aber auch vielleicht Server neuinstall.

Danke an die fachmännischen Antworten und Vorschäge, auch an die anderen!

Gruß
Knipser der nichtfachmann, aber davon gibt es ja einige
2Play 32000, DLINK DIR 600
Modem: Cisco Scientific Altlanta
1x Desktop PC, Win7
1x Labtop, Win7
1x Server Linux Debian 4.01 von Ct
knipser
Kabelneuling
 
Beiträge: 15
Registriert: 13.01.2011, 20:13
Wohnort: bei Aachen

Re: portvorwarding geht nach Router Reset nicht mehr

Beitragvon piotr » 16.01.2011, 12:54

Warum testest Du den Server nicht als Erstes mit seiner LAN-IP von einem PC im eigenen Netz (LAN)?
Und testest erst nachdem der Serverdienst / daemon funktioniert die Portweiterleitung?

Dann koenntest Du solche Fehlerquellen auch ausschliessen.

Die andere Sache ist die:
Wenn Du wenig Ahnung von PCs hast, dann wuerde ich auf keinen Fall irgendwelche Portweiterleitungen einrichten.

Denn dann musst Du penibel darauf achten, dass der aus dem Internet erreichbare Serverdienst / daemon und alle auf diesem Dienst/daemon laufenden Applikationen immer die aktuellen Sicherheitsupdates drauf haben und die Konfiguration auch als einigermassen sicher angesehen werden kann.

FTP- und HTTP-Server sind beliebte Angriffsziele, weil es dort oft Sicherheitsluecken und Fehlkonfigurationen gibt.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: portvorwarding geht nach Router Reset nicht mehr

Beitragvon knipser » 16.01.2011, 14:07

piotr hat geschrieben:Warum testest Du den Server nicht als Erstes mit seiner LAN-IP von einem PC im eigenen Netz (LAN)?
Und wenn das denn funktioniert hätte?

Und testest erst nachdem der Serverdienst / daemon funktioniert die Portweiterleitung?

Dann koenntest Du solche Fehlerquellen auch ausschliessen.

Die andere Sache ist die:
Wenn Du wenig Ahnung von PCs hast, dann wuerde ich auf keinen Fall irgendwelche Portweiterleitungen einrichten.
bist du mit "Ahnung" geboren worden?
Wenn sich einige Leute nicht an die Bedienung und Einstellung von PC versucht hätten, gäbe es heute noch Atari und C64


Denn dann musst Du penibel darauf achten, dass der aus dem Internet erreichbare Serverdienst / daemon und alle auf diesem Dienst/daemon laufenden Applikationen immer die aktuellen Sicherheitsupdates drauf haben und die Konfiguration auch als einigermassen sicher angesehen werden kann.
Womit ich nicht sagen will, dass du unrecht hast


FTP- und HTTP-Server sind beliebte Angriffsziele, weil es dort oft Sicherheitsluecken und Fehlkonfigurationen gibt.
Recht hast du, hierzu möchte ich bemerken, dass einer den ich nicht eingeladen habe nichts auf meinen Rechnern, die nicht 100% gesichert sind, ( sonst gäbe es von Microsoft und anderen Softwareherstellern nicht ständig Sicherheitsupdates), verloren hat. Dies zählt auch für meine und Deine Wohnung, die Deiner Meinung vielleicht genügend gesichert ist, in der du auch einige Ports (Fenster o.ä.) geöffnet hast, die selbst wenn sie geschlossen sind kein Hindernis für die Kriminellen darstellen.

2Play 32000, DLINK DIR 600
Modem: Cisco Scientific Altlanta
1x Desktop PC, Win7
1x Labtop, Win7
1x Server Linux Debian 4.01 von Ct
knipser
Kabelneuling
 
Beiträge: 15
Registriert: 13.01.2011, 20:13
Wohnort: bei Aachen

Re: portvorwarding geht nach Router Reset nicht mehr

Beitragvon piotr » 16.01.2011, 14:17

Das mit dem richtigen Zitieren ueben wir aber noch mal.
Das kann keiner entziffern, welche Passagen denn nun von Dir sind.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: portvorwarding geht nach Router Reset nicht mehr

Beitragvon knipser » 16.01.2011, 14:25

nicht nur meckern, auch erklären
2Play 32000, DLINK DIR 600
Modem: Cisco Scientific Altlanta
1x Desktop PC, Win7
1x Labtop, Win7
1x Server Linux Debian 4.01 von Ct
knipser
Kabelneuling
 
Beiträge: 15
Registriert: 13.01.2011, 20:13
Wohnort: bei Aachen

Re: portvorwarding geht nach Router Reset nicht mehr

Beitragvon piotr » 16.01.2011, 15:31

Es ist in jeder Sprache ueblich, Zitate so zu kennzeichnen dass man erkennen kann von wem etwas stammt.

Es saehe hier dann in Deinem Antwortfenster ungefaehr so aus:
Code: Alles auswählen
[quote="userxyz"]
Zitat1 von irgendjemandem...
[/quote]
Deine Bemerkung, Kommentar, Antwort... auf dieses Zitat
[quote="user123"]
Zitat2 von irgendjemandem...
[/quote]
Deine Bemerkung, Kommentar, Antwort... auf dieses Zitat.


Das obige Bsp in der Anzeige:
userxyz hat geschrieben:Zitat1 von irgendjemandem...

Deine Bemerkung, Kommentar, Antwort... auf dieses Zitat
user123 hat geschrieben:Zitat2 von irgendjemandem...

Deine Bemerkung, Kommentar, Antwort... auf dieses Zitat.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

VorherigeNächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 33 Gäste