- Anzeige -

Outlook keine Verbindung zum Exchange...

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Outlook keine Verbindung zum Exchange...

Beitragvon Suksu » 22.11.2010, 15:57

Hallo Freunde!

Ihr seid meine letzte Hoffnung.
Ich bekomme überall Zugriff von Outlook auf meinen privaten Exchange-Server aber nur nicht von daheim aus!!!
Ich bin seit 1 Monat neukunde von UnityMedia und seitdem besteht dieses Problem!

- Fritzbox hab ich die Firewall ausgeschaltet.
- Auch die direkte Anbindung an das UnityMedia Modem (Rechner -> Modem)bringt keine Verbindung zum Exchange-Server zu Stande...

Das Bizarre ist, überall sonst klappt es per Wlan mit den schon eingetragenen Einstellungen...
Hat UnityMedia irgendeine Beschränkung im Protokoll eingebaut ???? Meine Einstellungen in Outlook sind korrekt denn mit diese komm ich ja von
ausserhalb immer durch ....

Bei 1&1 hatte ich übrigens das gleiche Problem.
Beim Nachbar hat es wieder geklappt mit seinem T-Online-Anschluss.
Beim anderen Nachbar ebenso "Arcor"

jemand eine Idee ???
Suksu
Kabelneuling
 
Beiträge: 7
Registriert: 22.11.2010, 15:40

Re: Outlook keine Verbindung zum Exchange...

Beitragvon piotr » 22.11.2010, 16:06

Welche Outlookversion?
Welche Exchangeversion inkl. SP?

Wie ist denn das Outlook mit Exchange verbunden?

MAPI (RPC)?
Outlook ueber Internet (RPC over HTTPS)?

Oder gar ueber:
IMAP?
POP3?
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Outlook keine Verbindung zum Exchange...

Beitragvon Suksu » 22.11.2010, 16:54

piotr hat geschrieben:Welche Outlookversion?
Welche Exchangeversion inkl. SP?

Wie ist denn das Outlook mit Exchange verbunden?

MAPI (RPC)?
Outlook ueber Internet (RPC over HTTPS)?

Oder gar ueber:
IMAP?
POP3?



- Unter Windows 7 läuft Outlook 2007_SP2
- Exchange 2007
- Ich vermute mal per IMAP da HTTP unter Verbindung, nicht angekreuzt ist...
- SP vom Server kann ich leider nicht sagen... auf dem aktuellen Stand laut Betreiber...
- Bild
OWA funktioniert einwandfrei.
Ebenso Outlook 2011 unter MacOs läuft stabil

==========================================
Suksu
Kabelneuling
 
Beiträge: 7
Registriert: 22.11.2010, 15:40

Re: Outlook keine Verbindung zum Exchange...

Beitragvon piotr » 22.11.2010, 17:09

Du meinst eher MAPI. Wenn es IMAP waere muesstest Du es wissen weil Du IMAP erst in den Untiefen von Exchange aktivieren musst.

MAPI benutzt RPC und damit den TCP-Port 135.

Dieser Port ist ein sehr systemnaher Port bei Windows (ist ein Portmapper,wo nicht nur Exchange per RPC ansprechbar ist) und wird auch gern von Viren als Einfallstor genutzt. Bei UM ist der Port 135 aus diesem Grund gesperrt.

Der Ausweg ist der bei Dir nicht genutzte Weg ueber RPC over HTTPS:
http://www.msxfaq.de/clients/rpchttp.htm

Einzige Stolperfalle: Es werden beim RPC over HTTPS selbsterstellte SSL-Zertifikate nicht akzeptiert.

Andere Alternative ist VPN.

PS: OWA wuerde auch nicht per HTTP erreichbar machen, sondern nur per HTTPS.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Outlook keine Verbindung zum Exchange...

Beitragvon Suksu » 22.11.2010, 17:18

@PIOTR
DU BIST GENIAL!!!

Alle die ich dazu befragt habe nickten nur fraglos mit dem Kopf in alle Richtungen aber nun ENDLICH, weiss ich nun woran ich bin!!!

So,.... nun bin ich einerseits happy weil ich nicht mehr im dunklen stehe und andererseits, weiss ich von meinem Exchange-Provider, dass er kein SSL-Zertifikat für mich zur Verfügung stellen wird!

Die Frage ist jedoch, WIESO klappt die Synchronisation unter Apple mit deren Hauseigenen "Outlook"-Variante namens "MAIL" und ebenso unter Mac, mit dem von Microsoft "Outlook 2011" ???? Kommunizieren die über einen anderen Port ???

Kann man bei UnityMedia den gesperrten Port freischalten lassen ? sagen wir mal, weil ich den Anschluss "beruflich" betreibe ?
Jetzt weiss ich auch wieso es ebenso nicht bei 1&1 funktionierte,... weil 1&1 zu UnityMedia gehört sagte mir grad mein Freund!
Suksu
Kabelneuling
 
Beiträge: 7
Registriert: 22.11.2010, 15:40

Re: Outlook keine Verbindung zum Exchange...

Beitragvon schmittmann » 22.11.2010, 17:39

Suksu hat geschrieben:Kann man bei UnityMedia den gesperrten Port freischalten lassen ? sagen wir mal, weil ich den Anschluss "beruflich" betreibe ?
Jetzt weiss ich auch wieso es ebenso nicht bei 1&1 funktionierte,... weil 1&1 zu UnityMedia gehört sagte mir grad mein Freund!

Nein, der Port wird nicht freigeschaltet. Kommerzielle Nutzung wird in den AGBs ausgeschlossen.
Du hast die falschen Freunde. http://de.wikipedia.org/wiki/Unitymedia http://de.wikipedia.org/wiki/United_Internet
Benutzeravatar
schmittmann
Übergabepunkt
 
Beiträge: 471
Registriert: 03.10.2008, 09:03
Wohnort: Innovation City

Re: Outlook keine Verbindung zum Exchange...

Beitragvon Suksu » 22.11.2010, 17:48

schmittmann hat geschrieben:Nein, der Port wird nicht freigeschaltet. Kommerzielle Nutzung wird in den AGBs ausgeschlossen...


Na super... Also ist die Sperre nun mehr ein RIEGEL gegen die kommerzielle Nutzung als um Sorge um den User ???

Sorry aber hätte ich das gewusst, wäre ich nicht zu UnityMedia gegangen.... 2 Jahre auf Outlook verzichten müssen wegen 1&1 und nun auch noch UnityMedia.... Wozu hat der User denn daheim ein Router mit eingebauter Firewall ? Selbst die verschenkten DLINK-Router von UM sind dazu in der Lage...

Lösung VPN:
Wie darf ich mir das vorstellen? Muss ich eine VPN-Verbindung zum Exchange-Server (Server2003) aufbauen bevor ich meine Mails dort synchronisieren kann ?
Hab leider noch keine grosse Erfahrung mit VPN...
Suksu
Kabelneuling
 
Beiträge: 7
Registriert: 22.11.2010, 15:40

Re: Outlook keine Verbindung zum Exchange...

Beitragvon oxygen » 22.11.2010, 17:58

Suksu hat geschrieben:[Sorry aber hätte ich das gewusst, wäre ich nicht zu UnityMedia gegangen.... 2 Jahre auf Outlook verzichten müssen wegen 1&1 und nun auch noch UnityMedia.... Wozu hat der User denn daheim ein Router mit eingebauter Firewall ? Selbst die verschenkten DLINK-Router von UM sind dazu in der Lage...

Exchange über MS-RPC ist nicht für die Nutzung übers Internet gedacht, weil viel zu unsicher. Dafür gibt es OWA über https. Da kannst du Unitymedia nun wirklich keinen Vorwurf draus machen.

Telekom Entertain IP VDSL50 mit IPv6/IPv4-Dual-Stack Router: Netgear DGNB3800B
Früher: Unitymedia
oxygen
Glasfaserstrecke
 
Beiträge: 1321
Registriert: 30.09.2009, 16:53

Re: Outlook keine Verbindung zum Exchange...

Beitragvon Suksu » 22.11.2010, 18:01

oxygen hat geschrieben:
Suksu hat geschrieben:[Sorry aber hätte ich das gewusst, wäre ich nicht zu UnityMedia gegangen.... 2 Jahre auf Outlook verzichten müssen wegen 1&1 und nun auch noch UnityMedia.... Wozu hat der User denn daheim ein Router mit eingebauter Firewall ? Selbst die verschenkten DLINK-Router von UM sind dazu in der Lage...

Exchange über MS-RPC ist nicht für die Nutzung übers Internet gedacht, weil viel zu unsicher. Dafür gibt es OWA über https. Da kannst du Unitymedia nun wirklich keinen Vorwurf draus machen.


Verstehe.... sorry für mein Chaos im Kopf...
OK,.. jetzt versteh ich genau was du meinst!

Um Outlook zu benutzen, brauch ich dafür "OWA über HTTPS" und das geht NUR mit einem SSL-Zertifikat am Exchange-Server rischtisch ? Und über HTTP ? Unsicher aber möglich ?
Suksu
Kabelneuling
 
Beiträge: 7
Registriert: 22.11.2010, 15:40

Re: Outlook keine Verbindung zum Exchange...

Beitragvon oxygen » 22.11.2010, 18:05

Ja, wobei für mich das neu ist, dass ein richtiges Zertifikat nötig ist. Kann aber sein. Eine (schlechtere) Alternative wäre IMAP. Damit hat man weniger Features gegenüber dem "richtigen" Exchange.

Telekom Entertain IP VDSL50 mit IPv6/IPv4-Dual-Stack Router: Netgear DGNB3800B
Früher: Unitymedia
oxygen
Glasfaserstrecke
 
Beiträge: 1321
Registriert: 30.09.2009, 16:53

Nächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 44 Gäste