- Anzeige -

Onlinespiele laufen nicht einwandfrei!

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Onlinespiele laufen nicht einwandfrei!

Beitragvon Hellifax » 01.11.2010, 17:29

Hallo zusammen.
Habe schon seit langer zeit das problem das alle Onlinespiele nicht richtig laufen.
Vor ca. 2 Jahren lief noch alles einwandfrei.
Es ist alles neu verlegt neue Dosen und Verteiler alles neu gemacht.
Der Techniker war auch schon 4 mal hier und sagt das Modemwerte etc alles in ordnung sei.
Es wurde auf 3 Rechnern ausprobiert und überall ist das selbe problem.
Das sieht dann etwa so aus!
Bei World of Warcraft bricht die fps zusammen es tritt Tearing auf usw...
und das selbe phänomen habe ich bei 10 anderen getesteten Onlinespielen.
Offlinespiele laufen alle einwandfrei!!!Nur Online garnicht!
Habe das gefühl das ich in allen Onlinespielen Paketverlust habe.
Habe schon über lan ans modem probiert anderes lankabel benutzt übern router usw
nichts zu machen.Neue Firmware ist auch drauf.Habe ein netgear wgr614 und ein Modem von Motorolla.
Mein Down und Upload ist einwandfrei.(keine probleme)

Vieleicht ist ja hier einer im Forum angemeldet der dieses problem auch mal hatte.
Hoffe mir kann einer weiterhelfen.
Hellifax
erfahrener Kabelkunde
 
Beiträge: 97
Registriert: 02.08.2009, 14:54

Re: Onlinespiele laufen nicht einwandfrei!

Beitragvon piotr » 01.11.2010, 18:36

Was heisst den alle online Spiele...
Um welche handelt es sich genau?

Finde die Gameserver heraus und mache mehrere tracert zu diesen Servern.
Die Anmeldeserver sind meist andere als die Server fuer das Spiel.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Onlinespiele laufen nicht einwandfrei!

Beitragvon Hellifax » 01.11.2010, 19:23

nun habe desweiteren Herr der ringe online ausprobiert,Age of conan,Aion,Atlantica Online,Fiesta,Cabal Online,Runes of Magic, usw....

Routenverfolgung zu eu.logon.worldofwarcraft.com (World of Warcraft)

punkt 1 bis 6 (1-42ms)ab punkt 7 bis 30 Zeitüberschreitung der Anforderung!
Ablaufverfolgung beendet!
-----------------------------------------------------------------------------------------------------------

Routenverfolgung zu cdn-87-248-217-253.frf.llnw.net (Runes of Magic)

punkt 1 bis 8 (1-13ms)

Ablaufverfolgung beendet!
-----------------------------------------------------------------------------------------------------------
Routenverfolgung zu aion.patcher.ncsoft.com (Aion)

punkt 1 bis 8 (1-12ms)

Ablaufvervolgung beendet!
----------------------------------------------------------------------------------------------------------
http://lotro-forum.onlinewelten.com/red ... 7856783289

Dieses Vidio zeigt wie es in all meinen Onlinespielen aussieht.
Wie gesagt kann es am pc nicht liegen da auf verschiedenen system getestet worden ist.
Hellifax
erfahrener Kabelkunde
 
Beiträge: 97
Registriert: 02.08.2009, 14:54

Re: Onlinespiele laufen nicht einwandfrei!

Beitragvon piotr » 01.11.2010, 19:34

eu.logon.worldofwarcraft.com ist keiner der WOW-Gameserver.

Das ist der WOW EU-Anmeldeserver.

Bei den anderen wird es aehnlich sein.

Finde die richtigen Gameserver heraus...
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Onlinespiele laufen nicht einwandfrei!

Beitragvon Hellifax » 01.11.2010, 19:39

Die eigentlichen Gameserver werden geschützt und ein Test bis zu den Servern ist nicht möglich.
Hellifax
erfahrener Kabelkunde
 
Beiträge: 97
Registriert: 02.08.2009, 14:54

Re: Onlinespiele laufen nicht einwandfrei!

Beitragvon piotr » 01.11.2010, 19:57

Das halte ich fuer ein Geruecht, dass Du die Gameserver nicht sehen/testen kannst.

Mach ein Spiel auf und dann bei laufendem Spiel netstat in der Windows-Eingabeaufforderung eingeben.
Dann siehst Du alle offenen Netzwerk-Verbindungen und dort muessen auch die Gameserver auftauchen.

Dann die herausgefundenen IPs mit tracert testen.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Onlinespiele laufen nicht einwandfrei!

Beitragvon Matrix110 » 01.11.2010, 20:34

Tracerts zu den Gameservern werden ab dem Ziel Rechenzentrium alle ins leere laufen lassen.
Benutzeravatar
Matrix110
Glasfaserstrecke
 
Beiträge: 2345
Registriert: 20.12.2008, 16:18

Re: Onlinespiele laufen nicht einwandfrei!

Beitragvon Micha2k » 01.11.2010, 21:03

Hellifax hat geschrieben:Bei World of Warcraft bricht die fps zusammen es tritt Tearing auf usw...

Und was soll das mit der Internetverbindung zu tun haben? Wenn dich Tearing stört, schalt VSync an. FPS Einbrüche? Virenscanner, Schadsoftware... die Möglichkeiten sind unendlich.
Micha2k
Übergabepunkt
 
Beiträge: 276
Registriert: 14.09.2010, 09:23

Re: Onlinespiele laufen nicht einwandfrei!

Beitragvon piotr » 01.11.2010, 21:26

Es kann vorkommen, dass ein Gameserver per tracert nicht komplett erreicht werden.
Man sieht aber damit wo es bis zum jeweiligen Standort/Anbieter des Gameservers haengen koennte.

Man sieht aber folgendes nicht:
Den Rueckweg vom Gameserver zum PC.
Und auch nicht ob die gemessene RTT auch fuer UDP und TCP gelten.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Onlinespiele laufen nicht einwandfrei!

Beitragvon Hellifax » 01.11.2010, 21:32

hm das ich bei wow das tearing per eingeschalten v-sync beheben kann das weiss ich.
aber das Riesen problem ist das alle meine Onlinegames so ablaufen.
http://lotro-forum.onlinewelten.com/red ... 7856783289
Hellifax
erfahrener Kabelkunde
 
Beiträge: 97
Registriert: 02.08.2009, 14:54

Nächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 41 Gäste