- Anzeige -

Seit 6 Monaten probleme mit Onlinespiele!!!!

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Seit 6 Monaten probleme mit Onlinespiele!!!!

Beitragvon Hellifax » 07.08.2010, 14:42

Guten Tag zusammen.
Ich weiss leider nich mehr was ich machen soll,ich habe 4-6 Online Spiele ausprobiert zum teil nur kostenlose zb.
Runes of Magic oder Atlantica Online usw...in allen Spielen habe ich ruckler.(Lags) Ich kann die Grafik noch so runterschrauben die Ruckler bleiben bestehen.Ich habe einen recht neuen PC der die gewünschten Systemanforderungen bei weitem schaffen sollte.Über nen guten Gamer-Laptop habe ich es auch schon probiert...ohne Erfolg.Laut http://www.Speed.io habe ich bei meiner 10000er Leitung" 9700 Kbit/s Upload 690 Kbit/s ping 22ms eigentlich alles i.o.Hänge mit dem Lankabel am Router,direkt ans
Modem bin ich auch schon gegeangen...leider hat das auch nichts gebracht.Der Router hat die neuste Firmware drauf.


In alles Games sieht es so aus:

http://lotro-forum.onlinewelten.com/red ... 7856783289

Alle nicht Online Titel laufen mit höchster Auflösung einwandfrei!! :super: :super: :super: :super: :super: :super:

Mein Modemwerte:


Downstream
Signal to Noise Ratio 34 dB

Power Level 0 dBmV
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading


Upstream Value

Power Level 40 dBmV

Techniker war hier gewesen und meinte das würde am am Alten Kabel liegen...welches bestimmt schon 20 Jahre Alt ist.
Ok wir dann ein neues 4 fach koaxialkabel gelegt aber dran geändert hat sich überhaubt nichts.
Unter Netzwerkeigenschaften am Fernseher sagt er mir das ich Signalstärke 70 % und Signalqualität 60-65 % habe....wo durch das neue Kabel zwar ein besseres Bild habe
mehr aber auch nicht.Wobei ich auch sagen muss,das vorm halben Jahr noch alles Prima...Wunderbar alles gelaufen ist.Getestet wurden die Spiele an 2 PC`s und 2 Laptops mit immer dieses problemen wie auf dem Vidio zusehen sind.Mit W-lan ohne w-lan keine besserungen.


Ich hoffe sehr das mir hier jemand weiterhelfen kann,
da ich es schon wirklich augegeben haben weiter nach den Fehler zu suchen. :wand: :wand: :wand: :wand:
Hellifax
erfahrener Kabelkunde
 
Beiträge: 97
Registriert: 02.08.2009, 14:54

Re: Seit 6 Monaten probleme mit Onlinespiele!!!!

Beitragvon Hellifax » 08.08.2010, 16:21

Mir sagt jemand das es wahrscheinlich am Ping oder an der Anbindung (Backbone) liegt.

Was heißt denn das jetzt genau und was kann man dagegen unternehmen?
Hellifax
erfahrener Kabelkunde
 
Beiträge: 97
Registriert: 02.08.2009, 14:54

Re: Seit 6 Monaten probleme mit Onlinespiele!!!!

Beitragvon gooseman » 08.08.2010, 17:50

Hallo,

wenn der "Gamer-Laptop" wirklich leistungsfähig genug ist, wäre es am einfachsten das Ding mal einzupacken und über den Internetanschluss eines Freundes zu testen. So, könnte man schon mal einschränken ob es wirklich an deinem Internetanschluss liegt oder doch an der Hardware und/oder installierten Software liegt.

Führ zu Hause bitte mal folgenden Test aus und poste das Ergebnis
http://www.pingtest.net/

Haben die 4 bisher getesteten PCs bzw Notebooks eine ähnliche Softwareausstattung?
Betriebssystem, Firewall, Virenscanner, etc?

Ich habe einen recht neuen PC der die gewünschten Systemanforderungen bei weitem schaffen sollte

Ein paar technische Eckdaten wären vielleicht trotzdem nicht schlecht.
gooseman
Kabelneuling
 
Beiträge: 9
Registriert: 06.06.2010, 23:48

Re: Seit 6 Monaten probleme mit Onlinespiele!!!!

Beitragvon FrankDN » 08.08.2010, 23:04

Hi,

mal 'ne ganz andere Frage zu deinem Problem:

Bei dem Spiel, um das es sich da in dem Video handelt, gibt es da sowas wie einen Punkbuster ?

Ich frage deshalb, weil ich die gleichen Phänomene bei Enemy Territory habe, aber nur dann, wenn der Punkbuster auf dem Server aktiviert ist,
das ist ein Punkbuster Problem in dem Fall mit den Rucklern..

Deswegen frag' ich einfach mal.
FrankDN
Kabelexperte
 
Beiträge: 109
Registriert: 04.08.2009, 14:00

Re: Seit 6 Monaten probleme mit Onlinespiele!!!!

Beitragvon Hellifax » 09.08.2010, 16:11

@ gooseman


jeder Pc ist anders dh. anderes Betirebssytem usw.

pingtest:

packe loss 0%
ping 17ms
jitter 1ms
Hellifax
erfahrener Kabelkunde
 
Beiträge: 97
Registriert: 02.08.2009, 14:54

Re: Seit 6 Monaten probleme mit Onlinespiele!!!!

Beitragvon Dringi » 09.08.2010, 19:13

Ping ist mehr als ok. Das Ruckeln sah auch eher danach aus, dass entweder Grafikkarte oder Festplatte am Limit gearbeitet haben. Grundsätzlich sollte eine schlechte Datenverbindung sich eher in verzögerter Interaktion mit den Spiel-Charakteren zeigen (was bei dem Ping aber unwahrscheinlich ist). Wenn das WoW war, dann wird das Gerenne des eigenen Charkters lokal auf dem eigenen Computer generiert und nicht online.
Bild Bild
Dringi
Glasfaserstrecke
 
Beiträge: 1229
Registriert: 16.01.2010, 22:04

Re: Seit 6 Monaten probleme mit Onlinespiele!!!!

Beitragvon Hellifax » 12.08.2010, 18:36

das problem ist ja das es bei jedem Online Spiel ist :heul:
Hellifax
erfahrener Kabelkunde
 
Beiträge: 97
Registriert: 02.08.2009, 14:54

Re: Seit 6 Monaten probleme mit Onlinespiele!!!!

Beitragvon Hellifax » 15.08.2010, 14:13

@Dringi

was meinst du mit:

Wenn das WoW war, dann wird das Gerenne des eigenen Charkters lokal auf dem eigenen Computer generiert und nicht online?
Was kann man machen...gibts irgendetwas womi ich die Laggs wegbekomme?
Liegt es vieleicht an Win 7 ?
Hellifax
erfahrener Kabelkunde
 
Beiträge: 97
Registriert: 02.08.2009, 14:54

Re: Seit 6 Monaten probleme mit Onlinespiele!!!!

Beitragvon Dringi » 15.08.2010, 15:20

Hellifax hat geschrieben:@Dringi

was meinst du mit:

Wenn das WoW war, dann wird das Gerenne des eigenen Charkters lokal auf dem eigenen Computer generiert und nicht online?
Was kann man machen...gibts irgendetwas womi ich die Laggs wegbekomme?
Liegt es vieleicht an Win 7 ?


Die Bewegungen und die Animation der Bewegungen erfolgt lokal auf Deinem Computer. Online übertragen wird eigentlich nur der Bewegungs-Vektor. Schlechte Datenverbindungen sollten sich primär auf die Bewegungen der NPCs und der anderen menschlichen Charaktere auf Deinem Computer auswirken. Das sieht man z.B. wenn man einen anderen menschlichen Charakter laufen sieht und dann unvermittelt der Charakter wieder 'n Stück weiter hinten ist, obwohl er den Bereich eigentlich schon durchlaufen hatte.
Primär würde ich schauen, dass genug RAM in Deinem Rechner ist (2GB sollten das absolute Minimum sein, 4GB sind deutlich besser), die Festplatte defragmentiert ist, die Grafikkarte genug Power hat und vor allem der neuste GraKa-Treiber installiert ist. Ob es an Windows 7 liegt? Gute Frage: Von XP zu Win7 brauchst Du doch schon mehr Rechnerpower. Von Vista zu Win7 eher nicht. Hast Du 32Bit oder 64Bit?
Bild Bild
Dringi
Glasfaserstrecke
 
Beiträge: 1229
Registriert: 16.01.2010, 22:04

Re: Seit 6 Monaten probleme mit Onlinespiele!!!!

Beitragvon Hellifax » 17.08.2010, 12:20

können die Laags auch vom Router bzw. Modem kommen?
Hänge an einem 10m langen Lan Kabel am Router....vor 4 Monaten war mal ein Techniker hier gewesen der meinte das
der Router leicht am spinnen wäre.Wollte mir heute ein neues Lankabel kaufen....und probiere mal direkt übers Modem ob es immer noch
Laagt und wenn JA was dann?Das Modem defekt?
Hellifax
erfahrener Kabelkunde
 
Beiträge: 97
Registriert: 02.08.2009, 14:54

Nächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Google [Bot] und 64 Gäste