- Anzeige -

D-Link Router hat manchmal keine Internetverbindung

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

D-Link Router hat manchmal keine Internetverbindung

Beitragvon B-nutzer » 09.01.2010, 23:26

Guten Abend,

mein Unitymedia Anschluss läuft grundsätzlich wunderbar. Aber immer mal wieder passiert es, dass die Internetverbindung abbricht.

Der Router bleibt aktiv. Die WLan-Verbindung steht. Es können allerdings keine Internetseiten mehr aufgerufen werden. In der Taskleiste wird auch die Netzwerkverbindung als problemlos angezeigt.

Manchmal bricht die Verbindung mitten beim Surfen ab, manchmal kriegt man keine Verbindung, wenn man den PC anmacht (Alles WLan). Wenn der Router neu gestartet wird, ist das Problem behoben. Allerdings findet der auch ohne Neustart nach ein paar (nervigen) Minuten, meistens wieder die Verbindung.

Router ist ein D-Link 300 (war beim Anschluss im Mai letzten Jahres dabei).

Das Problem bestand von Anfang an.

Vielen Dank für Tipps und Grüße
B-nutzer
Kabelneuling
 
Beiträge: 4
Registriert: 09.01.2010, 23:19

Re: D-Link Router hat manchmal keine Internetverbindung

Beitragvon Grothesk » 10.01.2010, 02:36

Firmware?
Grothesk
Kabelkopfstation
 
Beiträge: 4830
Registriert: 13.01.2008, 17:00
Wohnort: Köln-Bayenthal

Re: D-Link Router hat manchmal keine Internetverbindung

Beitragvon B-nutzer » 10.01.2010, 13:44

1.04 :smile:
B-nutzer
Kabelneuling
 
Beiträge: 4
Registriert: 09.01.2010, 23:19

Re: D-Link Router hat manchmal keine Internetverbindung

Beitragvon Grothesk » 10.01.2010, 14:15

Grothesk
Kabelkopfstation
 
Beiträge: 4830
Registriert: 13.01.2008, 17:00
Wohnort: Köln-Bayenthal

Re: D-Link Router hat manchmal keine Internetverbindung

Beitragvon undertaker1969 » 10.01.2010, 19:05

Wie finde ich herraus welche Hardwareversion ich habe ? A oder B ?
undertaker1969
Kabelneuling
 
Beiträge: 23
Registriert: 08.12.2009, 18:20

Re: D-Link Router hat manchmal keine Internetverbindung

Beitragvon astro » 10.01.2010, 20:00

undertaker1969 hat geschrieben:Wie finde ich herraus welche Hardwareversion ich habe ? A oder B ?


Steht auf der Unterseite auf dem Ettikett.
astro
erfahrener Kabelkunde
 
Beiträge: 64
Registriert: 14.12.2009, 22:15

Re: D-Link Router hat manchmal keine Internetverbindung

Beitragvon undertaker1969 » 10.01.2010, 20:37

Meinst du P/N GIR300EUM ...A1M

dann hab ich Rev A richtig?
undertaker1969
Kabelneuling
 
Beiträge: 23
Registriert: 08.12.2009, 18:20

Re: D-Link Router hat manchmal keine Internetverbindung

Beitragvon astro » 10.01.2010, 21:31

undertaker1969 hat geschrieben:Meinst du P/N GIR300EUM ...A1M

dann hab ich Rev A richtig?



Genau, das die Rev. A.
Dafür bitte nicht das neue Firmwareupdate 2.x verwenden.
astro
erfahrener Kabelkunde
 
Beiträge: 64
Registriert: 14.12.2009, 22:15

Re: D-Link Router hat manchmal keine Internetverbindung

Beitragvon Grothesk » 11.01.2010, 01:13

Meinst du P/N GIR300EUM ...A1M

dann hab ich Rev A richtig?

Und in der nächsten Zeile auf diesem Aufkleber steht es noch deutlicher...
Grothesk
Kabelkopfstation
 
Beiträge: 4830
Registriert: 13.01.2008, 17:00
Wohnort: Köln-Bayenthal

Re: D-Link Router hat manchmal keine Internetverbindung

Beitragvon B-nutzer » 17.01.2010, 14:47

Vielen Dank für die Tipps.

Mit der router-integrierten Bedienungsoberfläche wurde keine aktuellere Software gefunden. Hab dank des obigen Links jetzt die 1.05 eingespielt und bin mal gespannt, ob es was bringt ;)
B-nutzer
Kabelneuling
 
Beiträge: 4
Registriert: 09.01.2010, 23:19

Nächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 81 Gäste