- Anzeige -

Signalqualität schwankt

Allgemeine Fernseh- und Radiothemen werden in diesem Forum behandelt.

Signalqualität schwankt

Beitragvon simonszu » 11.02.2013, 19:46

Hi,

ich habe zu Hause folgendes setup: Eine Kabeldose am einen Ende des Zimmers, direkt daneben ein Fernseher mit DVB-C Tuner. Auf der anderen Seite des Zimmers ein iMac mit EyeTV-Stick, der auch DVB-C kann.
Ich hatte bis jetzt den Fernseher direkt angeschlossen, lediglich ein Mantelstromfilter war direkt an der Dose vor das Kabel geschaltet, weil sonst bei eingeschaltetem Fernseher ein Brummen auf der am Fernseher angeschlossenen Stereoanlage zu hören war. Der Empfang ist prima.

Jetzt wo Unitymedia zum 1.1. die Verschlüsselung abgeschaltet hat, wollte ich auch mal den iMac TV-technisch in Betrieb nehmen, und habe das kürzestmögliche Kabel geholt, was ich bekam, um ihn anzuschließen, sowie ein T-Stück. An der Kabeldose hängt nun erst der Mantelstromfilter, und dann das T-Stück. An dem einen Arm ist der Fernseher, immer noch mit exzellentem Empfang. Am anderen Arm sind nun 10 Meter Kabel (nicht das billigste), und dann der iMac.

Der Empfang am iMac ist relativ ambivalent. Sämtliche ÖR Sender, die bei EyeTV mit dem Provider "ARD" gelistet sind, bekomme ich perfekt. Signalstärke ist 100%, Signalqualität ist ebenfalls 100%.
Problematisch sind die privaten Sender, die bis zum 1.1. verschlüsselt waren. Die Signalstärke ist weiterhin bei 100%, die Signalqualität kommt, wenn ich Glück habe, mal über 5% hinaus. Natürlich reicht das für den Receiver nicht, um ein Bild zu rendern.

Sind 8 meter mehr Kabellänge wirklich dermaßen ausschlaggebend für die Signalqualität? Wieso kommen die ÖR Sender so gut an, und die Privaten überhaupt nicht? Ich kann beim Fernseher leider nicht die genauen Werte einsehen, wie dort Stärke und Qualität sind (oder irgendjemand, der mehr Ahnung von dem User Interface von LG hat, kann mir dazu was sagen?)

Needless to say, beide Antennenkabel waren vom gleichen Hersteller (Fubu glaub ich).

Was kann ich machen, dass ich auch am Computer die Privaten gut bekomme? Am Kabel kann es ja eigentlich nicht liegen, weil die ÖR ja wunderbar rüber kommen, oder? Das Aus- und Einbauen des Mantelstromfilters oder des T-Stücks bringen ungefähr gar nichts, und an der Dose scheint ja alles gut anzukommen. Als der Techniker damals die Dose auf Multimediadose umgerüstet hat, hat er die ja nochmal eingemessen, und das gute Bild des Fernsehers belegen ja das gleiche.

Oder kann es was damit zu tun haben, dass der Fernseher noch ne Smartcard am Start hat? Analog bekommen beide Geräte relativ viel Schnee...

Ich korrigiere: Es sind nicht alle privaten Sender. Es handelt sich lediglich um:
Pro7,
kabel eins
Vox
Tele5
RTL (alle Sender)
Sat1
Das Vierte
Eurosport

Alle anderen Sender bekomme ich in guter Qualität
simonszu
Kabelneuling
 
Beiträge: 22
Registriert: 26.04.2010, 19:06

Zurück zu TV und Radio allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste