- Anzeige -

Problem bei Privatsendern mit FireDTV + I02 + AC Light

Hier geht es um alle digitalen TV- und Radioprogramme, die von Unitymedia ins Kabelnetz eingespeist und selbst vermarktet werden (inklusive ARD Digital und ZDFvision).

Problem bei Privatsendern mit FireDTV + I02 + AC Light

Beitragvon AnDastir » 02.04.2008, 19:30

Hallo zusammen,

erstmal: ein klasse Forum! Hat mir sehr weitergeholfen.

Bin schon ewig Kunde bei Ish/Unity und heute von meinem Humax PR-FOX C umgestiegen auf die FireDTV C/CI. Ich hab schon immer eine I02-Karte gehabt.

Leider hab ich mit meinem Alphacrypt Light Probleme bei diversen Privatsendern, z. B. RTL, SAT1, PRO7, N24, MTV. Der Sound stockt und vom Bild ist nur höchstens 1/4 zu sehen, mit starken Artefakten und Aussetzern.

Die ÖR oder die Sender aus meinem Sprachpaket laufen wunderbar. Viva und DMAX auch.

Mit meinem Humax hatte ich solche Probleme nicht.

Was mache ich falsch? Hat einer ne Idee?

Danke sehr!

Gruß
AnDastir
AnDastir
Kabelneuling
 
Beiträge: 4
Registriert: 02.04.2008, 19:19

Re: Problem bei Privatsendern mit FireDTV + I02 + AC Light

Beitragvon Moses » 02.04.2008, 21:43

Das hört sich nach Empfangsproblemen an. Nutzt du den DVBViewer bzw. die abgespeckte Version den FireDTV Viewer? Da kannst du unter "Ansicht->Filter" bzw. Rechtsklick->Filter mal auf den DVB Source klicken. Da gibt es einen Wert der heißt "Discontinuties", der sollte im besten Fall bei 0 sein. Wenn der Wert ansteigt, deutet das ganz klar auf irgendwelche Empfangsproblee hin...
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Problem bei Privatsendern mit FireDTV + I02 + AC Light

Beitragvon AnDastir » 02.04.2008, 22:13

Moses, danke für das schnelle Feedback

Ja, ich nehme den FireDTV Viewer. Ich hab einen Range Scan für Transponder List = Cable 6900 mit Symbolrates = 6900 gemacht und einfach losgelegt.

Wenn ich auf Filter -> DVB Source klicke, passiert leider rein gar nichts (auch bei Sendern mit einwandfreier Qualität). Die anderen Filtereinträge bringen irgendwelche Statistiken oder Konfig-Dialoge. Hab den Viewer in V1.0.2.37. Betriebsystem ist auch egal, Vista oder XP, gleiches Problem.

ProgDVB findet die privaten Problemkinder nicht mal...

Merkwürdig nur, dass ich mit meinem Humax die Sender weiterhin ordentlich gucken kann. Empfangsprobleme müssten doch beide Endgeräte aufzeigen, oder?
AnDastir
Kabelneuling
 
Beiträge: 4
Registriert: 02.04.2008, 19:19

Re: Problem bei Privatsendern mit FireDTV + I02 + AC Light

Beitragvon Moses » 02.04.2008, 22:17

Naja, die Geräte können unterschiedlich empfindlich sein... es kommt auch vor, dass der Pegel zu hoch ist, das mögen die FireDTVs auch nicht so sehr.

Laufen die denn auch an der gleichen Dose? Die privaten hören sich sehr nach S02/S03 an. Hatte bei mir auch das Problem... der normale Reciever hat's gerad noch geschafft, die DVB-C Karte nicht mehr.
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Problem bei Privatsendern mit FireDTV + I02 + AC Light

Beitragvon AnDastir » 02.04.2008, 22:32

Ja, gleiche Dose, gleiches Antennenkabel (3fach geschirmt, http://www.amazon.de/gp/product/B000L0X2MC)

Hab den echten DVBViewer gestartet und ja, er bringt bei den fehlerhaften Sendern Unmengen an Discountinuities, ein paar Hundert pro Sekunde.

Also erstmal eine neue Antennendose versuchen? :kratz:
AnDastir
Kabelneuling
 
Beiträge: 4
Registriert: 02.04.2008, 19:19

Re: Problem bei Privatsendern mit FireDTV + I02 + AC Light

Beitragvon Moses » 02.04.2008, 23:19

Ja, das ist bei der Senderkombination einfach das sinnvollste...

im "echten DVBViewer" kannst du auch gucken, welche Signalqualität die Karte ausgibt, indem du unten in der Statusleiste ein paar mal (ich glaub 2 oder 3 mal) auf das Farbige Feld klickst. Die sollte auf den Kanälen dann deutlich niedriger sein.
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Problem bei Privatsendern mit FireDTV + I02 + AC Light

Beitragvon AnDastir » 09.01.2009, 20:21

Hallo Leute,

habe damals nach dem Tipp von Moses (danke nochmal!) die Antennendose ausgetauscht und seit dem war der Empfang mit der FireDTV auf allen Sendern perfekt, über 9 Monate keine Probleme. :smile:

Und nun seit gestern, 08.01.2009 wieder das gleiche Problem, dass ich im April 08 beschrieben habe! (auf S02/S03: riesige Artefakte, Discontinuties, Tonaussetzer, nix zu erkennen) :wein:

Also meinen Humax wieder angeschlossen und siehe da: auf allen betroffenen Privaten ein gutes Bild (trotzdem schlechter als mit der FireDTV).

Hat jemand eine Idee? Von der UM-Hotline nur Achselzucken, es gäbe keine bekannte Störung in 59821 Arnsberg (das Netz wurde übrigens vor ein paar Wochen ausgebaut)...

Danke im Vorraus.

Gruß
Sebastian
AnDastir
Kabelneuling
 
Beiträge: 4
Registriert: 02.04.2008, 19:19


Zurück zu Digitaler Kabelanschluss und Premium TV-Pakete

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste