- Anzeige -

Merkwürdige CI+ Probleme (Jugendschutzpin / Sender verstellt

Hier geht es um alle digitalen TV- und Radioprogramme, die von Unitymedia ins Kabelnetz eingespeist und selbst vermarktet werden (inklusive ARD Digital und ZDFvision).

Merkwürdige CI+ Probleme (Jugendschutzpin / Sender verstellt

Beitragvon karlkarlson » 25.02.2015, 18:24

Hallo zusammen

ich habe ein (bzw eigtl. zwei) merkwürdiges Problem mit CI+ und meinem Fernsehr an dem ich seit längeren verzweifle. Vielleicht kann mir hier im Formum ja jemand helfen:

Ich habe seit etwa einen halben Jahr mir die HD-Sender bei Unitimedia freischalten lassen und dazu das ofizielle CI+-Modul+ Karte von Unitimedia bekommen. Das ganze habe ich in meinen LG 55LA7408 gesteckt, wie beschrieben aktiviert und kann seit dem auch RTL und co. in HD sehen.

Jetzt ist es so, dass hin und wieder nach dem einschalten (i.d.R. ist bei uns der Fernsehr mind. einmal täglich für ein paar Stunden an) die Jugendschutzpin abgefragt wird. Auch bei ARD zur Tagesschau oder bei anderen Sendern mit Formaten die defenitiv keine besondere altersfreigabe fordern! Es läuft auch im Hintergrund schon die Sendung und man kann die jugendschutzpin einfach wegklicken. Es ist einfach nur störend...

Das ist aber nicht alles. Hin und wieder, etwa alle 2 Wochen (ich vermute immer nach dem automatischen Update des Fernsehers) bin ich beim einschalten des Fernsehrs nicht auf dem Programm wo ich zuletzt war (das ist der Standard) sondern auf Programm 246 "Disney junior" (nicht freigeschaltet bei meinen unitimedia-paket). Es scheint an dem Sender zu liegen, ich habe den testhalber mal auf 284 verschoben, nach ein paar tagen warten war der Fernseher beim einschalten auf Sendeplatz 284 "disney junior".
Das deaktivieren des Senders (löschen geht bei digitalen Programmen ja scheinbar leider nicht) nützt nix.

Ich habe auch schon einen Signalverstärker und andere TV-Kabel ausprobiert, kein Erfolg/Veränderung der zwei Probleme.

Ich bin echt am verzweifeln. Bevor ich das CI+-Modul hatte, hatte ich die Probleme nicht.

Ich bin ja bestimmt auch nicht der einzige mit einen LG-Fernseher und CI+ ...

Kennt jemand das Problem? Oder gar eine Lösung?

schon mal Tausend Dank!
Karl
karlkarlson
Kabelneuling
 
Beiträge: 2
Registriert: 25.02.2015, 18:18

Re: Merkwürdige CI+ Probleme (Jugendschutzpin / Sender verst

Beitragvon josef » 25.02.2015, 18:46

Hallo
willkommen im Club. Habe ich auch schon ewig. Selbst nach komplett Umbau meines UM Anschlusses -Verstärker etc- durch UM -war notwendig- ist das Problem
noch vorhanden. Doof ist es, wenn beim Einschalten ein Sender gezeigt wird, den man nicht im Paket hat. Muss dann immer mit Tricks beim Einschalten auf einen
z.Vfg. stehenden Sender umschalten.
gruss
josef
josef
Kabelexperte
 
Beiträge: 181
Registriert: 29.03.2010, 23:31

Re: Merkwürdige CI+ Probleme (Jugendschutzpin / Sender verst

Beitragvon nick99cgn » 25.02.2015, 20:50

karlkarlson hat geschrieben:Kennt jemand das Problem? Oder gar eine Lösung?

Die Soft-/ Firmware des Fernsehers ist aktuell?
3play PREMIUM 200 / Horizon HD Recorder V2 / DigitalTV ALLSTARS + HD Option
Connect Box
Mobil Flat All Net + Surf / Nexus 5X
Congstar Mobilfunk Karte / Nexus 6
TFT/OFT User
nick99cgn
Übergeordneter Verstärkerpunkt
 
Beiträge: 637
Registriert: 21.03.2007, 15:25
Wohnort: 50xxx Köln

Re: Merkwürdige CI+ Probleme (Jugendschutzpin / Sender verst

Beitragvon karlkarlson » 25.02.2015, 23:23

nick99cgn hat geschrieben:
karlkarlson hat geschrieben:Kennt jemand das Problem? Oder gar eine Lösung?

Die Soft-/ Firmware des Fernsehers ist aktuell?


Jaa.. naja.. ich denke.. die aktuellste firmeware die man online auf der herstellerseite zum download/manuelle installation findet ist über ein halbes jahr alt. (zumindest als ich vor einer Weile mal geschaut hatte) Mein Fernseher hat eine wesentlich höhere Firmewarenummer. Wie geschrieben installiert er mehr oder weniger regelmäßig selber updates wonach der sender ja so komisch verstellt ist.

Wenn man manuell eine Update vom Fernseher aus startet, fängt er an und bricht einer weile ab, allerdings nur _MIT_ CI+-Modul.... ohne Modul klappt das Update übrigens problemlos. (Der Fehrnsehr scannt wochl zusätlich nach dem "Internet-Firmware-Check" noch die Digitalen kanäle neu.. und dabei "stolpert" er.. würde mich ja nicht wundern wenn das am kanal "Disney junior" hängenbleibt)

hat noch jemand eine Idee was man machen könnte? Hilft evtl eine "freies" CI+Modul? Kennt da jemand ein gutes was mit der Standard UM-Karte funktioniert?

VG
karlkarlson
Kabelneuling
 
Beiträge: 2
Registriert: 25.02.2015, 18:18

Re: Merkwürdige CI+ Probleme (Jugendschutzpin / Sender verst

Beitragvon Henk » 26.02.2015, 18:16

das Problem tritt bei mir auch regelmäßig auf. Meist wenn das Signal gerade mal was schwächer ist (was wohl selbst mit der besten Anlage sporadisch passieren kann und auch gar nicht zwingend auffällt, weil man schon sehr viel vom Signal einbüßen muss bevor spürbare Störungen bei Bild und/oder Ton auftreten). Ich dachte anfänglich dass es am Gerät liegt. Softwareupdate und austausch einer Platine wo quasi die Rechnereinheit des Fernsehers drauf ist waren erfolglos. Irgendwann ist mir aufgefallen dass diese Sprünge immer zum jeweils ersten Sender der digital auf diesem Kanal abgelegt ist gesprungen wird (was bei mir ab und an auch ein nicht abonnierter sein kann). Dadurch kam ich erst dem Phänomen der Signalschwankungen auf die Spur.

Auch die Jugendschutz-Pin wurde teilweise bei jeder neuen Sendung notwendig (wobei mein TV nicht so gnädig war die Aufforderung wegdrücken zu lassen). Dieses Problem endete leider erst in dem Moment wo ich zu Horizon wechselte und nur noch sehr wenig direkt über den TV-Tuner schaue. Ein Techniker erklärte mir dass es Geräte gibt mit denen das Modul nicht kompatibel ist. Grundsätzlich kann man dennoch Sender freischalten, aber es kann zu Störungen wie der Einblendung dass der Sender nicht freigeschaltet ist (während er im Hintergrund sichtbar ist) oder (so wie von Karl geschildert oder bei mir auch aufgetreten) die Eingabe der Jugendschutz-PIN selbst bei nicht vorgesperrten Sendungen notwendig wird. Seit ich das Modul im Zweitgerät nutze kam dies nie wieder vor, der scheint also kompatibel zu sein
Henk
Übergabepunkt
 
Beiträge: 299
Registriert: 08.08.2011, 13:28
Wohnort: Moers

Re: Merkwürdige CI+ Probleme (Jugendschutzpin / Sender verst

Beitragvon Tuxtom007 » 16.04.2015, 14:40

Hallo,


Probleme mit der Jungendschutz-Pin habe ich auch - und die Ursache ist einfach:

Sobald das CI+ Modul stromlos war, fragte es immer die Jungendschutz-Pin ab, egal welcher Sender aktiv war, also auch währed des Kindenprogramms in der ARD.

Jetzt nutze ich das CI+ Modle wieder direkt im TV ( vorher externe Receiver, den ich jedesmal abends komplett ausgeschaltet habe, also kein Hot-Standby ), dann funktioniert das problemlos, keine Abfrage des Jugendschutz-Pin. Ziehe ich aber den Stecker vom TV raus, wird abgefragt.
Provider: UM 200/20 MBit-2play Premiumj, Fritbox UM 6490, 2x SNOM D765 VoIP-Telefon, 1 AVM-Dect-Telefone, Mikrotik CoreRouter, 2 x Mikrotik MiniSwitche, AVM Fritz-Repeater 1750E, AVM PowerLan 1000

Bild
Tuxtom007
Übergabepunkt
 
Beiträge: 352
Registriert: 27.03.2011, 11:02

Re: Merkwürdige CI+ Probleme (Jugendschutzpin / Sender verst

Beitragvon Duck01 » 16.04.2015, 15:20

Hi @ all,

ähnliche (kleinere) Probleme hat auch mein Panasonic Smart TV mit dem orig. Modul.

Selten nach dem einschalten eine kurze Einblendung der Pin- Abfrage (verschwindet nach ca.2 Sek.von allein). Manchmal beim umschalten kommt die Einblendung "Modul konnte nicht initialisiert werden" obwohl alle Sender funktionieren bzw. entschlüsselt werden!?

Kann ich aber mit leben weil die Fehlermeldungen sofort verschwinden oder sich leicht entfernen lassen. Tolles Modul und CI+ Gängelhardware, denn mit dem Alphacrypt Classic Modul gab es nicht einen Fehler (ganz zu schweigen von einem abschaltbaren Pin).

Da der / die Fehler mit vielen verschiedenen TV- Herstellern auftreten, denke ich, ist der Fehler beim Modul zu suchen. :kratz:

So long Duck

P.S. Denkt daran CI+ ist (unterliegt) keinem Standart !!!!!!!!!
Wer später bremst ist länger schnell
Duck01
ehemaliger User
 
Beiträge: 250
Registriert: 28.01.2012, 15:22

Re: Merkwürdige CI+ Probleme (Jugendschutzpin / Sender verst

Beitragvon kalle62 » 16.04.2015, 15:33

hallo

Bei meinem Philips 8654 passiert das nicht,das UM HD Modul wird nur meist 1 mal Neu Geladen (initialiesirt).
Und das auch meist erst nach 2-3 Stunden,und beim Durchzappen.

gruss kalle
2Play 25 und UM Modul mit HD Option+Allstar HD.
AX Triplex-- Formuler F1--Xpeedlx Class C mit HDF VU+solo se V2 Kabel mit HDF
Icord HD--LX1 und LX2--2xET9200--Coolstream Neo2--Unibox Eco+
1xHD+
kalle62
Kabelkopfstation
 
Beiträge: 4335
Registriert: 16.01.2011, 11:43


Zurück zu Digitaler Kabelanschluss und Premium TV-Pakete

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste