- Anzeige -

Problem mit Bildseitenverhältnis

Hier geht es um alle digitalen TV- und Radioprogramme, die von Unitymedia ins Kabelnetz eingespeist und selbst vermarktet werden (inklusive ARD Digital und ZDFvision).

Problem mit Bildseitenverhältnis

Beitragvon Ulf » 07.03.2008, 20:54

Hallo Kabelfreunde,

habe vor einigen Wochen auf Basis-Digital-TV umgestellt und auch den Kabelreceiver DCB-B270G erhalten. Betrieben wird das ganze mit einem LCD-TV von Panasonic Typ TX-32LX70. Der Receiver ist an AV1 angeschlossen.
Ich habe folgendes Problem:
Am Receiver und am TV ist das Bildseitenverhältnis 16:1 eingestellt. Wenn ich beide Geräte einschalte stellt der TV das Bild im Verhältnis 14:9 ein.
Ich muß dann über die Aspect-Taste am TV immer erst nochmals auf 16:9 einstellen. Dies sollte eigentlich automatisch geschehen.
Wenn ich Analogprogramme sehe tritt dieses Problem nicht auf, dann stellt der TV automatisch auf 16:9 ein.
Hat noch jemand mit gleicher Gerätekombination dieses Problem? Liegt es am Receiver?
Wie kann man das Problem beheben?

Für Vorschläge bin ich sehr dankbar.
Ulf
Kabelneuling
 
Beiträge: 45
Registriert: 16.01.2008, 14:11

Re: Problem mit Bildseitenverhältnis

Beitragvon beobachter » 07.03.2008, 21:28

Hallo,

tatsächlich liegt das am Receiver, denn auf der Fernbedienung gibt es eine Taste (16:9) die es Dir erlaubt,
das Bildschirmformat zu ändern.
Bei dem Vorgängermodell DCB-B360 konntest Du das noch global über das Benutzermenü steuern.
Bedauerlicherweise geht das mit dem neuen Modell nicht.
Ich weiß aus sicherer Quelle, dass Samsung aktuell an einer Entwicklung der Software arbeitet,
damit auch andere Situationen (langsame Reaktionszeit, etc. ) optimiert werden!

Gruß beobachter
beobachter
Kabelneuling
 
Beiträge: 6
Registriert: 06.03.2008, 12:44

Re: Problem mit Bildseitenverhältnis

Beitragvon Ulf » 07.03.2008, 21:37

vielen Dank für die schnelle Antwort.
Habe mir schon gedacht, dass es am Receiver liegt.
Muß ich jetzt um auf 16:9 zu kommen immer erst die Taste 16:9 auf der Fernbedienung drücken?? Das ist aber sehr lästig. Da hat Samsung einen großen Mist entwickelt.
Ulf
Kabelneuling
 
Beiträge: 45
Registriert: 16.01.2008, 14:11

Re: Problem mit Bildseitenverhältnis

Beitragvon beobachter » 07.03.2008, 22:19

Ja,

hat Samsung tatsächlich.

Trotzdem gibt´s nur die Möglichkeit über die Taste der FB das Seitenverhältnis zu steuern...

Gruß beobachter
beobachter
Kabelneuling
 
Beiträge: 6
Registriert: 06.03.2008, 12:44

Re: Problem mit Bildseitenverhältnis

Beitragvon std » 08.03.2008, 09:50

Hi,

16:9 ist am Panasonic gar das falsche Format für Sendungen die so übertragen werden. Die sind dann nämlich "anamorph" und der TV zeigt kurz "Breitbild" an, egal welchen Modus du voreingestellt hast
Schalte einfach mal auf ARD oder ZDF, da läuft inzw. 90% in Breitbild (ist auch in der TV-Zeitschrift gekennzeichnet)
Die Privaten senden weniger 16:9. Hier liegt der einstige 16:9 Verweigerer RTL aber vor dem angeblichen Spielfilmsender PRO7. Hier werden inzw. manche Eigenproduktionen so ausgestrahlt, bei Filmen bekommt man das aber seltsamerweise nicht hin. Auch nicht bei den Filmen die auf Pro7HD natürlich in 16:9 liefen.

Siehst du dir nun eine 4:3 Sendung an nimmt der TV natürlich den von dir gewählten Modus. Das dieser immer wieder auf 14:9 zurückspringt wundert mich aber sehr. Mein PV7F hält das Format, auch nachdem er komplett stromlos war.
Zwar sind die LCD-Panels zugekauft, die Menüführung ist meines Wissens aber identisch zu den eigenentwickelten Plasmas

BTW: der 16:9 Modus wird durch den unnötigen Zoom wird das Bild sehr unscharf und verzerrt auch stark (Breitmaulfrosch). Ich persönl. bevorzuge 14:9. Meine Frau mag die Streifen an den Rändern aber nicht weswegen wir uns auf Aspekt geeinigt haben. Das hält wenigstens in der Bildmitte die Proportionen und zieht nur zu sen Seiten hin leicht
Die Filme auf Pro7 die in der Mitte nur den Briefkastenschlitz haben ist Zoom1 das richtige Format. Aber auch hier extreme Unschärfe

Bei echtem 16:9 brauchst du dich wie gesagt nicht zu kümmern. Es wird immer autm. auf Breitbild geschaltet
std
Glasfaserstrecke
 
Beiträge: 1306
Registriert: 07.10.2007, 17:06

Re: Problem mit Bildseitenverhältnis

Beitragvon Ulf » 08.03.2008, 11:20

Hallo,
danke für die Erläuterungen. Ich komme aber trotzdem nicht so ganz zurecht wie ich es mir wünsche.
Im Receiver-Menü kann man folgendes Bildformat einstellen: 4:3 oder 16:9. Ich habe 16:9 eingestellt.
Weiterhin kann man bei Bildformat" Automatisch, Pillar-Box oder Zoom" einstellen. Ich habe auf Automatisch eingestellt.
Am TV habe ich bei Bildformat 16:9 eingestellt.
Wenn ich nun ARD oder ZDF einschalte wird das Bild im Format Zoom1 angezeigt. Das bedeutet beim Bild fehlt oben und unten etwas. ( Sendersymbol wird nicht angezeigt) Bei RTL usw. wird das Bild im Format 14:9 angezeigt. (schwarze Streifen rechts und links)
Wenn ich dann am TV mit der Aspect-Taste auf Bildformat 16:9 oder Aspect schalte ist das Bild so wie ich es eigentlich haben möchte.

Kann man diese Einstellung nicht automatisch erreichen, ohne immer erst eine zusätzliche Taste drücken zu müssen??

Für Hinweise bzw. Hilfestellung bin ich sehr dankbar.

Gruß Ulf
Ulf
Kabelneuling
 
Beiträge: 45
Registriert: 16.01.2008, 14:11

Re: Problem mit Bildseitenverhältnis

Beitragvon std » 08.03.2008, 12:07

Hi,

ich kenne den Receiver nicht: Experimentire mal hiermit
Weiterhin kann man bei Bildformat" Automatisch, Pillar-Box oder Zoom" einstellen.

evtl. hat der Receiver irgendwie dazwischen

Zoom1 ist für die Breitbildsendungen auf ARD und ZDF definitiv falsch. Hier muss auf "Breitbild" geschaltet werden. Diese Option hast du manuell gar nicht
Überprüfe ob das funktioniert indem du mal eine aktuelle Film-DVD einlegst. Die Chance das du eine anamorphe erwischt liegt bei 99,8%, hier muss dann wenn der Film beginnt der TV auf Breitbild schalten

Funktioniert das liegt der Fehler auf jeden Fall beim Receiver
std
Glasfaserstrecke
 
Beiträge: 1306
Registriert: 07.10.2007, 17:06


Zurück zu Digitaler Kabelanschluss und Premium TV-Pakete

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste