- Anzeige -

Teilweise Lags

Alles, was in kein anderes Forum passt, gehört hier rein.

Teilweise Lags

Beitragvon frentsoN » 08.11.2009, 22:08

Also ich spiele CS 1.6 und habe zwischendurch manchmal Lags.
An meinem System kann es nicht liegen da es top ist.

Ich komme folgendermaßen ins Internet:

Ein Cable Modem von Motorola ist an die Fernsedose angeschlossen und dann kommt mein Router, Fritz!Box und dannach in Port 2 ich!

Woran kann es liegen?
frentsoN
Kabelneuling
 
Beiträge: 7
Registriert: 06.11.2009, 01:23

Re: Teilweise Lags

Beitragvon frentsoN » 10.11.2009, 15:41

hat das keiner von euch?
frentsoN
Kabelneuling
 
Beiträge: 7
Registriert: 06.11.2009, 01:23

Re: Teilweise Lags

Beitragvon benifs » 10.11.2009, 19:12

frentsoN hat geschrieben:Also ich spiele CS 1.6 und habe zwischendurch manchmal Lags.An meinem System kann es nicht liegen da es top ist.
Nur Top Hardware oder auch Top eingerichtet? Mein altersschwaches Notebook schafft auch CS 1.6.
frentsoN hat geschrieben:Ein Cable Modem von Motorola ist an die Fernsedose angeschlossen und dann kommt mein Router, Fritz!Box und dannach in Port 2 ich!
Du bist also direkt per LAN am Router? Dann würde ich mal nach Firmwareupdates gucken und schauen ob Software die im Hintergrund läuft für diese periodischen Aussetzer sorgt, z.B. Virenscanner oder Programme "die mit einem Klick den Rechner wieder flott machen".Vielleicht gibts auch einfach andere Sachen die ne höhere Priorität in der FritzBox haben. Ansonsten sind mir periodische Lags nur übers WLAN bekannt.
benifs
Übergeordneter Verstärkerpunkt
 
Beiträge: 755
Registriert: 30.10.2009, 18:58


Zurück zu Offtopic

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste