- Anzeige -

Problem Mit Steam Server

Alles, was in kein anderes Forum passt, gehört hier rein.

Problem Mit Steam Server

Beitragvon OMG » 06.01.2010, 12:53

Hallo erstmal das es hier sehr umfangreich ist habe ich meine Frage einfach hier im Off topic geschrieben


Meine Problem ist mit Steam
ich finde bei Counter Strike Source nicht mehr als circa 500 server
oft bekomme ich keine antwort vom Server
manchmal finde ich garkeine server und 10 sek später wieder welche aber dann antworten die server nicht oder mit bisschen glück komm ich rein

ich habe eine 20.000 leitung Netgear wgr614v9

kann mir jemand bitte helfen was muss ich machen ??

ich hab es schon mit Portfreigabe und neuinstallierung versucht aber ich komme nicht weiter hilft mir bitte
OMG
Kabelneuling
 
Beiträge: 7
Registriert: 02.11.2008, 04:33

Re: Problem Mit Steam Server

Beitragvon Grothesk » 06.01.2010, 20:35

Firmware auf dem Router ist aktuell?
Grothesk
Kabelkopfstation
 
Beiträge: 4830
Registriert: 13.01.2008, 17:00
Wohnort: Köln-Bayenthal

Re: Problem Mit Steam Server

Beitragvon OMG » 06.01.2010, 23:58

ich habe es heute auf dem neusten stand geupdated aber problem besteht immernoch

ver. WGR614v9-V1.2.24_37.0.35GR
OMG
Kabelneuling
 
Beiträge: 7
Registriert: 02.11.2008, 04:33

Re: Problem Mit Steam Server

Beitragvon OMG » 08.01.2010, 07:16

push the button
OMG
Kabelneuling
 
Beiträge: 7
Registriert: 02.11.2008, 04:33

Re: Problem Mit Steam Server

Beitragvon OMG » 12.01.2010, 23:21

also das warten hier auf eine helfende antwort kann ich wohl vergessen
OMG
Kabelneuling
 
Beiträge: 7
Registriert: 02.11.2008, 04:33

Re: Problem Mit Steam Server

Beitragvon Moses » 14.01.2010, 21:16

Offensichtlich bist du der einzige mit dem Problem. Was soll man dazu sagen? Hab hier keinerlei Probleme mit Steam.

So normalen Kram, wie PC auf Trojaner untersucht und so, hast du ja sicherlich schon gemacht... was sagt denn der Steam Support?
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Problem Mit Steam Server

Beitragvon OMG » 15.01.2010, 17:25

ich bin sicherlich nicht der einzige mit diesem problem andere hier im forum haben das gleiche problem
ich hab schon sufu benutz bevor ich theard aufgemacht habe

wenn sie ohne router online gehen finden sie direkt 5000+ server und mit router 100-200
OMG
Kabelneuling
 
Beiträge: 7
Registriert: 02.11.2008, 04:33

Re: Problem Mit Steam Server

Beitragvon benifs » 15.01.2010, 18:45

Meine beiden Netgearkisten haben sich nach einem Firmwarewechsel nie auf Grundeinstellungen zurückgesetzt und ihre Einstellungen beibehalten. Vielleicht ist der Router nur/noch falsch eingestellt und es werden Ports geblockt oder nicht weitergeleitet. Findest du auch mehr Server, wenn du ohne Router ins Netz gehst? Vlt. hilft das HL-Portal weiter.
benifs
Übergeordneter Verstärkerpunkt
 
Beiträge: 755
Registriert: 30.10.2009, 18:58

Re: Problem Mit Steam Server

Beitragvon KingP » 21.01.2010, 19:08

hab auch das problem... weiß nicht woran das liegt.
hab in anderen foren gelesen das alle port frei sind und es trotzdem nicht geht... iwie nur bei UM kunden :-/
KingP
Kabelneuling
 
Beiträge: 1
Registriert: 21.01.2010, 19:02

Re: Problem Mit Steam Server

Beitragvon OMG » 21.01.2010, 23:04

stimmt portfreigabe nütz nichts
OMG
Kabelneuling
 
Beiträge: 7
Registriert: 02.11.2008, 04:33

Nächste

Zurück zu Offtopic

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast