- Anzeige -

Speedproblem Netgear WNR2000v5 Unitymedia

In dieses Forum kommen Themen über Unitymedia hinein, die nicht in andere Foren passen.

Re: Speedproblem Netgear WNR2000v5 Unitymedia

Beitragvon finishiceman » 11.11.2015, 19:31

die LED's leuchten alle in grün und melden keinerlei Störung. Ich werde mich da am Wochenende noch einmal dran setzen oder mal eine E-Mail an Netgear schicken. Hatte das selbe Problem schon vorher mal, da war der Router aber Uralt. Der hatte definitiv nur einen 100 Mbit port. Aber bei dem Gerät was ja jetzt schon zur neueren Generation gehört und die 300 unterstützt, sollte es ja wenigstens im LAN möglich sein die volle Leistung abzurufen. Das man beim WLAN starke Schwankungen hat ist ja kein Geheimnis und damit kann / sollte man sich auch im klaren sein.
Wenn ich dazu etwas neues erfahre, poste ich es direkt hier rein. Habe zu diesem Thema bis jetzt nichts im www gefunden...
finishiceman
Kabelneuling
 
Beiträge: 4
Registriert: 07.11.2015, 19:01

Speedproblem Netgear WNR2000v5 Unitymedia

Beitragvon crazy43 » 15.11.2015, 05:52

Wer kauft auch schon netgear.
Ich hatte damals auch 2 gerötet von netgear und war damit überhaupt nicht zufrieden. Ständige Timeouts seitens des WLANs etc. seitdem ich auf TP-Link umgestiegen bin, hab ich hier keinerlei Probleme mehr.
crazy43
Kabelneuling
 
Beiträge: 1
Registriert: 15.11.2015, 05:51

Vorherige

Zurück zu Unitymedia allgemein

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Yahoo [Bot] und 8 Gäste