- Anzeige -

OpenVPN neuerdings sehr langsam

In dieses Forum kommen Themen über Unitymedia hinein, die nicht in andere Foren passen.

OpenVPN neuerdings sehr langsam

Beitragvon stupido » 12.09.2014, 22:26

Ich habe seit längerem einen 2play Anschluss mit 10Mb Download und DSLite-Tunnel. Über diesen Anschluss baue ich gelegentlich eine OpenVPN-Verbindung ins Firmennetz meines Arbeitgebers auf und arbeite dann per Remote Desktop auf meinem Firmenarbeitsplatz.
Seit einigen Tagen ist die Performance dieser Verbindung so schlecht, dass sich keine Remote Desktop Verbindung mehr aufbauen lässt.
Im Logfile meines OpenVPN Clients findet sich dann die Meldung 'Replay-window backtrack occurred'. Wenn Google recht hat, handelt es sich dabei um Latenz-Probleme im UDP-Traffic. Am OpenVPN Server meines Arbeitgebers liegt's nicht - andere Kollegen haben keine Probleme. Der Netzwerk-Admin vermutet die Ursache im DSLite-Tunnel von Unitymedia.

Kennt einer dieses Problem und gibt es eine Lösung dafür?
stupido
Kabelneuling
 
Beiträge: 1
Registriert: 12.09.2014, 22:06

Re: OpenVPN neuerdings sehr langsam

Beitragvon Edding » 13.09.2014, 17:17

ein Traceroute auf eine IP aus der Range wo der VPN server steht würde helfen um das Routing zu sehen.

ansonsten da die ipv4 AFTR gateways sogut wie alle überlastet sind, käme IPv6 in betracht.
Frag mal den Netzwerkadmin ob er dir das VPN über iPV6 bereitstellen kann.
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Edding
Übergabepunkt
 
Beiträge: 436
Registriert: 14.12.2009, 00:22


Zurück zu Unitymedia allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 18 Gäste