- Anzeige -

Mail-Abruf über Android funktioniert nicht mehr

In dieses Forum kommen Themen über Unitymedia hinein, die nicht in andere Foren passen.

Mail-Abruf über Android funktioniert nicht mehr

Beitragvon lool » 14.12.2013, 20:51

Hallo,

seit 3 Tagen habe ich das Problem, das ich mit 2 Smartphones (wir haben nur diese 2) keine Mails mehr von meinem Unitymedia Internetanschluss abrufen kann. Davor hat dies noch problemlos funktioniert. Wir nutzen K9Mail zum Abruf, die Meldung ist immer "Verbindung zum Server nicht möglich". Verbinde ich mich über Mobiles Internet oder über meinen noch vorhandenen T-Com Anschluss mit dem Internet, dann habe ich keine Probleme den Server zu erreichen und kann die Mails abrufen. Die Probleme bestehen nur über Smartphone, mit meinen beiden Laptops kann ich mit Outlook problemlos die Mails abrufen.

Mailserver : imap.strato.de
Sicherheit: SSL/TLS
Port 993

Hat jemand eine Idee woher das plötzlich kommen könnte, wie gesagt, bis vor 3 Tagen funktionierte das ohne Probleme, an den Fritzbox Einstellungen wurde auch nichts verändert. Jetzt, zum ausprobieren, habe ich die Box einmal neu gestartet und auch die Google DNS 8.8.8.8 und 8.8.4.4 ausprobiert, dies aber auch ohne Erfolg.
Gleiches Problem besteht auch, wenn ich Android-Mail nutze, ein Versuch damit brachte das gleiche Ergebnis.
lool
erfahrener Kabelkunde
 
Beiträge: 71
Registriert: 06.05.2013, 17:25

Re: Mail-Abruf über Android funktioniert nicht mehr

Beitragvon Lodin_Erikson » 14.12.2013, 22:15

Bei mir über Outlook auch nur Fehlermeldungen seit Tagen... und das bei ish-Konten deren Einstellungen seit Jahren funktionierten :wein:
Da bastelt wohl mal wieder jemand :sauer: :wut:

Manchmal kommt eine Mail durch... meistens aber nicht.
3Play64000 (seit 9.9.2010)
Modem : CISCO EPC3212 (seit 2014 mit selbst beschafften Ersatznetzteil),
Router : 2xWAN-DrayTek-VPN-Firewall-Router, 1GB-8x-NoName-Switch
2x QNAP NAS, 2x Win7-64, Hausautomatisierung

Mystique CaBiX DVB C2 inkl. CI Interface (unter Win7-64), AlphaCrypt Classic V3.19, DVBViewerPro

3 analoge Telefone plus Fax über eine Auerswald-Anlage, jetzt geht auch endlich IWV für mein "Telefonmuseum"
Benutzeravatar
Lodin_Erikson
Kabelexperte
 
Beiträge: 186
Registriert: 28.03.2008, 13:55
Wohnort: Düsseldorf

Re: Mail-Abruf über Android funktioniert nicht mehr

Beitragvon piotr » 15.12.2013, 05:04

Welches Modem?

Das TC7200 hatte oder hat aktuell noch das Problem mit SSL Verbindungen bei Mailservern, die über IPv6 erreichbar sind.

@Lodin:
Welche Outlookversion?
Outlook 2003 und älter hat Probleme mit IPv6.
Die UM Mailserver sind aber mittlerweile auch über IPv6 erreichbar...
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Mail-Abruf über Android funktioniert nicht mehr

Beitragvon lool » 15.12.2013, 12:59

ich habe die Fritzbox 6360. Das Problem besteht auch erst seit 4 Tagen, davor funktionierte das noch wunderbar.

Da stimmt doch irgendetwas mit der Technik nicht. Wenn ich statt zb. imap-strato.de die Server-IP 81.169.145.103 eintrage, werden die Mails abgerufen. Dito beim Mailversand über smtp und entsprechender IP :gsicht:

pinge ich imap.strato.de über mein Smartphone an, dann wird die korrekte IP 81.169.145.103 zurück gegeben.

Unitymedia Internet Verbindung:
Checke ich den Port 993 auf imap.strato.de, dann ist der Port geschlossen.
Checke ich den Port 993 auf 81.169.145.103, dann ist der Port geöffnet.

Mobilfunk Internet Verbindung
Checke ich den Port 993 auf imap.strato.de, dann ist der Port geöffnet.
Checke ich den Port 993 auf 81.169.145.103, dann ist der Port geöffnet.
lool
erfahrener Kabelkunde
 
Beiträge: 71
Registriert: 06.05.2013, 17:25

Re: Mail-Abruf über Android funktioniert nicht mehr

Beitragvon Lodin_Erikson » 15.12.2013, 14:40

Hallo piotr,

piotr hat geschrieben:(...)
@Lodin:
Welche Outlookversion?(...)

2010

piotr hat geschrieben:(...)
Outlook 2003 und älter hat Probleme mit IPv6.
Die UM Mailserver sind aber mittlerweile auch über IPv6 erreichbar...

Laut Router ( und Zugriff auf eigenen FTP-Server :zwinker: ) sollte ich auch noch IPv4 haben.
Ich hab mir zwar einen neuen Fileserver geleistet, aber sonst nichts am LAN oder PC geändert.
(Natürlich weis man nicht, was M$ so alles geupdatet hat... :naughty: )
Heute morgen gingen übrigens 2 von 3 ish-Adressen...

Aber dafür habe ich entdeckt, das die "Spieladresse" bei yahoo auch seit Tagen zickt :heul: Da werde ich mich dann mal heute Abend etwas mehr drum kümmern.

VG,
Lodin
3Play64000 (seit 9.9.2010)
Modem : CISCO EPC3212 (seit 2014 mit selbst beschafften Ersatznetzteil),
Router : 2xWAN-DrayTek-VPN-Firewall-Router, 1GB-8x-NoName-Switch
2x QNAP NAS, 2x Win7-64, Hausautomatisierung

Mystique CaBiX DVB C2 inkl. CI Interface (unter Win7-64), AlphaCrypt Classic V3.19, DVBViewerPro

3 analoge Telefone plus Fax über eine Auerswald-Anlage, jetzt geht auch endlich IWV für mein "Telefonmuseum"
Benutzeravatar
Lodin_Erikson
Kabelexperte
 
Beiträge: 186
Registriert: 28.03.2008, 13:55
Wohnort: Düsseldorf

Re: Mail-Abruf über Android funktioniert nicht mehr

Beitragvon piotr » 15.12.2013, 16:52

lool hat geschrieben:ich habe die Fritzbox 6360. Das Problem besteht auch erst seit 4 Tagen, davor funktionierte das noch wunderbar.

Da stimmt doch irgendetwas mit der Technik nicht. Wenn ich statt zb. imap-strato.de die Server-IP 81.169.145.103 eintrage, werden die Mails abgerufen. Dito beim Mailversand über smtp und entsprechender IP :gsicht:

pinge ich imap.strato.de über mein Smartphone an, dann wird die korrekte IP 81.169.145.103 zurück gegeben.

Unitymedia Internet Verbindung:
Checke ich den Port 993 auf imap.strato.de, dann ist der Port geschlossen.
Checke ich den Port 993 auf 81.169.145.103, dann ist der Port geöffnet.

Mobilfunk Internet Verbindung
Checke ich den Port 993 auf imap.strato.de, dann ist der Port geöffnet.
Checke ich den Port 993 auf 81.169.145.103, dann ist der Port geöffnet.


Von Deinem Mobilfunk Internet ist es mit Sicherheit ausschließlich IPv4.

Beim Telekom Anschluss, sofern Du diesen bereits vor Sept 2012 hattest, genauso.

Wird in Deiner FB eine IPv6 Adresse beginnend mit 2a02:908 angezeigt?
Wenn ja, dann hast Du einen IPv6 Anschluss wo IPv4 über Dualstack-Lite realisiert ist.
D.h. dann musst Du prüfen ob es neben IPv4 auch mit IPv6 geht. Nur IPv4 zu prüfen reicht dann nicht.

Die Strato Mailserver haben auch IPv6.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Mail-Abruf über Android funktioniert nicht mehr

Beitragvon lool » 15.12.2013, 23:09

hm, ich kann über meine Laptop und auch über mein Smartphone keine ipv6 Adressen anpingen. Ich erhalte immer einen Timeout. Lasse ich die Server über eine Web-Anwendung anpingen, funktioniert das. imap.strato.de ist also von meinem Heimnetz aus nicht über ipv6 erreichbar. Muss ich im Router konfigurieren, dass ich auch über dhcpv6 eine Adresse zugewiesen bekomme, oder woran kann das liegen?
lool
erfahrener Kabelkunde
 
Beiträge: 71
Registriert: 06.05.2013, 17:25

Re: Mail-Abruf über Android funktioniert nicht mehr

Beitragvon piotr » 16.12.2013, 02:50

Hast Du denn wie oben gefragt einen IPv6 Anschluss?
Nur dann kommt es auf den PC/Laptop und zusätzlich auch auf ggfl. zwischen FB und PC/Laptop liegenden Geräten wie z.B WLAN Accesspoints/Repeater an ob diese auch IPv6 beherrschen.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Mail-Abruf über Android funktioniert nicht mehr

Beitragvon lool » 16.12.2013, 08:12

ja, ich habe einen ip6Anschluss, meine Geräte sind über WLAN direkt mit dem Router verbunden.
lool
erfahrener Kabelkunde
 
Beiträge: 71
Registriert: 06.05.2013, 17:25

Re: Mail-Abruf über Android funktioniert nicht mehr

Beitragvon Lodin_Erikson » 16.12.2013, 11:42

Zur Info an die Mitlesenden :
Mein yahoo-Zugriff geht wieder, nachdem ich die Einstellungen nach der yahoo-Anleitung neu aufgesetzt habe.

Eine ish-Adresse hat heute morgen einmal funktioniert. Seitdem auf allen 3 nur Fehlermeldungen. Ich hab die Abfragehäufigkeit mal von 10 auf 15 Minutenintervall heraufgesetzt.

Hat jemand Irgendwelche weiteren Ideen ? :winken:


VG,
Lodin
3Play64000 (seit 9.9.2010)
Modem : CISCO EPC3212 (seit 2014 mit selbst beschafften Ersatznetzteil),
Router : 2xWAN-DrayTek-VPN-Firewall-Router, 1GB-8x-NoName-Switch
2x QNAP NAS, 2x Win7-64, Hausautomatisierung

Mystique CaBiX DVB C2 inkl. CI Interface (unter Win7-64), AlphaCrypt Classic V3.19, DVBViewerPro

3 analoge Telefone plus Fax über eine Auerswald-Anlage, jetzt geht auch endlich IWV für mein "Telefonmuseum"
Benutzeravatar
Lodin_Erikson
Kabelexperte
 
Beiträge: 186
Registriert: 28.03.2008, 13:55
Wohnort: Düsseldorf

Nächste

Zurück zu Unitymedia allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 31 Gäste