- Anzeige -

Traffic-Shaping nun auch bei UM!?

In dieses Forum kommen Themen über Unitymedia hinein, die nicht in andere Foren passen.

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Mike5000 » 30.05.2013, 22:06

Ich beiße auch regelmäßig fast ins Keyboard, wenn ich bei Youtube nichts vernünftig in HD gucken kann. 50 MBit Leitung, und die Clips laden total langsam! Das ging früher mal viel schneller, da konnte man gar nicht so schnell gucken, wie das komplett geladen hatte.

Heute liefern sich der Ladebalken und der Positions-Ball ein Rennen, was allzu oft der Ladebalken verliert. Eine Schande. Gäbe es einen alternativen Kabelanbieter hier, wäre ich alleine wegen Youtube wohl schon weg.

Dummerweise hat man bei UM auch nicht den Durchblick, habe mich mal deswegen beschwert, da wollten die mir nen Techniker schicken, der die Leitung durchmisst. Aber die Leitung ist ok, soviel weiß ich ja. Nur Streaming wird massiv ausgebremst. Wie kann man da was bewegen?
Mike5000
erfahrener Kabelkunde
 
Beiträge: 54
Registriert: 15.03.2009, 03:16

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Fleischer » 31.05.2013, 07:11

Ich bin ebenfalls ein YouTube-Geplagter....

Event. sollten wir ne gemeinsame Aktion starten und diese an UM/UPC schicken.... ;-)
Fleischer
Kabelexperte
 
Beiträge: 241
Registriert: 02.08.2012, 17:51

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon shm0 » 31.05.2013, 10:50

Also ich kann mich da nur anschließen.
Auch hier sind youtube videos in 1080p/720p unauschaubar. Oder man lässt vorher 30min buffern. Unzumutbar.

Naja das ganze Routing ist Momentan auch einer ein schlechter Witz. Zu manchen Servern zeitweise Spikes von über 1000ms und von der Downloadrate will ich gar nicht sprechen. Hauptsache einmal halb um den Globus geroutet.
Und Nein es liegt nicht am Anschluss da es Nachts keine solchen Probleme gibt. Also ganz klar ein Kapazitätsproblem.

Sogut wie alle Provider lassen über den DECIX routen. Ich mein wenn man die Kapazität mit dem eigenen Routing/Peering nicht leisten kann sollte man es lieber lassen. Es kann nicht sein dass HighDemand Webseiten wie Youtube so ein erbärmliches Routing über Knoten spendiert bekommt dass da nur ~40kb rüber kommen. Oder will da wer vllt Traffic sparen?

Wie wärs mit einer Petition? Obwohl ich denke dass wir da nicht genug Stimmen zusammen bekommen. Die Mehrheit der User stört es gar nicht oder nehmen es einfach so hin.
shm0
erfahrener Kabelkunde
 
Beiträge: 87
Registriert: 25.05.2009, 22:18

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Stan » 31.05.2013, 14:35

Also bei mir funktioniert es einwandfrei. Ist so wie TV Schauen. Keine Probleme.
Benutzeravatar
Stan
Kabelexperte
 
Beiträge: 111
Registriert: 21.04.2011, 19:13

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Pitland » 31.05.2013, 15:39

Wie wäre es denn mal mit einem Link zu so einem unschaubaren Video?
UM 3play 64000+ / Digital TV+ / Digital TV Highlights
TC7200U & TP-Link TL-WN1043ND
Pitland
Kabelexperte
 
Beiträge: 187
Registriert: 31.08.2009, 07:52
Wohnort: Oberhausen /Rhld.

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Fleischer » 31.05.2013, 15:44

Wie wäre es denn mal mit einem Link zu so einem unschaubaren Video?


Dieses 48 Sekunden-Video hat gestern morgen 4! Mal gestockt bevor es durch war:

http://www.youtube.com/watch?v=VyQu3-eQ4oA

Nur nutzt der Link in so fern nichts, als das es dann gestern nachmittag am Stück durchlief.

Es ist wirklich wohl so, wie ein Serverknoten ausgelastet ist, bzw. eben nicht.....
Fleischer
Kabelexperte
 
Beiträge: 241
Registriert: 02.08.2012, 17:51

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Mike5000 » 31.05.2013, 16:05

Ich vermute mal, dass bei Youtube die Videos auf schnellere Locations umkopiert werden, je nachdem wie oft und wie aktuell sie abgerufen werden. Man kann es also nicht immer so gut nachstellen, warum jetzt etwas nicht am Stück durchgespielt hat. Ruft man ältere Videos ab, die aktuell kaum jemand anklickt, braucht es manchmal noch nicht mal ein HD-Video, dass es nicht durchläuft.

Ich benutze übrigens YousableTubeFix für Greasemonkey, der die Videos immer in HD lädt. Da fiel mir natürlich schnell der Unterschied auf, als es bei UM umgestellt wurde. Vorher raste der Ladebalken nur so nach rechts, jetzt geht es im Schneckentempo. Das schlimmste ist, wenn man mal "spulen" will, und das Video noch nicht ganz geladen hat.
Mike5000
erfahrener Kabelkunde
 
Beiträge: 54
Registriert: 15.03.2009, 03:16

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Mike5000 » 31.05.2013, 18:41

Aktuell hat mir z.B. dieses Video massive Probleme bereitet in 1080p HD: http://www.youtube.com/watch?v=03w8I5uIHZM

Bestimmt ne halbe Minute gedauert, bis es anfing zu laufen, und zwischendurch noch mal etliche Zeit zum buffern... Selbst auf 480p gestellt wollte es nicht vernünftig laden.
Mike5000
erfahrener Kabelkunde
 
Beiträge: 54
Registriert: 15.03.2009, 03:16

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon shm0 » 31.05.2013, 18:48

Youtube benutzt ja ein CDN (Content Distribution Network).
Dadurch wird über die DNS Anfrage festgestellt aus welchem Land ihr kommt und dann wird der nächste Server vorgeschlagen um die Geschwindigkeit zu verbessern.
Und ich meine mich mal zu erinnern dass auch mal ein Problem mit UnityMedia IPs und GeoLocation gab. (Also falsches Land vorgeschlagen und dadurch einen schlechten Server erwischt)
Vielleicht liegt es daran.

könnt ihr mal auf diese Seite gehen und eure Durschnittswerte posten?

https://www.youtube.com/my_speed#

Ich habe einen Durschnitt von 24.56 Mbit/s. Mehr als erwartet :D (Habe 150Mbit)

Wenn man sich mal die Gelbe Linie für "Dein Internetanbieter" anschaut: 12 Mbits.... Also irgendwas kann da ja nicht stimmen mit UnityMedia und Youtube.
shm0
erfahrener Kabelkunde
 
Beiträge: 87
Registriert: 25.05.2009, 22:18

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon salvac » 01.06.2013, 09:57

shm0 hat geschrieben:.

könnt ihr mal auf diese Seite gehen und eure Durschnittswerte posten?

https://www.youtube.com/my_speed#

Ich habe einen Durschnitt von 24.56 Mbit/s. Mehr als erwartet :D (Habe 150Mbit)

Wenn man sich mal die Gelbe Linie für "Dein Internetanbieter" anschaut: 12 Mbits.... Also irgendwas kann da ja nicht stimmen mit UnityMedia und Youtube.


Bei mir steht ganz oben "Wir konnten keine Videowiedergaben von deinem Standort finden."
Und für "Dein Internetanbieter": 11,25 Mbits...

Und nun?
salvac
Kabelneuling
 
Beiträge: 10
Registriert: 16.03.2013, 08:52

VorherigeNächste

Zurück zu Unitymedia allgemein

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Yahoo [Bot] und 38 Gäste