- Anzeige -

Traffic-Shaping nun auch bei UM!?

In dieses Forum kommen Themen über Unitymedia hinein, die nicht in andere Foren passen.

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Nakar » 09.02.2013, 18:59

Mir ist auch aufgefallen, dass Youtube Videos seit einigen Wochen nur noch sehr langsam laden. Beim Anschauen von 1080p Videos fühle ich mich in die Zeit meiner alten DSL1000 Leitung zurückversetzt. Mal ein Video aufrufen, auf 1080p stellen und direkt anschauen ist nicht mehr drin. Und beim Runterladen von YT Videos per JDownloader komme ich mit meiner 100MBit Leitung auf maximal 1MB/s.
Nakar
Kabelneuling
 
Beiträge: 19
Registriert: 23.09.2012, 22:00

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon tonino85 » 09.02.2013, 19:04

Das liegt an youtube. Als ich vorher bei o2 war kam ich da auch nie über 500 kb/s hinaus.
Bild
tonino85
Glasfaserstrecke
 
Beiträge: 1229
Registriert: 22.12.2007, 19:57

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon kelzinc » 10.02.2013, 08:27

Ich selbst verbrauche viel traffic und gedrosselt wird bei mir nichts.
vermutlich ist es bei dir in der gegen nur eine überlastung weshalb für ne zeit die leitungen
gedrosselt werden müssen damit es nicht zum ausfall kommt.

zu stoßzeiten ist youtube öfters etwas langsam aber das ist bei jeden hin und wider mal

wenn die bei der hotline sagen das alles in ordnung sein müsste dan wird es auch wahrscheinlich so
sein und das problem liegtand deinem router/pc oder es stimtm was mit deiner leitung nicht
was sich ein technicker mal anschauen müsste
kelzinc
Kabelneuling
 
Beiträge: 16
Registriert: 27.09.2012, 02:40

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Matrix110 » 11.02.2013, 15:35

ratcliffe hat geschrieben:
groundhouse hat geschrieben:Laut Mitarbeiter (Hotline) gibts kein TS,allerdings lade ich Videos mit verringerter Geschwindigkeit (50-120 kbits),was auf TS schliessen/vermuten lässt (wenn alles andere einwandfrei läuft).

Die Geschwindigkeit wird nach meiner Beobachtung von Youtube gedrosselt.
Und das mit Recht:
Viele sehen sich nur den Anfang der Videos an und es würde keinen Sinn machen, wenn es schon nach 10% gesehenem komplett auf dem Rechner gespeichert ist.
Es geht darum, sparsam mit Bandbreite umzugehen.


Jein Youtube drosselt nicht in der Form.
Was du beschreibst hat Youtube allerdings anderweitig implementiert um Bandbreite zu sparen.
Nach etwa einer Minute Video wird das Puffern stark gedrosselt von Youtube selbst, solange man das Video nicht anschaut, sobald man allerdings Start drückt und scheinbar keine Minute mehr gepuffert ist geht die Übertragungsrate wieder hoch...

Eventuell ist das ganze auch irgendwie von Youtube dokumentiert....von mir sind das nur Erfahrungswerte.
Benutzeravatar
Matrix110
Glasfaserstrecke
 
Beiträge: 2345
Registriert: 20.12.2008, 16:18

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Tyde » 18.02.2013, 00:47

Also ich habe jetzt schon mehrmals die erfahrung gemacht, dass ich probleme habe, ein Youtube Video in 720p geschweige denn 1080p zu schauen, obwohl bei speedtests ich die vollen 32 MBit/s bekomme. Um zu testen, ob es an Youtube liegt, habe ich mal einfach eine VPN verbindung zu meiner Uni aufgebaut und dann die Youtube Videos versucht zu schauen. Und siehe da: Das video startet sofort, kein pausieren während des abspielens notwendig, super ladezeiten. Das lässt für mich schon auf Traffic-Shaping zurückschließen..
Tyde
Kabelneuling
 
Beiträge: 1
Registriert: 17.02.2013, 13:51

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Dinniz » 18.02.2013, 00:50

Mit ner Unianbindung das ganze zu testen ist genial :D :bäh:
destroying ne3/4 since 2002
Benutzeravatar
Dinniz
Carrier
 
Beiträge: 10370
Registriert: 21.01.2008, 23:43
Wohnort: NRW

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon racoon » 18.02.2013, 11:26

Was mir in den letzten Monaten immer aufgefallen ist, dass es immer ein bisschen dauert, bis das Video gestartet wird. Habe es aber bisher immer auf Youtube geschoben.
racoon
Kabelneuling
 
Beiträge: 46
Registriert: 10.08.2008, 13:57

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon Matrix110 » 18.02.2013, 19:33

Dinniz hat geschrieben:Mit ner Unianbindung das ganze zu testen ist genial :D :bäh:


Doch das ganze macht schon Sinn, es beweist zumindest, dass nicht unbedingt das Youtube CDN schuld ist (es kann auch Zufall sein, da YT Videos teilweise auf mehreren hundert Servern weltweit liegen je nach Abrufen), sondern eher, dass es am Peering liegt.

Die Unis sind über das DFN eben an die Public Peering Points angebunden, worüber Google den YT Traffic am kostengünstigsten verbreiten kann, solange dort gepeert wird, ebenso der Grund warum bei der Telekom Youtube gerne gelahmt hat bzw. es immer noch lahmt.
Benutzeravatar
Matrix110
Glasfaserstrecke
 
Beiträge: 2345
Registriert: 20.12.2008, 16:18

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon jk799 » 22.02.2013, 00:08

Hallo,

ich habe das Problem auch erst seit einigen Wochen (100mbit/Kabel/Köln Nippes).

Ich hab mich deswegen vor 2 Tagen per E-Mail an den Support gewandt, der heute eine Nachricht hinterlassen hat, ich solle doch anrufen und vorher mal testen obs denn besser gehen würde, wenn ich den PC direkt an das Modem anschließe. Habe ich gemacht - keine Besserung.

So habe ich eben beim Support angerufen. Was mir da passiert ist, finde ich einfach unverschämt. Ich hatte eine Dame am Telefon, die von anfang an furchbar ungehalten war (ich bin immer fast überfreundlich am Telefon und war zu dem Zeitpunkt auch noch nicht angepisst). Ihre Aussage war sofort: "ES LIEGT NICHT AN UNITYMEDIA!" (Caps, weil sie beinahne geschrien hat!)

Ich erklärte ihr dann, was ich alles getestet habe:

- Der CDN-Server an den ich von Youtube vermittelt werde, ist 10ms entfernt. Er liegt also hier irgendwo in Europa.
- Ich lasse gleichzeitig vnstat mitlaufen, ein Programm, welches den aktuellen down und upstream anzeigt. 1-2mbit/s bei Youtube Videos
- Speedtests zeigen immer fröhliche 100mbit/s und mehr an
- Ein Kollege von mir, den ich extra vor dem Anruf gefragt habe, hat bei Netcologne (Glasfaser 100mbit) und dem gleichen Video 80mbit downloadrate
- Ich habe einen Proxy in den USA (Gema und andere Serversachen), über den ich testweise nur den traffic auf *.c.youtube.com laufen lassen habe: Das sind die CDN-Server von Youtube. 50-60mbit. Also von Deutschland -> Usa -> zurück nach Europa!

Wieder sagte sie, ES LIEGT NICHT AN UNITYMEDIA. Als ich dann fragte, wieso sie sich so sicher sei, antwortete sie (ohne Witz!): ES LIEGT NICHT AN UNITYMEDIA

Ich meine, der Fall ist halt einfach klar: Unitymedia ist zu mies an das Youtube/Google-Netz angebunden.
Macht mal einen Trace auf einen europäischen YT-Server, z.B. r14---sn-4g57knez.c.youtube.com (173.194.6.179).
Der übergabepunkt ins Google-Netzwerk ist bei mir zwischen

Code: Alles auswählen
...
7111A-MX960-01-ae8.fra.unity-media.net (80.69.107.25)  22.884 ms  22.840 ms  22.750 ms
72.14.213.197 (72.14.213.197)  76.512 ms  63.885 ms  63.780 ms
...


Bei allen andern hier sicher auch? Ich bin so verärgert über die Frau beim Technik-Support und weiß nicht, wie ich mir helfen soll. Der Proxy ist zwar ne ausweichmöglichkeit, jedoch ist der Billo-Server auch in Stoßzeiten total überfordert und bekommt kaum was durch die Leitung. Zumal gibt es in unserem Haus nur Unitymedia, wenn man kein DSL will. Also kann ich auch nicht einfach wechseln.

Ideen?
jk799
Kabelneuling
 
Beiträge: 1
Registriert: 21.02.2013, 23:47

Re: Traffic-Shaping nun auch bei UM!?

Beitragvon josen » 22.02.2013, 12:33

Hallo,

naja die Sache ist doch in deinem Fall eindeutig, da kann der Kundenservice noch so unfreundlich sein. Ruf einfach solange an, bis du jemanden an die Strippe kriegst, der weniger unfreundlich ist. Ich lege dann meist auf, wenn mir der Mitarbeiter zu ungehalten wird oder meine technischen Ergebnisse nicht versteht/verstehen will. Namen lasse ich mir immer vor dem Gespräch geben, kann die also bestätigen, dass ich auch schonmal an die nette Dame geraten bin :)

Wenn das nichts hilft, Einschreiben mit Fristsetzung und Kulanzangebot.

Grüße
Benutzeravatar
josen
Co-Administrator
 
Beiträge: 341
Registriert: 20.11.2008, 13:54

VorherigeNächste

Zurück zu Unitymedia allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 38 Gäste