- Anzeige -

Zeitüberschreitung bei der Namensauflösung

In dieses Forum kommen Themen über Unitymedia hinein, die nicht in andere Foren passen.

Re: Zeitüberschreitung bei der Namensauflösung

Beitragvon hateme » 21.12.2011, 12:08

vom strom genommen glaub ich nicht,halt nur übers interface neugestartet...wenn ich mich jetzt nicht irre...aber das müsste ja normalerweise reichen,oder?!
aber wo du das jetzt fragst,werd ich das späte auf jeden fall mal ausprobieren.wenns nur daran liegt,krieg ich echt die kriese.
hateme
Kabelneuling
 
Beiträge: 10
Registriert: 20.12.2011, 12:47

Re: Zeitüberschreitung bei der Namensauflösung

Beitragvon koax » 21.12.2011, 14:33

hateme hat geschrieben:vom strom genommen glaub ich nicht,halt nur übers interface neugestartet...wenn ich mich jetzt nicht irre...aber das müsste ja normalerweise reichen,oder?!

Sollte eigentlich aber ausprobiert habe ich es noch nicht.
Sinn der Prozedur ist, dass das Modem die MAC-Adresse des neuen angeschlossenen Gerätes lernt, wenn man das Gerät wechselt.
Welche das Modem gelernt hat, kann man nach meiner Erinnerung im Interface sehen (CPE-Mac-Address)

Ich nehme doch an, dass Du den Router tatsächlich als solchen benutzt (Anschluss des Modems an den WAN-Anschluss des Routers) und nicht nur die Switch-Funktionalität. (Anschluss des Modems an einen Ethernet-Port) und auch nicht mir den MAC-Adressen rumgefummelt hast?
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3932
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Zeitüberschreitung bei der Namensauflösung

Beitragvon hateme » 21.12.2011, 15:49

also,hab gerade mal ne systemwiederherstellung von anfang dezember gemacht.ausserdem modem komplett vom strom genommen,sowie router resettet und nach neustart des rechners neu eingerichtet.hat leider nix gebracht.bekomme immer wieder diese disconnects.

bei fehler in der ereignisanzeige steht dieses: Die IP-Adress-Lease 192.168.1.2 für die Netzwerkkarte mit der Netzwerkadresse 0x002522BC9717 wurde vom DHCP-Server 0.0.0.0 verweigert (der DHCP-Server hat eine DHCPNACK-Meldung gesendet).

unter warnungen immernoch die alte leier vom dns...

also,hab das folgendermassen angeschlossen.kabel aus der kabelbuchse ins modem.vom modem geht ein kabel in meinen netgear wlanrouter wgr614v7 in den internet anschluss.auf lan1 steckt mein rechner.ansonsten hab ich momentan nix dran hängen.anders könnte ich es auch nicht stecken.zumal es ja anfangs problemlos funktionierte.wie schon gesagt,wenn du magst,kannste gerne mal in das modem und router interface hineinschauen per teamviewer.ich bin allmählich mit meinem latein am ende

und an irgendwelchen mac einstellungen hab ich nix verändert,da ich da keinen plan von hab.wie gesagt,alles resetted und normal eingerichtet mit assistenten.
ich verzweifel langsam echt...vielleicht wär ne erneute w7 neuinstallation doch das beste.auch wenn ich da keine ahnung von hab....
hateme
Kabelneuling
 
Beiträge: 10
Registriert: 20.12.2011, 12:47

Re: Zeitüberschreitung bei der Namensauflösung

Beitragvon koax » 21.12.2011, 16:17

hateme hat geschrieben:bei fehler in der ereignisanzeige steht dieses: Die IP-Adress-Lease 192.168.1.2 für die Netzwerkkarte mit der Netzwerkadresse 0x002522BC9717 wurde vom DHCP-Server 0.0.0.0 verweigert (der DHCP-Server hat eine DHCPNACK-Meldung gesendet).

Das ist aber doch jetzt mit Router, oder?
Du schriebst doch, dass mit dem Router das Problem nicht mehr bestand:
sobald ich meinen netgear wlanrouter dazwischen schalte,funktioniert die leitung wieder astrein beim spielen.


Die Lease 192.168.1.2 kann nur Deinen Router und Deine lokale IP betreffen.
Sobald Du am Modem direkt hängst, bekommst Dein Rechner eine WAN-IP, die nicht mit 192 beginnt.
Wahrscheinlich hatte der Rechner noch eine Lease und der Router, weil neu gestartet konnte damit nichts mehr anfangen. Er sollte dann aber dennoch die gleiche IP vergeben.

Ich würde mal einfach probeweise eine einfache Netzwerkkarte einbauen, wenn Du sowas rumliegen hast.
Ich glaube nicht, dass das Problem an Deiner Windows-Installation liegt, wenn Du diese neu aufgesetzt und nichts verkonfiguriert hast.

Du hast doch nicht etwa irgendwas im Kabelmodem umkonfiguriert, z.B. den DHCP-Server aktiviert?
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3932
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Zeitüberschreitung bei der Namensauflösung

Beitragvon hateme » 21.12.2011, 18:15

also das problem bestand weiterhin,auch nachdem ich den router dazwischen geklemmt hab.hatte nur etwas länger gedauert als sonst.
ich selbst habe nix am modem verstellt.ist alles so,wie es der techniker vor rund 3-4 jahren eingestellt hat.habe aber jetzt grad nochmal nachgeschaut und gesehen,das unter configuration ein haken bei enable dhcp-server gesetzt ist.wie gesagt,war aber immer so.jedenfalls hab ich den nicht dahin gemacht.oder kann das sein,das der wlan router das eingestellt hat??? geht doch nicht oder?
hab jetzt trotz allem meine systemplatte leer gmacht und w7 neu draufgemacht.jetzt muss ich natürlich fix die ganzen windows updates ziehen und die beiden games auch installieren,um zu schauen obs nun immernoch ist.wie gesagt,wenns an dem haken liegen sollte bei dhcp server,den könnt ich natürlich dann auch mal entfernen.oder vielleicht doch mal beim technischen kundendienst von unity nachfragen?!die können ja die einstellungen auch sehen und mir vielleicht sagen,ob das so seine richtigkeit hat.obwohl ich bis dato noch nie wirklich am telefon nen hilfreiche auskunft zu verbindungsproblemen bekommen habe von denen...
hateme
Kabelneuling
 
Beiträge: 10
Registriert: 20.12.2011, 12:47

Re: Zeitüberschreitung bei der Namensauflösung

Beitragvon hateme » 22.12.2011, 14:42

also...es muss doch an irgendeiner einstellung im system gelegen haben.hab nach dem formatieren gestern abend mal ein paar stunden gespielt und bis jetzt keinen crash bekommen.hoffen wir mal,das es dabei bleibt.und vielen dank für deine hilfen!!!
wünsch allen schonmal n frohes fest und schöne feiertage!
mfg
hateme
Kabelneuling
 
Beiträge: 10
Registriert: 20.12.2011, 12:47

Vorherige

Zurück zu Unitymedia allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 34 Gäste