- Anzeige -

Probleme mit SSH-Verbindungen seit UM

In dieses Forum kommen Themen über Unitymedia hinein, die nicht in andere Foren passen.

Probleme mit SSH-Verbindungen seit UM

Beitragvon asmodii » 09.01.2010, 11:30

Hallo zusammen,

ich hoffe dass ich das richtige Forum erwischt habe. Habe nach dem Problem gegoogelt, aber konnte nichts finden, bin aber dafür über das Forum hier gestolpert.

Seit November 08 bin ich glücklicher UM-Kunde und soweit zufrieden, was den Support und die Leistung angeht. Allerdings bin ich seit Januar 09 selbstständig und arbeite Remote (SSH) auf den Servern meiner Kunden. Mir ist aufgefallen, dass seit UM aber die SSH-Sessions nach einer Weile abbrechen. Das hatte ich vorher mit meinem normalen DSL-Anschluss nicht. Ein Kollege aus Köln (30 Km von mir entfernt) hat das gleiche Problem. Wir haben beide das Problem UM genannt, aber UM meint, dass es kein Problem gäbe und sie das noch nie gehört hätten, dass sich da jemand drüber beschweren würde.

Weiss da jemand bescheid und hat ein bischen Hintergrundwissen für mich?

Gruß und Dank
asmodii
asmodii
Kabelneuling
 
Beiträge: 2
Registriert: 08.01.2010, 19:19

Re: Probleme mit SSH-Verbindungen seit UM

Beitragvon FieserKiller » 10.01.2010, 05:23

Ich bin hier quasi rund um die uhr per ssh mit diversen rechnern verbunden, es gab noch keinerlei probleme.
Was meinst du überhaupt mit "SSH-Session abbrechen"? Bricht der client sie ab, oder der server? oder wird die leitung getrennt? bist du bei dir hinter einem router oder direkt am netz? fragen über fragen, aber wenn du dein setup und die problembeschreibung nicht genauer hinbekommst, wird die niemand helfen können..
Regeln sind dazu da, damit man nachdenkt bevor man sie bricht - Terry Pratchett (Thief of time)
Benutzeravatar
FieserKiller
erfahrener Kabelkunde
 
Beiträge: 76
Registriert: 26.02.2009, 22:26
Wohnort: Duisburg

Re: Probleme mit SSH-Verbindungen seit UM

Beitragvon Dinniz » 10.01.2010, 05:51

ssh session ist wirklich sehr grob gestreut :D
destroying ne3/4 since 2002
Benutzeravatar
Dinniz
Carrier
 
Beiträge: 10368
Registriert: 21.01.2008, 23:43
Wohnort: NRW

Re: Probleme mit SSH-Verbindungen seit UM

Beitragvon Schnee » 24.10.2010, 16:23

Hi,

ich habe eben ein neues Thema erstellt, sorry, hätte erst die Suche bemühen sollen :-)
Ich habe das selbe Problem an zwei unterschiedlichen Standorten. Unitymedia sagt auch bei mir, es gäbe keine Abbrüche. Damit haben sie grundsätzlich Recht. Die Leitung bleibt online, aber es sterben die SSH-Terminals nach einer gewissen Zeit. Das ist nervig und ein auf Um begrenztes Problem. Vermutlich ist die Fritzbox daran schuld. Da dein Posting Vom Januar ist, rechne ich mal nicht mit einer baldige Bearbeitung ;)
Schnee
Kabelneuling
 
Beiträge: 16
Registriert: 24.10.2010, 15:58

Re: Probleme mit SSH-Verbindungen seit UM

Beitragvon addicted » 25.10.2010, 18:41

Vielleicht hilft es auch etwas, mit den Parametern der SSH-Server rumzuspielen. Da kann man Einstellungen bzgl. "alive?"-Paketen machen. Doku hilft weiter.
Ansonsten will man natürlich, dass die Verbindungen nicht aus dem Connection-Tracking verschwinden, sonst kann es schonmal vorkommen, dass die NAT-Box mit den Paketen vom Server nichts anfangen kann. Aber das ist ja ansich auch nicht das Problem von UM ;)
addicted
Glasfaserstrecke
 
Beiträge: 1974
Registriert: 15.03.2010, 03:35
Wohnort: Paderborn


Zurück zu Unitymedia allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 33 Gäste